Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 0:34

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

www.forumieren.de

[phpBB2] Forum funktioniert nicht mehr

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Forum funktioniert nicht mehr

Beitrag von Jyrki75 am Do 1 Okt 2015 - 13:47

Ich hab da ein kleines Problem mit meinem Testforum. Da ich das nur dazu gebrauche, um Änderungen im bestehenden Forum vorher zu testen, ist es mir jetzt erst aufgefallen. Sobald ich die Adresse www.testblack.forumieren.com eingebe, erscheint kurze Zeit (halbe Sekunde?) das Testforum und dann erscheinen drei Werbebanner und sonst nichts mehr. Hat da jemand das Forum gehackt oder was kann ich tun?

Vielen Dank schon mal für die Hilfe im Voraus...


Zuletzt von Jyrki75 am Mo 5 Okt 2015 - 20:52 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Jyrki75
Neuling
Neuling

Beiträge : 50
Anmeldedatum : 20.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forum funktioniert nicht mehr

Beitrag von Günther am Do 1 Okt 2015 - 17:51

Hallo @Jyrki75,

ich sehe, dass ein Code, der in dein Forum eingesetzt wurde, zu einer Seite mit Werbebannern weiterleitet. Daher kommt das Problem.
Dieser Code befindet sich entweder in einem Template, in einem Modul oder in einer Bekanntmachung. Ob du ihn selbst dort eingesetzt hast und er früher mal funktioniert hat, mittlerweile aber nicht mehr, oder ob ihn jemand anders eingesetzt hat, ist nicht ersichtlich.

Über folgenden Link kannst du dich direkt in den Adminbereich einloggen:
http://testblack.forumieren.com/admin/

Als ersten Schritt würde ich probeweise die Templates deaktivieren und prüfen, ob das Problem dadurch behoben ist:
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja
(Danach wieder Nein einstellen.)
Löst das vorübergehend das Problem, befindet sich der Code in einem Template, wahrscheinlich overall_header, und du kannst das Template am einfachsten über delete_icon zurücksetzen.

Als weitere Schritte müsstest du, wie gesagt, Module und Bekanntmachungen deaktivieren und prüfen, ob sich der Code dort irgendwo befindet.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forum funktioniert nicht mehr

Beitrag von Jyrki75 am Mo 5 Okt 2015 - 20:52

Vielen Dank Günther, deine Tipps haben schon geholfen. Wie das nun allerdings passieren konnte ist mir wirklich schleierhaft. Aber Hauptsache nun geht es wieder. Herzlichen Dank. bounce
avatar
Jyrki75
Neuling
Neuling

Beiträge : 50
Anmeldedatum : 20.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Forum funktioniert nicht mehr

Beitrag von Günther am Mo 5 Okt 2015 - 21:28

Gerne. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten