Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

HTML-Code wird falsch im Beitrag dargestellt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt HTML-Code wird falsch im Beitrag dargestellt

Beitrag von SecretWolf am Di 22 Sep 2015 - 15:59

Hallo alle Zusammen,
Zuerst: Tut mir Leid, falls der Titel des Themas nichtssagend ist, ich wusste nicht, wie ich es ausdrücken soll.

Ich habe ein kleines Problem. Für mein Forum, habe ich einen HTML-Code mit eingebautem CSS erstellt, hat bisher auch immer alles gut funktioniert, jetzt ist bei einem Code allerdings ein Problem aufgetreten. Dieses Problem scheint forumieren-Spezifisch zu sein, da ich in keinem HTML-Programm es bisher entdecken konnte.

Die Codes werden nämlich nicht korrekt dargestellt, zwar scheint alles richig zu sein, allerdings entsteht eine sehr große Lücke in zwischen dem Anfang meiner Box und der Schrift/Abbildung. Zur verdeutlichung, habe ich noch einen Screenshot:
Fehlerbild:
Der Graubereich sollte nur als Hintergrund dienen und daher sollte auch diese große Lücke nicht entstehen.

Hier noch die Codes:
Code:
<style type="text/css">.stecki-mainbox {width:600px; margin:0px auto; width:600px; background-image:url('https://newevolutiondesigns.com/images/freebies/black-wallpaper-30.jpg'); border:10px solid #171717; border-radius:20px;} .stecki-bild {width:600px; height:250px; border-radius: 20px 20px 0px 0px; border-bottom: 10px solid #171717;} .stecki-title {width:600px; background-color: #171717;height:60px;font-family: 'Indie Flower', cursive;font-size:43px;color:#3C3B3B} .light-content {width:560px; border-radius: 20px; background-color: #1F1F1F;} .dark-content {text-align:justify; font-size:12px; color:#3C3B3B; background-color:#171717; border-radius:10px; padding:9px 7px 7px 7px; margin:15px; font-family: 'Calibri', sans-serif; width:380px;}</style>

<center><div class="stecki-mainbox"><img src="http://irunrealestate.com/wp-content/uploads/2012/03/black-painted-brick-wall-texture.jpg" class="stecki-bild"/><div class="stecki-title"><br>Beutel</div><br><div class="light-content"><table cellspacing="10px"><td style="border-right:10px solid #171717"><center><img src="http://irunrealestate.com/wp-content/uploads/2012/03/black-painted-brick-wall-texture.jpg" width="280px"></center></td>
<td class="dark-content">Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et</td></tr>

<tr><td style="border-right:10px solid #171717"><center><img src="http://irunrealestate.com/wp-content/uploads/2012/03/black-painted-brick-wall-texture.jpg" width="280px"></center></td>
<td class="dark-content">Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et</td></tr>

<tr><td style="border-right:10px solid #171717"><center><img src="http://irunrealestate.com/wp-content/uploads/2012/03/black-painted-brick-wall-texture.jpg" width="280px"></center></td>
<td class="dark-content">Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et</td></tr>

<tr><td style="border-right:10px solid #171717"><center><img src="http://irunrealestate.com/wp-content/uploads/2012/03/black-painted-brick-wall-texture.jpg" width="280px"></center></td>
<td class="dark-content">Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et</td></tr>

<tr><td style="border-right:10px solid #171717"><center><img src="http://irunrealestate.com/wp-content/uploads/2012/03/black-painted-brick-wall-texture.jpg" width="280px"></center></td>
<td class="dark-content">Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et</table></div><br></div>
</center>

Ich bin mit meinem Latein wirklich am Ende und kann mir diesen großen Abstand nicht erklären, ich hoffe aber dass mir jemand helfen kann und danke dafür bereits Smile

mit freundlichen Grüßen,
SecretWolf


Zuletzt von SecretWolf am Mi 23 Sep 2015 - 0:01 bearbeitet, insgesamt 1 mal bearbeitet

SecretWolf
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 26.05.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HTML-Code wird falsch im Beitrag dargestellt

Beitrag von #Frank am Di 22 Sep 2015 - 17:49

Du hättest die Antwort schon finden können. Genau das Problem hatten schon einige User.
Der Editor ist hier etwas eigen.
Alle im HTML Code enthalten Zeilenumbrüche setzt der leider immer an den Anfang ein.
Du must im Beitrag deinen Code leider zusammenhängend ohne Zeilenumbrüche einsetzen.
Das ist leider schon immer so und ein Problem das bis heute noch nicht gelöst werden konnte.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HTML-Code wird falsch im Beitrag dargestellt

Beitrag von SecretWolf am Mi 23 Sep 2015 - 0:00

Vielen Dank,
dies war wirklich der Grund. Ich wusste zwar bereits, dass der Editor Zeilenumbrüche allgemein übernimmt, was bei klassichem HTML-Editoren und dergleichen ja eigentlich nicht der Fall, aber das es sich dann so nach oben schiebt hatte ich tatsächlich noch nie beobachtet.

Vielen, vielen Dank auf jedenfall und damit ist das Problem erledigt Smile

Einen schönen Abend.

SecretWolf
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 26.05.13

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten