Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Heute um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Gestern um 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

HTML funktioniert auch nach der aktivierung nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt HTML funktioniert auch nach der aktivierung nicht

Beitrag von Natsuko am Do 27 Aug 2015 - 20:20

Ich habe HTML aktiviert, aber es funktioniert trotzdem nicht
Bei einer anderen Person funktioniert es, weswegen ich glaube das es an meinen Einstellungen liegt
Ich weiß aber nicht, was ich noch tun oder aktivieren soll. Ich habe es bei den Optionen im Post, im Profil und im Adminstrationsbereich aktiviert.


Zuletzt von Natsuko am Fr 28 Aug 2015 - 20:07 bearbeitet, insgesamt 1 mal bearbeitet

Natsuko
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 27.08.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HTML funktioniert auch nach der aktivierung nicht

Beitrag von Günther am Do 27 Aug 2015 - 21:32

Herzlich willkommen @Natsuko,

überprüfe zuerst bitte nochmal die Einstellungen, die dort genannt werden:
http://hilfe.forumieren.com/t20074-html-im-forum-aktivieren#122066

Falls du sie so vorgenommen hast, gib uns bitte den Link zu einer Stelle in deinem Forum, wo HTML für dich nicht funktioniert (bitte die Stelle vorübergehend für Gäste einsehbar machen).

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HTML funktioniert auch nach der aktivierung nicht

Beitrag von Natsuko am Do 27 Aug 2015 - 21:56

Link:

Die Person die es gemacht hat, hat mir ein Bild geschickt, wie es bei ihr aussieht. Und bei mir sieht es nicht wirklich so aus. Deswegen dachte ich, bei den Einstellungen wäre etwas falsch, aber ich habe nichts gefunden.

Natsuko
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 27.08.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HTML funktioniert auch nach der aktivierung nicht

Beitrag von Günther am Do 27 Aug 2015 - 22:39

Okay, ich habe mir das angesehen.
Wäre HTML bei dir nicht aktiviert, würdest du den Steckbrief gar nicht sehen, sondern nur Quellcode. Das ist aber nicht der Fall, d.h. das HTML ist aktiviert und wird auch umgewandelt.

Weshalb der Code im Forum anders aussieht als auf dem Screenshot, liegt am Code selbst. Beispielsweise ist unter der URL http://hqbackground.com/wp-content/uploads/2014/10/cute-background-27-hd-1080p-background-and-wallpaper.jpg, die im Code als Hintergrundbild angegeben ist, kein Bild erreichbar, sondern nur eine Website.

Zusammengefasst: HTML ist bei dir korrekt aktiviert und es liegt am Code selbst, dass der Steckbrief so aussieht, wie er es tut. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten