Lexi Help
Partner
www.forumieren.com

[phpBB3] Unterforen und Links NUR auf dem Index sichtbar

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Unterforen und Links NUR auf dem Index sichtbar

Beitrag von .CHIMERA am Di 18 Aug 2015 - 17:37

Hallo ihr Lieben!

Ich habe ein etwas seltsames Problem, mit dem ich durch die Suche und ausgiebiges Haareraufen nicht weitergekommen bin. >.<
Und zwar, kann ich -wie im Titel beschrieben- Unterforen zu einem Forum und Themen darin NUR auf der Indexseite sehen. Wenn ich in das Hauptforum gehe, sind diese nicht enthalten.

Bei Struktur und Anordnung ist "Die Kategorien auf dem Index teilen" eingestellt, und "Link zu Unter-Niveaus" auf "Ja" gestellt.
Auch sonst meine ich soweit alles richtig eingestellt zu haben; Chachee ist geleert und nun weiß ich mir gerade wirklich nicht mehr zu helfen. Womöglich bin ich auch nur Betriebsblind...keine Ahnung. (=

Hier noch ein paar Screens zur Veranschaulichung: klick ## klick

Hoffe, ihr habt Rat! (=

LG Conny

Edit: Ich Horst...hier der Link zum Forum! Klick


Zuletzt von .CHIMERA am Di 18 Aug 2015 - 20:42 bearbeitet, insgesamt 1 mal bearbeitet

.CHIMERA
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 09.08.15

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Unterforen und Links NUR auf dem Index sichtbar

Beitrag von Günther am Di 18 Aug 2015 - 19:34

Hallo Conny,

ist das Problem vorübergehend behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja
(Danach die Einstellung bitte wieder rückgängig machen.)

Wenn ja, hast du das Template viewforum_body bearbeitet? Du scheinst darin große Fehler gemacht zu haben. Am besten setzt du das Template einfach über delete_icon in seinen Originalzustand zurück.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Unterforen und Links NUR auf dem Index sichtbar

Beitrag von .CHIMERA am Di 18 Aug 2015 - 20:41

Danke! Jap das war des Rätsels Lösung! (=

Bearbeitet hatte ich sie, allerdings nur von meinem anderen Forum den Templateinhalt rüberkopiert. Und da funktioniert alles. Komisch /= Aber solange es wieder funzt, ist ja alles jut.

Vielen Dank erneut für die schnelle Hilfe!!

LG Conny

.CHIMERA
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 09.08.15

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Unterforen und Links NUR auf dem Index sichtbar

Beitrag von Günther am Di 18 Aug 2015 - 20:49

Dann muss beim Kopieren aber mindestens eine Variable abhanden gekommen sein. Wink

Bitte und schönen Abend! Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten