Lexi Help
Die neuesten Themen
» Begriff : "merken"
von Ray Heute um 13:26

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

Partner
free forum

[phpBB3] Google Tabelle im Beitrag springt immer

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB3] Google Tabelle im Beitrag springt immer

Beitrag von joschi1989 am So 26 Jul 2015 - 17:36

HAllo zusammen

Ich bräuchte bitte einmal eure Hilfe.
Und zwar habe ich eine Google Tabelle per iFrame in einem Beitrag gesetzt, es klappt soweit alles wunderbar.
Ich habe da nur so ein kurioses Problem und zwar springt die Tabelle sehr sehr oft immer nach oben wenn man diese anklickt
und man kann nicht immer bzw. fast immer die Tabelle bearbeiten.

Hatte jemand schonmal das Problem oder kennt eine Lösung?

Hier der Link zur Tabelle:

http://fmo-portal.usersboard.com/t437-fs-projekt-tabelle

Und das ist der Code den ich verwendet habe:

Code:
<div id=fmo_table><iframe src=https://docs.google.com/spreadsheets/d/1byRdhUKbqP9VNpEWhLpMeKF4ACbtdJ0ULS513Qg5WOI/edit?usp=sharing frameborder=0 scrolling=yes width=100% height=1000px></iframe></div>

Vielen Dank für eure Hilfe

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Google Tabelle im Beitrag springt immer

Beitrag von #Frank am So 26 Jul 2015 - 20:27

Da die Tabelle ja per Iframe eingesetzt wurde und du hier ja auch Breite und Höhe definiert hast, muss das Problem in der Tabelle selbst liegen.
Da wir ja nicht die Rechte haben deine Tabelle zu bearbeiten, ist das jetzt auch schwer nachzuvollziehen.
Hast du mal andere Browser versucht, ob es da dann auch so ist?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Google Tabelle im Beitrag springt immer

Beitrag von joschi1989 am So 26 Jul 2015 - 23:38

Das ist ja eine Google Tabelle diese funktioniert ähnlich wie Word, ich habe die ja schon recht klein gehalten.
Könnte es vielleicht an der Größe liegen?
Willst du Rechte haben diese zu bearbeiten? Könnte ich einrichten.
Habe es auf den IE und Firefox getestet, auch mein Mod hat beiden das gleiche Problem

joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten