Lexi Help
Partner
www.forumieren.com

[phpBB2] Signatur wird für User nicht richtig angezeigt.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Signatur wird für User nicht richtig angezeigt.

Beitrag von Luisa am Di 7 Jul 2015 - 13:48

Ich (Admin des Forums) habe als Signatur folgendes (hier der Code) :

Code:
<iframe scrolling="no" frameborder="no" style="overflow:hidden;border:0;margin:0;padding:0;width:150px;height:150px;"src="http://www.clocklink.com/html5embed.php?clock=021&timezone=local&color=brown&size=150&Title=&Message=&Target=&From=2015,1,1,0,0,0&Color=brown"></iframe>

Mein Problem ist, dass nur bei mir (wie gesagt dem Admin) und Gäste das Bild bzw. die Uhr richtig angezeigt wird.
Bei normalen Usern wird es als Code dargestellt.
Wie schaffe ich es, das auch die User das richtige Bild sehen?


Zuletzt von Luisa am Di 7 Jul 2015 - 17:47 bearbeitet, insgesamt 1 mal bearbeitet

Luisa
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 24.05.15

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Signatur wird für User nicht richtig angezeigt.

Beitrag von inde am Di 7 Jul 2015 - 15:32

Haben Deine User in
Profil Arrow Einstellungen Arrow die Option "HTML immer akzeptieren" auch auf "ja" eingestellt?

Dann schaue Dir bitte noch einmal diesen Beitrag sowie diesen hier an.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2615
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Signatur wird für User nicht richtig angezeigt.

Beitrag von Luisa am Di 7 Jul 2015 - 17:47

Vielen Dank,
zweiteres wahr mein Problem.
Jetzt geht das.

Luisa
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 24.05.15

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten