Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Beiträge verschwinden, nachdem sie angeklickt wurde
von Emmy Petit Gestern um 21:34

» [Tuto] [alle Versionen] Funktion "diesen Code markieren"
von inde Gestern um 16:52

» Signal für Chat
von inde Mi 26 Apr 2017 - 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Mi 26 Apr 2017 - 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Mi 26 Apr 2017 - 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Mi 26 Apr 2017 - 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

www.forumieren.de

Seltsame Symbole und Codefragmente in Beitragstexten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed Seltsame Symbole und Codefragmente in Beitragstexten

Beitrag von Die Jule am Mo 6 Jul 2015 - 10:41

Hallo!

Seit einer Weile tauchen in Beitragstexten an unterschiedlichsten Stellen Symbole und Codefragmente (?) auf, die beim Erstellen des Beitrags aber nicht zu sehen waren. Die Beiträge bestehen nur aus Text, es wurde also kein Link eingefügt, kein Bild und auch sonst keine Extras.
Dieses Problem tritt nicht bei jedem Beitrag auf und auch nicht bei allen Nutzern, wobei ich noch keine konkreten Zusammenhänge mit Forenrängen herstellen konnte. Von den Betroffenen wurden verschiedene Browser verwendet.
Ich weiß nicht genau seit wann das Problem besteht, würde aber schätzen dass es in den letzten zwei Jahren irgendwann anfing. Davor war es nie vorgekommen.

Vielleicht wirft ja jemand von euch einen Blick auf den Screenshot und erkennt direkt was das für ein Symbol ist oder was dieser Code machen möchte. Ich habe das Forum von jemandem übernommen und bin ratlos in welche Richtung ich suchen muss um das Problem zu lösen. Anwenderfehler sind natürlich nicht auszuschließen. Bei mir persönlich ist das Problem glaube ich noch gar nicht aufgetreten.

Vielen Dank!
Jule




P.S.: Ich habe darauf verzichtet das Forum zu verlinken, weil Gäste ohnehin nichts "sehen" können.
avatar
Die Jule
Neuling
Neuling

Beiträge : 1
Anmeldedatum : 06.07.15
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Seltsame Symbole und Codefragmente in Beitragstexten

Beitrag von Günther am Mo 6 Jul 2015 - 11:58

Herzlich willkommen Jule,
@Die Jule schrieb:P.S.: Ich habe darauf verzichtet das Forum zu verlinken, weil Gäste ohnehin nichts "sehen" können.
Ich möchte dich doch darum bitten, deine Forenadresse in dein Profil einzusetzen. Bei vielen Problemen können wir nur effektiv helfen, wenn wir vor Ort nachsehen können.

Unerklärliche Codes in Beiträgen gehen normalerweise auf Browseraddons zurück, die aus unterschiedlichen Gründen BBCode bei Absenden einzufügen versuchen.
Ich würde euch empfehlen, dass alle betroffenen User die Addons/Plugins ihrer Browser auflisten und ihr dann herausfindet, welche gemeinsam genutzt werden. Diese sollten dann vorübergehend deaktiviert werden, um herauszufinden, ob eines davon tatsächlich für das Problem verantwortlich ist. Ist das sichergestellt, könnt ihr sie schrittweise wieder aktivieren und so den Verursacher feststellen.

Liebe Grüße
Günther

Edit 08.07.2015
Weder Rückmeldung noch wurde die Forenadresse ins Profil eingetragen -> closed
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten