Lexi Help
Partner
www.forumieren.com

[phpBB2] Wechselbanner wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB2] Wechselbanner wird nicht angezeigt

Beitrag von Looney am Fr 26 Jun 2015 - 19:38

Ich habe, dass Problem, dass mein Wechselbanner, den ich erstellt habe nicht angezeigt wird. Über das Problem mit Google Chrome usw. weiß ich Bescheid

Im Bereich "overall_header" habe ich folgendes Script. Allerdings wird nichts angezeigt. Ich habe alles durchsucht dazu, aber konnte mein Problem nicht lösen. Was habe ich übersehen/falsch? Version: phpBB2

Code:
<!-- BEGIN switch_logo_center -->
                     <script type="text/javascript">
                                                  while(true){
aleatorio = Math.random();
numero = Math.round(aleatorio * 3);

if (numero == 0){
imagen = "http://i18.servimg.com/u/f18/19/25/10/38/banner10.jpg";
break;}

if (numero == 1){
imagen = "http://i991.photobucket.com/albums/af34/charmingbuffy/2_zpshdhc0qnp.jpg";
break;}
                                                 
if (numero == 2){
imagen = "http://i991.photobucket.com/albums/af34/charmingbuffy/1_zpsf5qjqb2p.jpg";
break;}
                                                         
document.write('<a href="http://reighofevil.forumieren.com" target="_self" ><img src="' + imagen + '" border=0 style="width: 850px; height: 540px"></a>');                                                         
                                                          </script>
                     <bR>
                     <!-- END switch_logo_center -->

Forum: http://reighofevil.forumieren.com/

GLG, Looney

Looney
Neuling
Neuling

Weiblich Beiträge : 23
Anmeldedatum : 05.07.12

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Wechselbanner wird nicht angezeigt

Beitrag von Günther am Sa 27 Jun 2015 - 12:32

Hallo @Looney,

ich sehe den Wechselbanner in deinem Forum, mit Firefox und Chrome gleichermaßen.
Hat sich das Problem erledigt? Smile Wenn nein, welchen Browser inkl. Browserversion verwendest du?

Liebe Grüße
Günther

Edit 30.06.2015
keine Rückmeldung -> closed

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten