Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» Wie können die Gäste in die Threads und Kategorien sehen?
von inde Heute um 11:41

» Catlantis
von Emily Stein Gestern um 22:15

» Unternehmensberatung feat. Ideenfindung
von Emily Stein Gestern um 22:14

» Animebase
von Emily Stein Gestern um 22:12

» Anime World Forum
von Emily Stein Gestern um 22:12

» Akatsuki und Naruto Forum
von Emily Stein Gestern um 22:11

» Glee-Forum
von Emily Stein Gestern um 22:06

» Keksiix3.forumieren.net . Lets rock !
von Emily Stein Gestern um 22:04

» Meinungs-Zeitung
von Emily Stein Gestern um 22:01

» DSDS Fan-Forum
von Emily Stein Gestern um 21:59

» Blackboard - Fun, Internet & Lifestyle
von Emily Stein Gestern um 21:58

» BISSWORLD-Forum - Ein Forum über die Twilight-Saga
von Emily Stein Gestern um 21:57

» Movie Park Fan Forum
von Emily Stein Gestern um 21:55

» Nintendogs-Blatt
von Emily Stein Gestern um 21:53

» Brickforum
von Emily Stein Gestern um 21:52

» Anime World
von Emily Stein Gestern um 21:46

www.forumieren.de

[phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Expectopatronum am Mo 8 Jun 2015 - 11:26

Hallo :-)

Ich habe folgendes Problem:
Gestern habe ich mein Forum umgestaltet und für die Funktion,  PNs zu schreiben und zu beantworten, Themen zu eröffnen und Beiträge zu bearbeiten Standard-Buttons gewählt, die man bei formieren auswählen kann.
Bei mir als Admin und auch bei meinen normalen Mitgliederaccounten, wie auch bei anderen Mitgliedern, funktioniert alles.
Nur bei einem Mitglied, das alle notwendigen Berechtigungen zum Posten etc hat, werden diese Buttons nicht angezeigt. Das Mitglied nutzt Firefox, den Browser habe ich auch und bei mir funktioniert alles.
Wisst ihr, woran das liegen könnte?

Mit freundlichen Grüßen
Expecto Patronum


Zuletzt von Expectopatronum am Mo 8 Jun 2015 - 23:05 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Expectopatronum
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 22.05.15
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Günther am Mo 8 Jun 2015 - 11:53

Hallo @Expectopatronum,

das Problem liegt entweder am Browsercache oder am DNS.
Deshalb sollte das Mitglied zuerst bitte seinen Browsercache leeren und falls das keine Besserung bewirkt, am einfachsten eine DNS-Aktualisierung abwarten (max. 48h), wodurch sich das Problem von selbst lösen wird.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Expectopatronum am Mo 8 Jun 2015 - 23:05

Hat geklappt, vielen Dank Very Happy
avatar
Expectopatronum
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 22.05.15
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Günther am Mo 8 Jun 2015 - 23:12

Gerne. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten