Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 0:34

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

www.forumieren.de

[phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Expectopatronum am Mo 8 Jun 2015 - 11:26

Hallo :-)

Ich habe folgendes Problem:
Gestern habe ich mein Forum umgestaltet und für die Funktion,  PNs zu schreiben und zu beantworten, Themen zu eröffnen und Beiträge zu bearbeiten Standard-Buttons gewählt, die man bei formieren auswählen kann.
Bei mir als Admin und auch bei meinen normalen Mitgliederaccounten, wie auch bei anderen Mitgliedern, funktioniert alles.
Nur bei einem Mitglied, das alle notwendigen Berechtigungen zum Posten etc hat, werden diese Buttons nicht angezeigt. Das Mitglied nutzt Firefox, den Browser habe ich auch und bei mir funktioniert alles.
Wisst ihr, woran das liegen könnte?

Mit freundlichen Grüßen
Expecto Patronum


Zuletzt von Expectopatronum am Mo 8 Jun 2015 - 23:05 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Expectopatronum
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 22.05.15
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Günther am Mo 8 Jun 2015 - 11:53

Hallo @Expectopatronum,

das Problem liegt entweder am Browsercache oder am DNS.
Deshalb sollte das Mitglied zuerst bitte seinen Browsercache leeren und falls das keine Besserung bewirkt, am einfachsten eine DNS-Aktualisierung abwarten (max. 48h), wodurch sich das Problem von selbst lösen wird.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Expectopatronum am Mo 8 Jun 2015 - 23:05

Hat geklappt, vielen Dank Very Happy
avatar
Expectopatronum
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 22.05.15
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Buttons werden bei einem Mitglied nicht angezeigt

Beitrag von Günther am Mo 8 Jun 2015 - 23:12

Gerne. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten