Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» kleine Hilfe Hintergrund
von deafgopro Heute um 2:39

» brauche ich kleine hilfe
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

www.forumieren.de

[phpBB3] Präfix geht nicht bzw. wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Präfix geht nicht bzw. wird nicht angezeigt

Beitrag von joschi1989 am Do 7 Mai 2015 - 23:16

Hallo zusammen

Ich habe in meinem richtigen Forum bereits seit längerem ein Präfix erfolgreich am laufen.
Jetzt ist es so, das ich die Präfixe von der Anzahl her verdoppeln muss.

Habe den Code bereits so umgeschriebn wie ich den brauche. Nun habe ich den Code in meinem
Testforum eingesetzt um zu gucken ob alles geht bevor ich diesen im richtigen Forum einsetze.

Leider wird in meinem Testforum der Präfix nicht angezeigt, hab ich beim schreiben was falsch gemacht?
Ich kann leider kein Fehler erkennen und würde mich über Hilfe sehr freuen.
Kann das sein, dass es daran liegt das ich bei den Präfixen ein Leezeichen drin habe und nicht den Code für ein Leerzeichen?
Also diesen hier: &nbsp

Hier mein Präfix Code:

Code:
function tagprefixo({jQuery('input[name=subject]').val(jQuery('select[name=tags4]').val()+jQuery('input[name=subject]').val())};jQuery(document).ready(function(){jQuery('#text_editor_textarea').before('<select name=tags4 onchange=tagprefixo()><option value="">(ohne Präfix)</option><option value=[AUT-Server 1]>Österreich-Server1</option><option value=[AUT-Server 2]>Österreich-Server2</option><option value=[BEL-Server 1]>Belgien-Server1</option><option value=[BEL-Server 2]>Belgien-Server2</option><option value=[DK-Server 1]>Dänemark-Server1</option><option value=[DK-Server 2]>Dänemark-Server2</option><option value=[DEU-Server 1]>Deutschland-Server1</option><option value=[DEU-Server 2]>Deutschland-Server2</option><option value=[ENG-Server 1]>England-Server1</option><option value=[ENG-Server 2]>England-Server2</option><option value=[FRA-Server 1]>Frankreich-Server1</option><option value=[FRA-Server 2]>Frankreich-Server2</option><option value=[GR-Server 1]>Griechenland-Server1</option><option value=[GR-Server 2]>Griechenland-Server2</option><option value=[ITA-Server 1]>Italien-Server1</option><option value=[ITA-Server 2]>Italien-Server2</option><option value=[NL-Server 1]>Niederlande-Server1</option><option value=[NL-Server 2]>Niederlande-Server2</option><option value=[POR-Server 1]>Portugal-Server1</option><option value=[POR-Server 2]>Portugal-Server2</option><option value=[RUS-Server 1]>Russland-Server1</option><option value=[RUS-Server 2]>Russland-Server2</option><option value=[SCO-Server 1]>Schottland-Server1</option><option value=[SCO-Server 2]>Schottland-Server2</option><option value=[SWE-Server 1]>Schweden-Server1</option><option value=[SWE-Server 2]>Schweden-Server2</option><option value=[CH-Server 1]>Schweiz-Server1</option><option value=[CH-Server 2]>Schweiz-Server2</option><option value=[ESP-Server 1]>Spanien-Server1</option><option value=[ESP-Server 2]>Spanien-Server2</option><option value=[TRK-Server 1]>Türkei-Server1</option><option value=[TRK-Server 2]>Türkei-Server2</option><option value=[ARG-Server 1]>Argentinien-Server1</option><option value=[ARG-Server 2]>Argentinien-Server2</option>
<option value=[BOL-Server 1]>Bolivien-Server1</option><option value=[BOL-Server 2]>Bolivien-Server2</option>
<option value=[BRA-Server 1]>Brasilien-Server1</option><option value=[BRA-Server 2]>Brasilien-Server2</option>
<option value=[CHI-Server 1]>Chile-Server1</option><option value=[CHI-Server 2]>Chile-Server2</option>
<option value=[CR-Server 1]>CostaRica-Server1</option><option value=[CR-Server 2]>CR-Server2</option>
<option value=[ECU-Server 1]>Ecuador-Server1</option><option value=[ECU-Server 2]>Ecuador-Server2</option>
<option value=[GUA-Server 1]>Guatemala-Server1</option><option value=[GUA-Server 2]>Guatemala-Server2</option>
<option value=[JAM-Server 1]>Jamaica-Server1</option><option value=[JAM-Server 2]>Jamaica-Server2</option>
<option value=[CAN-Server 1]>Kanada-Server1</option><option value=[CAN-Server 2]>Kanada-Server2</option>
<option value=[COL-Server 1]>Kolumbien-Server1</option><option value=[COL-Server 2]>Kolumbien-Server2</option>
<option value=[MEX-Server 1]>Mexico-Server1</option><option value=[MEX-Server 2]>Mexico-Server2</option>
<option value=[PRY-Server 1]>Paraguay-Server1</option><option value=[PRY-Server 2]>Paraguay-Server2</option>
<option value=[PER-Server 1]>Peru-Server1</option><option value=[PER-Server 2]>Peru-Server2</option>
<option value=[USA-Server 1]>USA-Server1</option><option value=[USA-Server 2]>USA-Server2</option>
<option value=[URU-Server 1]>Uruguay-Server1</option><option value=[URU-Server 2]>Uruguay-Server2</option>
<option value=[VEN-Server 1]>Venezuela-Server1</option><option value=[VEN-Server 2]>Venezuela-Server2</option><option value=[CL-Server 1]>Champions League Server1</option><option value=[CL-Server 2]>Champions League Server2</option><option value=[EL-Server 1]>Europa League Server1</option><option value=[EL-Server 2]>Europa League Server2</option><option value=[Signaturbestellung]>Signaturbestellung</option></select>&nbsp<img src=http://illiweb.com/fa/wysiwyg/separator.png style=vertical-align:middle>&nbsp')});jQuery(document).ready(function(){var mode=jQuery('input[value=reply]').val();if(mode=='reply'){jQuery('select[name=tags4]').css('display','none')}else if(mode=='quote'){jQuery('select[name=tags4]').css('display','none')}});


Danke und Gruß

Joschi


Zuletzt von joschi1989 am Mi 13 Mai 2015 - 22:49 bearbeitet; insgesamt 1-mal bearbeitet
avatar
joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Präfix geht nicht bzw. wird nicht angezeigt

Beitrag von joschi1989 am Mi 13 Mai 2015 - 22:48

THX

Und Closed
avatar
joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten