Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Keks Di 21 Nov 2017 - 18:57

» Bildlöschungen von servimg!
von Blocksberg Di 21 Nov 2017 - 16:51

» Style löschen
von Bigtuber Di 21 Nov 2017 - 1:37

» [phpBB2] Moderatorenanzeige Reihenfolge ändern!
von Keks Mo 20 Nov 2017 - 13:18

» "oder"-Feld beim Login-Bildschirm
von Keks Mo 20 Nov 2017 - 0:24

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Geli Sa 18 Nov 2017 - 14:50

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

www.forumieren.de

smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Beitrag von Twinker am Mo 30 März 2015 - 21:52

Hallöchen Miteinander (:

Seit heute früh ereignet sich bei mir in Forumierenforen ein seltsames Problem. Nein, eigentlich sind es mehrere .. und sie gehen von allem Browsern aus .. und sind soweit ich weiss, nur bei mir vorhanden. Bei meinem Lappy sollte jedoch alles in Ordnung sein .. Ich weiss nur, dass Windows 8.1 heute ein Update gemacht hat - aber können diese Dinge tatsächlich daran liegen?

*  Die Chatbox wird nicht angezeigt - bei einer Pop-Up Variante zwar schon, dort ist es mir aber nicht möglich, mich einzuloggen -> http://midnightseconds.bplaced.net/images/GRAFIKEN/i18%5Ecimgpsh_orig.png

* Die Smileys neben den Beitragsfenstern werden nicht angezeigt o-o -> http://midnightseconds.bplaced.net/images/GRAFIKEN/i19%5Ecimgpsh_orig.png

* Der Adminbereich sieht katastrophal aus. Einige Dinge gehen zwar, aber ich glaube nicht ganz alles .. -> http://midnightseconds.bplaced.net/images/GRAFIKEN/i15%5Ecimgpsh_orig.png

* In meinem Headertemplate muss irgendwo ein [br /] (aber html) verloren gegangen sein .. es ist nicht mehr richtig positioniert.

* Des weiteren werden Grafiken nicht angezeigt ( Bei euch z.B der 'NeuesThema-Button' | daher musste eine Freundin diesen Post abschicken, bei mir ging's nicht einmal über den URL)


Ich weiss, dass man für jedes Problem ein einzelnes Thema aufmachen müsste o-o Da das jedoch alles nur 'Symptome' sind, hoffe ich, dass das nun so okay ist. Hängt ja schliesslich alles miteinander zusammen und hat höchstwahrscheinlich die gleiche Ursache.

Falls jemand irgendwie Bescheid weiss,
ich wäre richtig, richtig Dankbar für eure Hilfe! <3

LG Twinker


Zuletzt von Twinker am Di 31 März 2015 - 11:25 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Twinker
Neuling
Neuling

Beiträge : 68
Anmeldedatum : 13.08.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Beitrag von Günther am Mo 30 März 2015 - 22:05

Hallo @Twinker,

lösche bitte zuerst deinen Browsercache:
https://support.mozilla.org/de/kb/Wie-Sie-den-Cache-leeren-konnen#w_cache-manuell-leeren

Alle Probleme, die du danach noch hast, liegen am DNS. Davon sind unter anderem fehlender Editor inkl. Smileys, fehlender Button für ein neues Thema, fehlende Chatbox ... betroffen.
Leere deshalb bitte deinen DNS-Cache, wie dort beschrieben: http://hilfe.forumieren.com/t33819- (Anleitung im 1. Zitat)
Bewirkt das noch keine Besserung, kannst du entweder abwarten, bis sich dein DNS-Server automatisch aktualisiert (Dauer: max. 48h) oder auf den DNS-Server von Google umsteigen (Anleitung im 2. Zitat).

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Beitrag von Twinker am Mo 30 März 2015 - 22:40

Hallöchen Günther!
Vielen vielen Dank für deine schnelle Antwort! (:

Leider hat bislang nichts davon geklappt - das heisst es bleibt mir nur das warten übrig (:
Das tu ich nun mal, und hoffe, dass bald alles wieder beim Alten ist (:
Falls nicht, darf ich mich noch einmal hier melden? .. oder soll ich ein neues Thema aufmachen?

LG Twinker
avatar
Twinker
Neuling
Neuling

Beiträge : 68
Anmeldedatum : 13.08.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Beitrag von Günther am Mo 30 März 2015 - 23:25

Dann lassen wir hier gerne offen, bis sich das Problem erledigt hat. Du kannst dann einfach das Thema erledigt-Icon setzen. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Beitrag von Twinker am Di 31 März 2015 - 11:24

Huhuu :3
Ich bins Very Happy .. es hat tatsächlich alles wie geschmiert geklappt && ist nu wieder beim Alten Very Happy Ich danke herzlich für den lieben Support!!

ganz liebe Grüsse
Twinker
avatar
Twinker
Neuling
Neuling

Beiträge : 68
Anmeldedatum : 13.08.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: smileys weg, chatbox weg, adminbereich, grafiken weg (??)

Beitrag von Günther am Di 31 März 2015 - 11:31

Gerne, danke für deine Rückmeldung. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten