Lexi Help
Partner
www.forumieren.com

[phpBB2] Code für Navigation geht auf einmal nicht mehr

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Code für Navigation geht auf einmal nicht mehr

Beitrag von Telutci am Mi 25 März 2015 - 6:50

Guten Morgen,

ich habe eine neue Tabelle in den Kopfteil meines Forums gesetzt und auf einmal funktioniert folgender Code einfach nicht mehr:

Code:
<table border="0"><tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/memberlist"><center><font face="tahoma" size="1" color="#cfcfcf">MITGLIEDER</font></center></a></td></tr>
              <!-- BEGIN switch_user_logged_in -->
              <tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/profile?mode=editprofile"><center><font face="tahoma" size="1" color="#cfcfcf">PROFIL</font></center></a></td></tr>
  <tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/privmsg?folder=inbox"><center><font face="tahoma" size="1" color="#cfcfcf">POSTFACH</font></center></a></td></tr>
  <tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/login?logout"><center><font face="tahoma" size="1" color="#cfcfcf">LOGOUT</font></center></a></td></tr>
<!-- END switch_user_logged_in -->

<!-- BEGIN switch_user_logged_out --><tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/login"><center><font face="tahoma" size="1" color="#cfcfcf">LOGIN</font></center></a></td></tr>
              <tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/register"><center><font face="tahoma" size="1" color="#cfcfcf">REGISTRIEREN</font></center></a></td></tr><!-- END switch_user_logged_out -->
            </table>


Das Einzige was ich nun noch sehe ist die Memberlist, der Rest wird mir aber nicht mehr angezeigt. Vorher hat alles wunderbar funktioniert. Entweder bin ich blind oder blöd, aber ich finde keinen Fehler und habe wirklich alles ausprobiert um das wieder hinzukriegen. Was ist falsch? Was habe ich übersehen?
Oder liegt es an Forumieren? Irgendwie spinnen bei mir in letzter Zeit fast alle Foren und zeigen vor allem Bilder nicht mehr an, aber dann müsste doch wenigstens die Schrift zu sehen sein oder nicht?

Telutci
Neuling
Neuling

Weiblich Beiträge : 26
Anmeldedatum : 31.01.15
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Code für Navigation geht auf einmal nicht mehr

Beitrag von #Frank am Mi 25 März 2015 - 7:05

Wo hast du diesen Code eingesetzt?
Und kannst du mal einen Screen machen, wo man sehen kann, was angezeigt wird?
Denn entweder ich bin blind, oder ich sehe garnichts.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Code für Navigation geht auf einmal nicht mehr

Beitrag von Telutci am Mi 25 März 2015 - 7:21

Der Code samt Tabelle befindet sich im overall header und ist eingebettet zwischen
Code:
<!-- BEGIN switch_logo_center -->
und
Code:
<!-- END switch_logo_center -->



hier ein Screenshot: http://www.fotos-hochladen.net/uploads/screenshot1r7gcjdtozu.png
wie man sieht, ist nur die Mitglieder-Spalte zu sehen

Telutci
Neuling
Neuling

Weiblich Beiträge : 26
Anmeldedatum : 31.01.15
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Code für Navigation geht auf einmal nicht mehr

Beitrag von #Frank am Mi 25 März 2015 - 7:56

Ich habe das nun mal in meinen Testforum ausprobiert.
Anscheinend, funktionieren die Schaltervariablen nicht zwischen denen für die Logoposition.
Du kannst mal deine gesamte Tabelle dort entfernen und direkt unter die Tabelle des Logos setzen.
Ich habe das mit dem Code hier getestet und damit direkt unter dem Logo Table funktioniert es auch wieder.
Leider kann ich dir nicht sagen, warum das nicht zwischen den Schaltern für die Logoposition funktioniert, aber wenn du die gesamte Tabelle unter die Logotabelle setzt, sollte es klappen.

Code:
<table border="0" align="{MENU_POSITION}"><tr><td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/memberlist"><center><font face="tahoma" size="1" color="#cfcfcf">MITGLIEDER</font></center></a></td></tr>
<!-- BEGIN switch_user_logged_out -->
        <tr>
          <td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/login"><center><font face="tahoma" size="1" color="#cfcfcf">LOGIN</font></center></a>
          </td>
        </tr>
        <tr>
          <td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/register"><center><font face="tahoma" size="1" color="#cfcfcf">REGISTRIEREN</font></center></a>
            </td>
        </tr>
<!-- END switch_user_logged_out -->
<!-- BEGIN switch_user_logged_in -->
      <tr>
        <td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/profile?mode=editprofile"><center><font face="tahoma" size="1" color="#cfcfcf">PROFIL</font></center></a>
        </td>
      </tr>
      <tr>
        <td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/privmsg?folder=inbox"><center><font face="tahoma" size="1" color="#cfcfcf">POSTFACH</font></center></a>
        </td>
      </tr>
      <tr>
        <td width="100%" style="background-image:url(http://img3.fotos-hochladen.net/uploads/kategorie1dm7bp64r1o.png)"><a href="http://voiceless.forumieren.de/login?logout"><center><font face="tahoma" size="1" color="#cfcfcf">LOGOUT</font></center></a>
        </td>
      </tr>
<!-- END switch_user_logged_in -->
      </table>




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34545
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Code für Navigation geht auf einmal nicht mehr

Beitrag von Telutci am Mi 25 März 2015 - 8:29

Das ist ja interessant, da es vorher mit einer anderen Tabelle auch zwischen der Logoposition geklappt hat. Jetzt funktioniert aber alles. Vielen Dank Smile Dann kann das hier geschlossen werden.

Wünsche dir noch einen schönen Tag

Telutci
Neuling
Neuling

Weiblich Beiträge : 26
Anmeldedatum : 31.01.15
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten