Lexi Help
Partner
www.forumieren.com

[phpBB2] Hintergrundbild per HTML funktioniert nicht.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Hintergrundbild per HTML funktioniert nicht.

Beitrag von Ryu am Mi 11 März 2015 - 22:41

Hallo liebe Community, ich wollte für die Hintergrundbilder mit dem HTML für die unterschiedliche Auflösung erstellen.

Dabei habe gehorsam diese Tutorial gefolgt:
http://hilfe.forumieren.com/t26288-tutorial-hintergrundbild-an-verschiedene-bildschirmauflosungen-anpassen

Aber trotzdem habe ich kein Hintergrundbild, habe mir paar mal das Tutorial angesehen und abgeglichen, bei mir ist alles stimmig Neutral  Habe ich irgendwas vergessen oder übersehen? Oder ist noch eine Einstellung nötig?

Ich habe habe dazu mal 4 Screenshots hochgeladen^^







P.s. Ich habe auch drauf geachtet, dass im Administration und Userporfil auf Html-Erlaubt eingeschaltet ist. Trotzdem tat sich nichts.


Zuletzt von Ryu am Mi 11 März 2015 - 23:13 bearbeitet, insgesamt 1 mal bearbeitet

Ryu
Neuling
Neuling

Männlich Beiträge : 21
Anmeldedatum : 01.06.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hintergrundbild per HTML funktioniert nicht.

Beitrag von Günther am Mi 11 März 2015 - 22:49

Hallo @Ryu,

ich würde dir generell folgende Umsetzung empfehlen:
[Tuto] Hintergrundbild für verschiedene Auflösungen über das CSS anpassen
Sie ist moderner, einfacher und weniger fehleranfällig. Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hintergrundbild per HTML funktioniert nicht.

Beitrag von Ryu am Mi 11 März 2015 - 23:13

Hallo Günther,

oh! Den hatte ich noch gar nicht entdeckt. Habe es gleich mit unterschiedliche Auflösungen ausprobiert und es funktioniert wunderbar.

Danke Smile

Ryu
Neuling
Neuling

Männlich Beiträge : 21
Anmeldedatum : 01.06.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hintergrundbild per HTML funktioniert nicht.

Beitrag von Günther am Mi 11 März 2015 - 23:28

Gerne. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten