Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Signatur wird nicht angezeigt bei einem User

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Signatur wird nicht angezeigt bei einem User

Beitrag von Marcel´s Schnatterbude am Mi 11 März 2015 - 21:14

Hallo zusammen,

hab die Sufu genutzt und gesucht und alle Einstellungen überprüft. Eine Userin bei mir hat eine Signatur hinterlegt - diese wird auch in der Vorschau angezeigt - wiederum jedoch nicht mehr in den Beiträgen

so schaut es in der Profilvorschau aus:

http://i38.servimg.com/u/f38/13/64/00/32/siggi110.jpg

so bei den Benutzereinstellungen:

http://i38.servimg.com/u/f38/13/64/00/32/siggi210.jpg

und so in der Beitragsansicht - bei jedem anderen User wird die Signatur angezeigt nur bei ihr nicht!

http://i38.servimg.com/u/f38/13/64/00/32/siggi310.jpg

im Adminbereich ist alles korrekt eingestellt und nichts gesperrt :-/

kann mir wer helfen bitte?


Zuletzt von Marcel´s Schnatterbude am Mi 11 März 2015 - 22:46 bearbeitet, insgesamt 1 mal bearbeitet

Marcel´s Schnatterbude
Lehrling
Lehrling

Männlich Beiträge : 102
Anmeldedatum : 18.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur wird nicht angezeigt bei einem User

Beitrag von Marcel´s Schnatterbude am Mi 11 März 2015 - 22:16

Die Signatur wird nun komischerweise angezeigt - jedoch fehlt in jedem Beitrag bei dem User die Trennlinie!

die wird jedoch bei jedem Userposting von anderen korrekt angezeigt

http://i38.servimg.com/u/f38/13/64/00/32/siggi310.jpg

(betrifft die Eulen Linie)

Marcel´s Schnatterbude
Lehrling
Lehrling

Männlich Beiträge : 102
Anmeldedatum : 18.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur wird nicht angezeigt bei einem User

Beitrag von Günther am Mi 11 März 2015 - 22:21

Hallo Marcel,

Doppelpostings sind laut unseren Forenregeln nicht erlaubt. Verwende stattdessen bitte den -Button, um deinem Beitrag etwas hinzuzufügen.


Poste bitte den Link zum betreffenden Beitrag, damit wir uns das Problem ansehen können (ggf. das Thema vorübergehend in ein Forum verschieben, das Gäste lesen dürfen).

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur wird nicht angezeigt bei einem User

Beitrag von Marcel´s Schnatterbude am Mi 11 März 2015 - 22:26

Hallo Günter,

upps entschuldige bitte

Thema wo nichts angezeigt wird: und weiter unten alles angezeigt wird

http://schnatterbude.forumieren.com/t771-spiel-die-redensarten

diese Eulenlinie:http://i38.servimg.com/u/f38/13/64/00/32/animie13.gif ist im Forum als Standard hinterlegt und war bisher bei jedem User als Signatur nach dem Beitrag angezeigt wurden.

Liebe Grüße


Marcel´s Schnatterbude
Lehrling
Lehrling

Männlich Beiträge : 102
Anmeldedatum : 18.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur wird nicht angezeigt bei einem User

Beitrag von Günther am Mi 11 März 2015 - 22:43

Ich sehe in diesem Thread nur zwei User: dich und "biene".
Bei dir werden in jedem Beitrag Trennlinie + Signatur angezeigt - bei biene nicht, weil sie keine Signatur in Verwendung hat.
Wo liegt dort das Problem?

Zur Klarstellung: Die Trennlinie wird nur angezeigt, wenn ein Beitrag eine Signatur enthält, weil sie Beitrag und Signatur trennt.
Ist bei einem Beitrag keine Signatur enthalten, ist natürlich auch keine Trennlinie nötig.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur wird nicht angezeigt bei einem User

Beitrag von Marcel´s Schnatterbude am Mi 11 März 2015 - 22:45

Günter wir verzweifeln wirklich *lach*

ich wurde nur darauf aufmerksan gemacht Smile aber du hast Recht - mit der Trennlinie - mir wurden nur Beiträge zugespielt wo man diese sieht und wo nicht Wink Manchmal habe auch ich ein Brett vorm Kopf.

Entschuldigt bitte

Thema erledigt

Marcel´s Schnatterbude
Lehrling
Lehrling

Männlich Beiträge : 102
Anmeldedatum : 18.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur wird nicht angezeigt bei einem User

Beitrag von Günther am Mi 11 März 2015 - 22:46

Dann ist ja alles geklärt. Wink

Gute Nacht! Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten