Lexi Help
Partner
www.forumieren.com

[phpBB2] Schwarze streifen bei WIO

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Schwarze streifen bei WIO

Beitrag von Reiko-samaa am Mo 2 März 2015 - 18:51

ähnlich wie in meinem vorherigen thread wo es um einpaar weiße streifen ging die in der chat bos störten, hab ich jetzt schwarze ausgemacht welche beim WIO header stören. weiß jemand wie ich die weg bekomme? (eine zweite frage hab ich noch, zu welcher class gehören die bereiche wo im forum steht "Themen | Beiträge | Neueste Beiträge"? ich möchte dafür keinen extra beitrag erstellen, alles genaue kann man im screenshot sehen)
screenshot:
http://www.bilder-hochladen.net/files/big/k0c3-5pc-55fd.png


oh und, ich hoffe das wird jetzt nicht zu viel aber, gibts ne möglichkeit nur für den bereich wo im screenshot steht " Archiv " also auch in der headline dort, nen hintergrund zu setzen? also speziell für diese spalte so das sich dieser background nicht bei "Beiträge" und co wiederholt? (altenativ n hintergrund der scih durch die komplette leiste zieht ohne in den spalten neu zu beginnen)


Zuletzt von Reiko-samaa am Mo 2 März 2015 - 20:01 bearbeitet, insgesamt 1 mal bearbeitet

Reiko-samaa
Neuling
Neuling

Beiträge : 56
Anmeldedatum : 30.10.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schwarze streifen bei WIO

Beitrag von Gunich am Mo 2 März 2015 - 19:54

Hallo Reiko-samaa.

Bitte eröffne doch für jede Frage ein eigenes Thema. Gemäß den Regeln ist es nicht erwünscht in einem Thread mehrere thematisch unterschiedliche Fragen zu stellen. Dies kann unter Umständen dazu führen das andere nicht von den gegebenen Antworten profitieren können, weil sie die Fragen in der Suchfunktion nicht finden. Ich kann dir daher auch nur die erste beantworten. :/

Bei dem Strich handelt es sich wieder um den Border, also den Rand. Versuche einmal folgenden Stylesheet Eintrag:

Code:
td.catHead {
border: none;
}

Liebe Grüße
Gunich

Gunich
Lehrling
Lehrling

Beiträge : 134
Anmeldedatum : 05.01.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schwarze streifen bei WIO

Beitrag von Reiko-samaa am Mo 2 März 2015 - 20:00

okay das hat geklappt danke dafür dann erstell ich jetzt die anderen threads

Reiko-samaa
Neuling
Neuling

Beiträge : 56
Anmeldedatum : 30.10.12

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten