Lexi Help
Partner
free forum

[phpBB2] Schatten für Admins geht nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Schatten für Admins geht nicht

Beitrag von Silber am So 1 März 2015 - 12:24

Ich weiß wie man den Code konfiguriert um die Admins schattig zu machen aber es kommt immer eine fehlermeldung ._. Außerdem ist die Schrift irgendwie buggig...

Silber
Neuling
Neuling

Weiblich Beiträge : 17
Anmeldedatum : 01.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schatten für Admins geht nicht

Beitrag von #Frank am So 1 März 2015 - 12:27

Wie wäre es, wenn du erst mal dein anderes Problem abarbeitest. Ich sehe dort noch nicht, das du das umgesetzt hast, was dir in Bezug auf deine Regeln geraten wurde.

Und dann wäre es nicht schlecht, wenn du mal hier posten würdest, was du wo einsetzt und dann einen Screenshot der Meldung hier mit zeigst.

Edit:
Mit so einer Meldung kann man wirklich nichts anfangen:
Ich weiß wie man den Code konfiguriert um die Admins schattig zu machen aber es kommt immer eine fehlermeldung ._. Außerdem ist die Schrift irgendwie buggig...



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schatten für Admins geht nicht

Beitrag von Silber am So 1 März 2015 - 12:34







(Und falls du den Code brauchst)

Code:
a:hover {
    color:#FFFFFF;
    text-transform: uppercase;
    text-decoration: none;
    text-shadow: 3px 1px 3px #000000;
    }

    a:link:focus, a:link:hover{
    font-size: 10px;
    text-shadow: -1px 1px 10px #EDE0B9, 1px -1px 10px #C4A958;
    }

    a:link:hover {
    text-shadow: 0 0 0.7em #8B0000;
    }

    a:link {
    text-decoration: none;
    color: #32FA00;
    text-shadow: none;
    -webkit-transition: 500ms linear 0s;
    -moz-transition: 500ms linear 0s;
    -o-transition: 500ms linear 0s;
    transition: 500ms linear 0s;
    outline: 1 0 ;
    }

    a:link:hover, a:link:focus{
    color: #000000;
    text-shadow: -1px 1px 8px #FFFFFF, 1px -1px 8px #FFFFFF;
    }

    a:link:focus, a:link:hover {
    font-size: 18px;
    text-shadow: -1px 2px 16px #FFFFFF, -1px 2px 16px #FFFFFF;
          
a[href="/u1"] {
    text-shadow: 0 0 10px;
    
a[href="/u3"] {
    text-shadow: 0 0 10px;
      
      #fa_search #fa_textarea {
  background-image: url("http://i38.servimg.com/u/f38/18/96/56/43/header10.jpg");
}


Tut mir leid aber ich bin ein CSS-Anfänger

Silber
Neuling
Neuling

Weiblich Beiträge : 17
Anmeldedatum : 01.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schatten für Admins geht nicht

Beitrag von #Frank am So 1 März 2015 - 12:41

Hast du dir den Text dort mal richtig angeschaut, was dort als Fehler festgestellt wurde?
Und hast du dir dann auch mal angesehen, wie dein CSS aussieht?

Schau mal genau hin. Hier fehlen die abschließenden Klammern:
Code:
   a:link:focus, a:link:hover {
    font-size: 18px;
    text-shadow: -1px 2px 16px #FFFFFF, -1px 2px 16px #FFFFFF;
          
a[href="/u1"] {
    text-shadow: 0 0 10px;
    
a[href="/u3"] {
    text-shadow: 0 0 10px;
      

Richtig wäre so:
   a:link:focus, a:link:hover {
   font-size: 18px;
   text-shadow: -1px 2px 16px #FFFFFF, -1px 2px 16px #FFFFFF;
   }    
a[href="/u1"] {
   text-shadow: 0 0 10px;
   }
a[href="/u3"] {
   text-shadow: 0 0 10px;
   }
     



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schatten für Admins geht nicht

Beitrag von Silber am So 1 März 2015 - 12:45

Stimmt...Der MouseOver Effekt ist auch wir früher... .D Danke Wink
Aber warum ändert sich nicht der Hintergrund? Der Code ganz unten soll den Hintergrund ändern owo

Silber
Neuling
Neuling

Weiblich Beiträge : 17
Anmeldedatum : 01.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schatten für Admins geht nicht

Beitrag von #Frank am So 1 März 2015 - 12:54

Gut, dann können wir hier ja schließen.
Nur noch mal so als Tipp:
Ich würde diese blöden Hovereffekte bei den Links mir der Schriftgröße dem Uppercase und dem Schatten rauslassen.
Immer wenn du über bestimmte Links gehst, springt alles hin und her. Das wirkt doch sehr unruhig.
Du solltest dir mal den Spruch "Weniger ist oftmals mehr" merken.
Man muss nicht immer alles Aufblinken und Blitzen lassen.
Das wirkt im allgemein Unruhig und macht auch auf Dauer keinen Spaß mehr.

Therad closed




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten