Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Benachrichtigungen
von Ave Gestern um 22:45

» Sailor Moon Forum SMF
von Rika Gestern um 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Sa 22 Apr 2017 - 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

www.forumieren.de

[phpBB2] Probleme beim anpassen der Klasse Genmed

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Probleme beim anpassen der Klasse Genmed

Beitrag von Phnex am Mi 25 Feb 2015 - 19:11

Hayho liebes Forumieren Team!
Ich und eine Freundin sind momentan dabei ein altes Forum zu recyceln und ich wollte es jetzt mal versuchen an der Klasse genmed/ Forumsbeschreibung herumzufummeln und einen rahmen hinzuzufügen,das ganze zu zentrieren…
Folgendermaßen sieht mein Css aus:
Code:
.genmed {
  border: 1px solid #000;
}
Und folgendermaßen wird es angezeigt: Ich wollte aber gerne die Beschreibung als ganzes umrahmt haben , unt zentrieren lassen will sie sich auch net ...
Ich habe echt keine Idee woran das liegen könnte und habe schon alles mögliche ausprobiert und die Suchfunktion gequält, aber ich habe nichts gefunden und hoffe nun auf Hilfe.
LG~

avatar
Phnex
Neuling
Neuling

Beiträge : 16
Anmeldedatum : 04.02.15
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme beim anpassen der Klasse Genmed

Beitrag von #Frank am Do 26 Feb 2015 - 12:52

Du gehst die ganze Sache hier falsch an.
Die Class "genmed" wird ja nicht nur an dieser Stelle im Forum benutzt, sondern ist auch an einigen anderen Stellen zu finden.
Wenn du dir das Feld Forenbeschreibung mal anschaust, musst du feststellen, das dort auch HTML erlaubt ist.
Warum setzt du deine Beschreibung nicht in eine neue Div Class und formatierst diese dann nicht über dein CSS?

Versuch es doch mal so:
Die Forenbeschreibung:
Code:
<div class="forenbeschreibung">
 #Das Gebäude wo der Unterricht stattfindet.Hier befindet sich auch die "Mittagskantine" wo die Schüler die Nachmittagsuntericht haben schnell was essen können oder mann sich in der Pause mal schnell ein Brötchen holen kann. Außerdem finden hier Schüler auch die große Schulbibliothek,und die Lehrer ihr Lehrerzimmer.    
</div>
Und dazu dieser CSS Eintrag:
Code:
.forenbeschreibung {
    border: 1px solid;
    text-align: center;
}
Dann hast du genau das, was du haben möchtest.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme beim anpassen der Klasse Genmed

Beitrag von Phnex am Do 26 Feb 2015 - 13:36

Danke hat funktioniert. Allerdings habe ich die class per Temples eingefügt.
Ich hatte nur in einem anderem Thema gelesen das es auch so möglich ist.
LG
avatar
Phnex
Neuling
Neuling

Beiträge : 16
Anmeldedatum : 04.02.15
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme beim anpassen der Klasse Genmed

Beitrag von #Frank am Do 26 Feb 2015 - 13:40

Kann man so machen, muss man aber nicht.

Bitte sehr...

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten