Lexi Help
Die neuesten Themen
» Themen fixieren
von inde Heute um 13:50

» [Update] Neues Theme der mobilen Version V2
von inde Heute um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Video auf Startseite!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 9:54

Hallo Leute!

Bisher habe ich immer auf meiner Startseite der sleddogfriends.com ein Video das ich immer von You Tube nutze das Video des Monats einbringen können , dass Video sah man gleich auf der Startseite.

Nun versuchte ich es mit einem neuen Video , ich ging in den Adminbereich , unter bekanntem Thema auf Bearbeiten , dann ein Link einfügen , aber nun wird nur der Link gezeigt , nicht mehr das Video selbst!

Wenn ich den Link zum Einbetten nutze , zeigt es zwar das Video , jedoch wenn ich auf absenden klicke , wird nur der Link angezeigt!

Vorher hat es aber funktioniert!

Woran kann das liegen?

LG Udo


Zuletzt von Udo am Di 3 Feb 2015 - 10:41 bearbeitet, insgesamt 1 mal bearbeitet

Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 10:19

Hallo Juli3

Danke für deine Antwort, jedoch leider hilft es mir nicht wirklich! Sad

Was ich nicht verstehe, es hat vorher funktioniert , ich konnte unter Bearbeiten direkt das Video einbringen .

Ich setzte den eingebetteten Link unter -ein Link einbinden- ein , auf einfügen und wenn ich auf absenden klickte wurde das Video direkt angezeigt!

Nun ist es so, ich füge den einbett Link ein, geh auf einfügen und mein Video wird wie gewohnt angezeigt , nur klicke ich wie vorher auf , Absenden , erscheint nur der Link , nicht wie gewohnt das Video ! Ratlos ich bin Rolling Eyes

Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Gast am Di 3 Feb 2015 - 10:22

Ich verstehe schon. Hast du auch den richtigen Link genommen?
Am besten du gehst bei YouTube auf "teilen" und fügst diesen Link ein.
Mache den Link neu ohne auf "bearbeiten" zu gehn.

Gast
Gast


Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Günther am Di 3 Feb 2015 - 10:24

Hallo @Udo,

du hast den Code bei Bildadresse (-> das wäre das Forenbild) eingesetzt und nicht bei Beschreibung (-> Forenbeschreibung)... Wink


Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 10:31

Hallo Gunter!

Das mit der Bildadresse habe ich anschließend als Option versucht , da ich dachte, vielleicht klappt es so, doch leider war der Gedanke falsch!

Ich habe eben nochmals es so versucht, wie ich es vorher auch genutzt hatte!

Was mich ein bisschen stutzig macht , wenn ich den Linkcode zum einbetten einfüge auf -ein Link einfügen- und dan auf einbinden klicke , sehe ich das Video direkt , erst wenn ich dan auf Absenden klicke , sieht man nicht mehr das Video , sondern nur den Linkcode.

Was mache ich falsch, da ich es vorher ja genau so machte und es funktionierte immer!

Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Günther am Di 3 Feb 2015 - 10:33

Nachdem du wieder bei Beschreibung zugange bist, gibt es noch einen zweiten Fehler:
Du musst den Code, den du von Youtube bekommst, einfach direkt in das Eingabefenster einsetzen und nicht irgendwie über den Editor (z.B. als Link).
Wenn du von Youtube den Code zum Einbetten verwendest, muss dieser einfach direkt eingesetzt werden. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 10:37

Auch das hatte ich versucht , danke Günter !

Was nun angezeigt wird, -Webside nicht gefunden -

Könnte das am Video selbst liegen?

Das ist der Einbettungslink

<iframe width="420" height="315" src="https://www.youtube.com/embed/XchR9eTcqDo" frameborder="0" allowfullscreen></iframe>

Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 10:38


Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 10:40

Eben versuchte ich es mit einem ganz anderen Video und auch da zeigte es mir an -Webside nicht gefunden- ?????

Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Günther am Di 3 Feb 2015 - 10:55

Dein Problem kommt daher, dass du den Code im WYSIWYG-Modus eingesetzt und nicht richtig ausgetauscht hast. Denn er sieht aktuell so aus:
Code:
<iframe width="560" height="315" src="<a href="https://www.youtube.com/embed/T-Osu81vbso">https://www.youtube.com/embed/T-Osu81vbso</a>" frameborder="0" allowfullscreen></iframe>
Siehst du, dass er fehlerhaft ist, weil zwei Codes miteinander vermischt wurden?

Prinzipiell kannst du den Code im WYSIWYG-Modus einsetzen, was auch funktioniert. Aber da du beim Code-Austausch zwei Codes vermischt hast, solltest du jetzt mal in den Codemodus des Editors wechseln:
Beitragsmodus
In diesem Modus enfernst du bitte den kompletten Code aus dem Editor und fügst den Code ein, den Youtube dir gegeben hat. Nach dem Absenden wird dann alles funktionieren. Wink

Empfehlen würde ich dir, zukünftig immer den Codemodus zu verwenden:
Beitragsmodus
Der WYSIWYG-Modus macht nur bei einfacheren Inhalten Sinn, aber nicht bei komplexeren Codes wie Youtube-Frames.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Udo am Di 3 Feb 2015 - 11:02

Na Günter du bist ja ein richtiger Schatz, (sorry wegen der Freude Very Happy )

Vielen Dank für deine tolle Hilfe , es hat nun geklappt und der Fehler lag bei mir !

Klasse Unterstützung hier , vielen Dank cheers

Udo
Neuling
Neuling

Männlich Beiträge : 61
Hinweis : Freund nordischer Hunderassen!
Anmeldedatum : 20.09.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Video auf Startseite!

Beitrag von Günther am Di 3 Feb 2015 - 11:05

Freut mich, dass ich helfen konnte. Gerne. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten