Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Heute um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

Partner
free forum

[phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 18:22

Hallo liebes Forumuierenteam,

wie bereits im Titel beschrieben habe ich ein Problem, mit den Indexmodulen meiner rechten Kolonne, die einfach nicht angezeigt werden wollen. Ich habe es schon mit veränderter Rahmenbreite versucht (aktuell bei 65%) was allerdings nichts gebracht hat und zudem nur ein neues Problem verursachte, denn nun legt sich der Avatar nach Verfassen eines Beitrags einfach über über die Schrift im Beitrag - aber das nur am Rande, kriege ich durch Recherche und/ oder Ausprobieren wohl noch selbst hin.
Woran kann es aber liegen, dass mir die rechte Kolonne verwehrt bleibt?
Hier mal ein Screenshot meiner aktuellen Daten dort:

Screenshot:

Ich danke schon einmal im Voraus, habe leider bei meiner Suche nichts Hilfreiches finden können, aber vielleicht auch einfach die falschen Suchbegriffen gewählt?

Lg. popi


Zuletzt von popcorn6889 am Di 20 Jan 2015 - 20:57 bearbeitet, insgesamt 1 mal bearbeitet

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 18:58

Klappt es denn jetzt?
Wenn ich dein Forum aufrufe, dann sehe ich die Module schon.
http://luxaeterna.forumieren.net
Aber du solltest bei der Breite der Kolonnen nicht so hohe Werte eintragen.
Die minimale Breite von 180 ist schon eine gute Einstellung.
Und die Rahmenbreite solltest du auf einen Wert zwischen 80 und 90% einstellen.
Diese Einstellungen sind für fast alle Foren ein guter Richtwert.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 19:06

Ja, also links die Module (Kalender, Shoutbox und neuste Themen) werden mir ja auch angezeigt, aber rechts sollte eigentlich das Profilmodul erscheinen, bzw. egal welches Modul ich in die rechte Kolonne setze, es wird mir nicht angezeigt.
Das war aber schon von Anfang an, seitdem ich mich in die Modulfunktion hineingefuchst habe. Das ist by the way ein vorgefertigter Style, der mir bei den Vorschlägen angezeigt wurde.
Habe die Rahmenbreite nun wieder auf 90%, die linke kolonne auf 210 (ist mir sonst zu schmal wegen der Shoutbox) und rechte Seite auf 180
Ich kann rechts aber immer noch nichts erkennen :/

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 19:18

Wenn ich mir das so ansehe, dann stelle ich fest, das dein Style den du dir ausgesucht hast sehr viel über das Persönliche CSS eingestellt hat.
Man müsste sich nun dein CSS ansehen, um zu sehen, was dort eingetragen wurde um die Module auszublenden.
Ich muss mir das später noch mal ansehen, oder Günther wird sich hierzu noch mal melden.
Ich muss leider nun weg und schaue nachher noch mal rein.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 19:22

Okay danke (man so ein Käse, da denkt man, man macht alles richtig wenn man etwas Vorgefertigtes nimmt und dann so etwas ^^)

bis später und danke erstmal für die schnelle Antwort

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 19:37

Gibt es einen Zweiten Adminaccount in deinem Forum mit dem ich mich mal bei dir einloggen kann?
Wenn dann sende mir die Daten bitte mal per zu.
Ich muss mir das mal vor Ort ansehen, weil ich so in dem CSS nicht so den Überblick habe.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 19:50

die Pn ist raus =)

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 19:59

Sag mal, sind irgendwelche Templates verändert wurden?
Kannst du bitte mal kurz diese Einstellung machen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 20:02

Es geht!!! Very Happy Very Happy Very Happy Juchu. Vielen lieben Dank, man der Support hier ist wirklich grandios XD

danke danke danke, das tagelange Haareraufen hat ein Ende Smile
Ich ändere nun das Icon in meinem ersten Post, richtig?

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 20:05

Nein, warte mal... Da muss ein Fehler in einem Template sein, das die Module nicht angezeigt werden.
Hier müssen wir noch mal nachsehen.
Hast du selber etwas an dem Template verändert?
Ich würde gerne sehen, was da verändert ist.
Leider kann den templatebereich nur der Gründer sehen.
Würdest du mir auch mal eben den Zugang zum Account "Admin" Senden?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 20:09

Noch mal... du hattest oben ja die aufklappbare Chatbox eingesetzt. Dabei musst du einen Fehler gemacht haben.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 20:09

Okay okay ich hab es dir geschickt Very Happy und naja...ich weiß nicht so recht, habe viel rumprobiert und bin nicht sicher was ich da verstellt haben könnte o.O

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 20:12

Ja, das kann sehr gut sein, hatte ich probiert bevor ich mich dann letzten endes doch für speechtools entschieden hab, weil das nicht funktioniert hatte und diese Aufklappoption ist da noch oben recht in der ecke und ich bekomme sie auch nicht mehr weg XD"

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 20:13

Bitte meine PN beachten.
Das Passwort kann nicht stimmen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 20:26

Du Kannst dein Passwort wieder in dein altes ändern.
Du hattest mir das in der PN vorne mit einem Großbuchstaben mitgeteilt.
Aber der erste Buchstabe war klein geschrieben.

Ich habe dir nun deine Templates wieder gelöscht und die Einstellung wieder in Orginalzustand gebracht.

Der Fehler war, das du die Chatbox in das Template "overall_footer_begin" eingesetzt hattest, dabei aber alles andere daraus gelöscht hast.
Das war deine Änderung:
Code:
<TABLE style="Z-INDEX: 10000; POSITION: fixed; TOP: 0px; LEFT: 0px">
<TBODY>
<TR>
<TD><IFRAME style="WIDTH: 600px; DISPLAY: none; HEIGHT: 300px" id=chatboxpop marginHeight=0 src="../chatbox/index.forum?" frameBorder=0 marginWidth=0 scrolling=no></IFRAME></TD>
<TD style="VERTICAL-ALIGN: bottom"><IMG onclick="document.getElementById('chatboxpop').style.display=(this.src=='http://www.abload.de/img/chat_open6ygu.png')?'block':'none';this.src=(this.src=='http://www.abload.de/img/chat_open6ygu.png')?'http://www.abload.de/img/chat_closedizhj.png':'http://www.abload.de/img/chat_open6ygu.png';" src="http://www.abload.de/img/chat_open6ygu.png"></TD></TR></TBODY></TABLE>
Das Original sieht aber so aus:
Code:
<!-- BEGIN html_validation -->
<div>
   <div>
      <div>
         <div>
            <div>
               <div>
                  <div>
                     <div>
<!-- END html_validation -->
                     </div>
                  </div>
               </div>
            </div>
            <div id="{ID_RIGHT}">
               <!-- BEGIN giefmod_index2 -->
               {giefmod_index2.MODVAR}
               <!-- BEGIN saut -->
               <div style="height:{SPACE_ROW}px"></div>
               <!-- END saut -->
               <!-- END giefmod_index2 -->
            </div>
         </div>
      </div>
   </div>
</div>
<div id="page-footer">
   <div class="navbar">
      <div class="inner">
         <span class="corners-top"><span></span></span>
         <ul class="linklist clearfix">
            <li class="footer-home">
               <a class="icon-home" href="{U_INDEX}" accesskey="h">{L_HOME}</a>
            </li>
            <li class="rightside">
<!-- BEGIN html_validation -->
            </li>
         </ul>
      </div>
   </div>
</div>
<!-- END html_validation -->

Ich habe nun dein Template gelöscht. Damit ist auch die Chatbox oben wieder verschwunden.

Du hast auch im Bereich Portal einige Templates verändert.
Hast du die alle selber geändert und weißt du noch was und warum du das gemacht hast?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 20:35

Ähm ja stimmt, ich hatte mir einen Guide bzw. hier im Hilfeboard versucht selbst zu helfen durch Themen anderer zu der ausklappbaren Chatbox (ich glaube das war eine Codevorlage von Günther?) und da stand man solls in den Footer packen, aber nur gabs bei mir keinen reinen Footer, daher hab ichs in meinem naiven Aktionismus einfach in den Footer gepackt der mir gegeben war pale
Und das ich die anderen verändert habe lag daran, dass ich damals verzweifelt die Funktion gesucht hatte, wo man halt diese Module hinzufügt (ich wusste auch nicht, dass das Module heißt und konnts daher auch nicht hier im Supportforum recherchieren) und dachte dass ich bei den Templates richtig wäre, weil ich in anderen Foren ja sah, dass da am Rand z.B. 'Aktivste Beitragschreiber' oder sowas angezeigt wurden ... bis ich dann später gesehen hab, dass diese Option ganz woanders ist und dann hatte ich das Problem, dass mir rechts nicht angezeigt wurde.

Ich bin jedenfalls dankbar, dass das jetzt alles richtig funktioniert, manchmal ist learning by doing eben doch nicht das Wahre.

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von #Frank am Di 20 Jan 2015 - 20:41

Gut, da ich nichts so beim überfliegen gesehen habe, kannst du die Templates im Bereich Profil auch noch löschen.
Klicke dazu jeweils auf das delete_icon hinter dem Template.
Die Templates werden dann in den originalen Zustand versetzt.

Wenn du die Chatbox oben doch wieder hinzufügen willst, dann ersetzte das Komplette Template "overall_footer_begin" durch dieses hier:
Code:
    <!-- BEGIN html_validation -->
    <div>
      <div>
          <div>
            <div>
                <div>
                  <div>
                      <div>
                        <div>
    <!-- END html_validation -->
                        </div>
                      </div>
                  </div>
                </div>
                <div id="{ID_RIGHT}">
                  <!-- BEGIN giefmod_index2 -->
                  {giefmod_index2.MODVAR}
                  <!-- BEGIN saut -->
                  <div style="height:{SPACE_ROW}px"></div>
                  <!-- END saut -->
                  <!-- END giefmod_index2 -->
                </div>
            </div>
          </div>
      </div>
    </div>
    <div id="page-footer">
      <div class="navbar">
          <div class="inner">
            <span class="corners-top"><span></span></span>
            <ul class="linklist clearfix">
                <li class="footer-home">
                  <a class="icon-home" href="{U_INDEX}" accesskey="h">{L_HOME}</a>
                </li>
                <li class="rightside">
    <!-- BEGIN html_validation -->
                </li>
            </ul>
          </div>
      </div>
    </div>
    <!-- END html_validation -->
<TABLE style="Z-INDEX: 10000; POSITION: fixed; TOP: 0px; LEFT: 0px">
<TBODY>
<TR>
<TD><IFRAME style="WIDTH: 600px; DISPLAY: none; HEIGHT: 300px" id=chatboxpop marginHeight=0 src="../chatbox/index.forum?" frameBorder=0 marginWidth=0 scrolling=no></IFRAME></TD>
<TD style="VERTICAL-ALIGN: bottom"><IMG onclick="document.getElementById('chatboxpop').style.display=(this.src=='http://www.abload.de/img/chat_open6ygu.png')?'block':'none';this.src=(this.src=='http://www.abload.de/img/chat_open6ygu.png')?'http://www.abload.de/img/chat_closedizhj.png':'http://www.abload.de/img/chat_open6ygu.png';" src="http://www.abload.de/img/chat_open6ygu.png"></TD></TR></TBODY></TABLE>
Dann hast du die Chatbox wieder dort oben wo du sie eingesetzt hattest.
Du siehst, das ich den Code für die Chatbox einfach hinter den Code im Template eingesetzt habe.
Der alte Inhalt muss dabei erhalten bleiben.
Das war im Grunde nur der Fehler, den du gemacht hast.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34500
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Indexmodule (rechte Kolonne) werden nicht angezeigt

Beitrag von popcorn6889 am Di 20 Jan 2015 - 20:55

Okay, nochmals vielen vielen dank für die schnelle und kompetente Hilfe Smile

popcorn6889
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 20.01.15

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten