Lexi Help
Partner
www.forumieren.com

Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Beitrag von Laxila am Sa 20 Dez 2014 - 13:42

Hallo liebes Forumieren-Team,
seit einiger Zeit habe ich immer mal wieder sporadisch auftretende Probleme bei den Forumieren-Foren. Dabei ist es wie auf dem unten stehenden Bild wie folgt, dass ich keine Bearbeitungsleiste im Texteditor habe. Auf Anderen Forumieren-Foren ist es dann genau so, bloß fehlen dort auch noch die Post-Buttons, wobei andere sie angezeigt bekommen. Da wo Post-Buttons angezeigt werden, würde ich es jetzt so begründen, dass die Bilder dementsprechend noch im Browser-Zwischenspeicher sind. Habe das Problem auch schon in mehreren Browsern ausprobiert, überall das Selbe. Pc-Neustart, sowie Router-Neustart bringen nichts und meine Post habe ich auch schon gecheckt. Desweiteren habe ich dieses Problem wirklich nur bei Forumieren. Jemand einen Lösungsansatz?


Laxila
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 22.09.14

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Beitrag von #Frank am Sa 20 Dez 2014 - 13:53

Das was du hier beschreibst  (Buttons im Editor nicht vorhanden) weist darauf hin, das dein Rechner zur Zeit die Server nicht erreichen kann, auf denen die Scripte für diese Funktion gespeichert sind.

Du solltest bitte mal diese Schritte durchführen:

@Günther schrieb:
1. Ihren Browsercache leeren:
https://support.mozilla.org/de/kb/Wie-Sie-den-Cache-leeren-konnen
https://support.google.com/chrome/answer/95582?hl=de
2. Ihren DNS-Cache leeren:
http://hilfe.forumieren.com/t33819-wichtige-information-forum-ist-nicht-aufzurufen-dns-server-problem (Anleitung im 1. Zitat vollständig umsetzen)

Sollte das keine Besserung bewirken, ist davon auszugehen, dass den DNS-Servern dieser User derzeit nicht die aktuelle IP-Zuordnung zu unserem Grafikserver mit diesen Buttons vorliegt. In diesem Fall kann entweder max. 48h gewartet werden, bis die DNS-Server der Betroffenen sich aktualisiert haben, oder auf die DNS-Server von Google umgestiegen werden (Anleitung im 2. Zitat), um solche Probleme auch in Zukunft generell zu lösen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Beitrag von Laxila am Sa 20 Dez 2014 - 18:21

Ok vielen Dank. Ich werde mal sehen, ob die Lösung funktioniert, wenn das Problem erneut auftreten sollte. Jetzt, ein Tag später funktioniert ja wieder alles bei mir, wir eigentlich immer bei dem Problem. Aber dann hab ich mal einen Lösungsansatz, um direkt zu reagieren.

Laxila
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 22.09.14

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten