Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Keks Di 21 Nov 2017 - 18:57

» Bildlöschungen von servimg!
von Blocksberg Di 21 Nov 2017 - 16:51

» Style löschen
von Bigtuber Di 21 Nov 2017 - 1:37

» [phpBB2] Moderatorenanzeige Reihenfolge ändern!
von Keks Mo 20 Nov 2017 - 13:18

» "oder"-Feld beim Login-Bildschirm
von Keks Mo 20 Nov 2017 - 0:24

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Geli Sa 18 Nov 2017 - 14:50

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

www.forumieren.de

Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Beitrag von Laxila am Sa 20 Dez 2014 - 13:42

Hallo liebes Forumieren-Team,
seit einiger Zeit habe ich immer mal wieder sporadisch auftretende Probleme bei den Forumieren-Foren. Dabei ist es wie auf dem unten stehenden Bild wie folgt, dass ich keine Bearbeitungsleiste im Texteditor habe. Auf Anderen Forumieren-Foren ist es dann genau so, bloß fehlen dort auch noch die Post-Buttons, wobei andere sie angezeigt bekommen. Da wo Post-Buttons angezeigt werden, würde ich es jetzt so begründen, dass die Bilder dementsprechend noch im Browser-Zwischenspeicher sind. Habe das Problem auch schon in mehreren Browsern ausprobiert, überall das Selbe. Pc-Neustart, sowie Router-Neustart bringen nichts und meine Post habe ich auch schon gecheckt. Desweiteren habe ich dieses Problem wirklich nur bei Forumieren. Jemand einen Lösungsansatz?

avatar
Laxila
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 22.09.14
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Beitrag von #Frank am Sa 20 Dez 2014 - 13:53

Das was du hier beschreibst  (Buttons im Editor nicht vorhanden) weist darauf hin, das dein Rechner zur Zeit die Server nicht erreichen kann, auf denen die Scripte für diese Funktion gespeichert sind.

Du solltest bitte mal diese Schritte durchführen:

@Günther schrieb:
1. Ihren Browsercache leeren:
https://support.mozilla.org/de/kb/Wie-Sie-den-Cache-leeren-konnen
https://support.google.com/chrome/answer/95582?hl=de
2. Ihren DNS-Cache leeren:
http://hilfe.forumieren.com/t33819-wichtige-information-forum-ist-nicht-aufzurufen-dns-server-problem (Anleitung im 1. Zitat vollständig umsetzen)

Sollte das keine Besserung bewirken, ist davon auszugehen, dass den DNS-Servern dieser User derzeit nicht die aktuelle IP-Zuordnung zu unserem Grafikserver mit diesen Buttons vorliegt. In diesem Fall kann entweder max. 48h gewartet werden, bis die DNS-Server der Betroffenen sich aktualisiert haben, oder auf die DNS-Server von Google umgestiegen werden (Anleitung im 2. Zitat), um solche Probleme auch in Zukunft generell zu lösen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bearbeitungsleiste in Texteditor wird nicht angezeigt, Post-Buttons fehlen

Beitrag von Laxila am Sa 20 Dez 2014 - 18:21

Ok vielen Dank. Ich werde mal sehen, ob die Lösung funktioniert, wenn das Problem erneut auftreten sollte. Jetzt, ein Tag später funktioniert ja wieder alles bei mir, wir eigentlich immer bei dem Problem. Aber dann hab ich mal einen Lösungsansatz, um direkt zu reagieren.
avatar
Laxila
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 22.09.14
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten