Lexi Help
Partner
www.forumieren.com

Hilfe... Habe Probleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed Hilfe... Habe Probleme

Beitrag von Longinus Vulpes am Do 18 Dez 2014 - 0:29

Hallo,

ich hab Probleme mit meinem Forum.

Wenn ich das Design ändern will, dann kommen alte Designs wo ich längst schon verworfen hatte.
Also z.B. alte Farbekombis und allte Schriftarten Crying or Very sad

Und manches lässt sich gar nicht mehr einstellen Crying or Very sad wie z.B. die Navileiste.
Ich würd es gerne Zentrieren, aber es geht nicht Sad

Hilfe wäre echt nicht schlecht.

Liebe Grüße

Longinus Vulpes
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 16.12.14

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Hilfe... Habe Probleme

Beitrag von Günther am Do 18 Dez 2014 - 16:56

Hallo @Longinus Vulpes,

beachte bitte unsere Forenregeln:
§1.2 Erstellen eines Themas

Titel wie "Suche", "Test", "Hilfe", "Kaputt", "Frage" und ähnliches
oder andere nichtssagende Inhalte machen es dem Team schwer zu erkennen, um welche Art von Problem es sich dabei handelt und ob sie dann helfen können. Außerdem macht man es den anderen User nicht gerade leicht über die Suche eine Antwort zu diesem Problem zu finden, wenn sie die gleiche Frage haben wie du...

Dein Thementitel "Hilfe... Habe Probleme" erfüllt diese Anforderungen also ganz klar nicht.
Lies dir unsere Regeln durch und setze sie zukünftig bitte um, danke. Idea


Nun zu deinem Problem:

1. Sehr wichtig ist, dass du nach jeder Designänderung an deinem Forum gleich danach deinen Browsercache leerst.
https://support.mozilla.org/de/kb/Wie-Sie-den-Cache-leeren-konnen#w_cache-manuell-leeren
https://support.google.com/chrome/answer/95582?hl=de
Leerst du deinen Cache nicht, kann das Forum falsch/veraltet angezeigt werden.

2. Zentrieren kannst du die Navigation dort:
AB -> Anzeige -> Startseite -> Kopfteil und Navigation -> Seitenkopf
Position des Navigationsmenüs: Zentriert
Nach dem Absenden sollte sie richtig angezeigt werden.

3. Solltest du abgesehen davon immer noch Probleme haben, obwohl du deinen Browsercache geleert hast Exclamation, dann beschreibe sie bitte genauer:
- Was hast du im Adminbereich konkret eingestellt (Screenshot)? Wie bist du dazu vorgegangen?
- Wie weicht das Design deines Forums von dieser Einstellung ab?

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Hilfe... Habe Probleme

Beitrag von Longinus Vulpes am Fr 19 Dez 2014 - 15:23

Sorry silent

Aber danke für den Tipp mit Browser Cache.
Werd ich gleich mal machen.

Danke Surprised

Longinus Vulpes
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 16.12.14

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Hilfe... Habe Probleme

Beitrag von Günther am Fr 19 Dez 2014 - 19:06

Und, hat sich damit alles geklärt oder gibt es noch Probleme? Smile

Edit 23.12.2014
keine Rückmeldung -> closed & Papierkorb (nichtssagender Thementitel)

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten