Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» [phpBB2] Forum "lädt sich tot"
von inde Heute um 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Gestern um 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Gestern um 15:45

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Bigtuber Gestern um 12:15

» Rahmen um Profilfelder im Beitrag
von Dr.Keks Fr 17 Feb 2017 - 20:21

» [phpBB2] Icon bei Profilfeld umsetzen
von Dr.Keks Fr 17 Feb 2017 - 20:02

» Gründer Passwort
von inde Do 16 Feb 2017 - 22:10

» Paradise Found - Rollenspiel mit Wölfen
von Zuzu Do 16 Feb 2017 - 8:44

» [phpBB3] Schatten um Usernamen
von Chocolate Bean Di 14 Feb 2017 - 19:33

» [phpBB2] Mitgliederliste Namen nicht mehr verlinkt
von Dr.Keks Di 14 Feb 2017 - 17:41

» Chat wird nicht automatisch aktualisiert
von Eluare Mo 13 Feb 2017 - 15:13

» [phpBB2]neuste Beiträge verschoben
von Dr.Keks Mo 13 Feb 2017 - 12:56

» Server nicht erreichbar
von inde Mo 13 Feb 2017 - 10:34

» [phpBB2] Problem mit dem Code Themenzähler
von Marcel´s Schnatterbude So 12 Feb 2017 - 20:34

» [phpBB2] Problem mit einem iframe
von Fiona So 12 Feb 2017 - 16:09

» [phpBB3] Bildverwaltung
von Laghaim So 12 Feb 2017 - 13:19

Partner
www.forumieren.com

Hilfe... Habe Probleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed Hilfe... Habe Probleme

Beitrag von Longinus Vulpes am Do 18 Dez 2014 - 0:29

Hallo,

ich hab Probleme mit meinem Forum.

Wenn ich das Design ändern will, dann kommen alte Designs wo ich längst schon verworfen hatte.
Also z.B. alte Farbekombis und allte Schriftarten Crying or Very sad

Und manches lässt sich gar nicht mehr einstellen Crying or Very sad wie z.B. die Navileiste.
Ich würd es gerne Zentrieren, aber es geht nicht Sad

Hilfe wäre echt nicht schlecht.

Liebe Grüße

Longinus Vulpes
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 16.12.14
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Hilfe... Habe Probleme

Beitrag von Günther am Do 18 Dez 2014 - 16:56

Hallo @Longinus Vulpes,

beachte bitte unsere Forenregeln:
§1.2 Erstellen eines Themas

Titel wie "Suche", "Test", "Hilfe", "Kaputt", "Frage" und ähnliches
oder andere nichtssagende Inhalte machen es dem Team schwer zu erkennen, um welche Art von Problem es sich dabei handelt und ob sie dann helfen können. Außerdem macht man es den anderen User nicht gerade leicht über die Suche eine Antwort zu diesem Problem zu finden, wenn sie die gleiche Frage haben wie du...

Dein Thementitel "Hilfe... Habe Probleme" erfüllt diese Anforderungen also ganz klar nicht.
Lies dir unsere Regeln durch und setze sie zukünftig bitte um, danke. Idea


Nun zu deinem Problem:

1. Sehr wichtig ist, dass du nach jeder Designänderung an deinem Forum gleich danach deinen Browsercache leerst.
https://support.mozilla.org/de/kb/Wie-Sie-den-Cache-leeren-konnen#w_cache-manuell-leeren
https://support.google.com/chrome/answer/95582?hl=de
Leerst du deinen Cache nicht, kann das Forum falsch/veraltet angezeigt werden.

2. Zentrieren kannst du die Navigation dort:
AB -> Anzeige -> Startseite -> Kopfteil und Navigation -> Seitenkopf
Position des Navigationsmenüs: Zentriert
Nach dem Absenden sollte sie richtig angezeigt werden.

3. Solltest du abgesehen davon immer noch Probleme haben, obwohl du deinen Browsercache geleert hast Exclamation, dann beschreibe sie bitte genauer:
- Was hast du im Adminbereich konkret eingestellt (Screenshot)? Wie bist du dazu vorgegangen?
- Wie weicht das Design deines Forums von dieser Einstellung ab?

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Hilfe... Habe Probleme

Beitrag von Longinus Vulpes am Fr 19 Dez 2014 - 15:23

Sorry silent

Aber danke für den Tipp mit Browser Cache.
Werd ich gleich mal machen.

Danke Surprised

Longinus Vulpes
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 16.12.14
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Hilfe... Habe Probleme

Beitrag von Günther am Fr 19 Dez 2014 - 19:06

Und, hat sich damit alles geklärt oder gibt es noch Probleme? Smile

Edit 23.12.2014
keine Rückmeldung -> closed & Papierkorb (nichtssagender Thementitel)

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten