Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» kleine Hilfe Hintergrund
von deafgopro Heute um 2:39

» brauche ich kleine hilfe
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

www.forumieren.de

Formatierungsproblem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Formatierungsproblem

Beitrag von Toxic Kisses am So 16 Nov 2014 - 17:16

Hallo Smile

Ich habe schon wieder ein Problem und hoffe, jemand hat hier eine Lösung für mich.
Bei mir "verschwinden" die Formatierungen immer nach dem editieren eines Beitrages.

Erst formatiere ich einen Beitrag, der dann so aussieht:


Wenn ich aber auf editieren gehe, ist die Formatierung (zumindest teilweise) weg:


Und dann sieht mein Beitrag wieder so aus:



Ich hoffe, ich nerve nicht langsam mit meinen ganzen Problemen und hoffe, jemand hat eine Lösung für mich Smile


GLG
Toxic Kisses


Zuletzt von Toxic Kisses am So 16 Nov 2014 - 18:16 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Toxic Kisses
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.11.14
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Formatierungsproblem

Beitrag von F. Walter am So 16 Nov 2014 - 17:53

Hallo,

stelle bitte sicher, das du dich vor dem Editieren des Beitrages im Codemodus des Editor befindest.
Wie du dort hingelangst, habe ich kürzlich in zwei Möglichkeiten dort beschrieben:
http://hilfe.forumieren.com/t40029-wysiwyg-deaktivieren-html-codes-verschwinden#263813

Sollte dies keine Abhilfe bringen, dann poste doch mal bitte den Text zwischen zwei Code-Tags, damit ich das Problem nachstellen kann.
Code:
[code][/code]

Grüße, Schnatterchen
avatar
F. Walter
Lehrling
Lehrling

Männlich Beiträge : 107
Anmeldedatum : 29.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Formatierungsproblem

Beitrag von Toxic Kisses am So 16 Nov 2014 - 18:06

Also wenn ich das in den Beiträgen selbst ändere, funktioniert es. Smile
Der Haken beim WYSIWYG-Modus steht nämlich bei mir schon auf Nein.

Dankeschön :3
Toxic Kisses
avatar
Toxic Kisses
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.11.14
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Formatierungsproblem

Beitrag von F. Walter am So 16 Nov 2014 - 18:12

Gerne. Freut mich, das ich helfen konnte. Smile
Setze bitte noch das "Erledigt-Icon", damit hier abgeschlossen werden kann. Wie das geht, steht in der roten Hinweisbox über dem Editor.

Viel Erfolg und Spaß mit deinem Forum!

Grüße, Schnatterchen
avatar
F. Walter
Lehrling
Lehrling

Männlich Beiträge : 107
Anmeldedatum : 29.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten