Lexi Help
Die neuesten Themen
» Private Nachrichten
von Löwin mit Herz Heute um 21:00

» Ad Ware im Forum?
von inde Heute um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 16:57

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Heute um 15:36

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Formatierungsproblem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Formatierungsproblem

Beitrag von Toxic Kisses am So 16 Nov 2014 - 17:16

Hallo Smile

Ich habe schon wieder ein Problem und hoffe, jemand hat hier eine Lösung für mich.
Bei mir "verschwinden" die Formatierungen immer nach dem editieren eines Beitrages.

Erst formatiere ich einen Beitrag, der dann so aussieht:


Wenn ich aber auf editieren gehe, ist die Formatierung (zumindest teilweise) weg:


Und dann sieht mein Beitrag wieder so aus:



Ich hoffe, ich nerve nicht langsam mit meinen ganzen Problemen und hoffe, jemand hat eine Lösung für mich Smile


GLG
Toxic Kisses


Zuletzt von Toxic Kisses am So 16 Nov 2014 - 18:16 bearbeitet, insgesamt 1 mal bearbeitet

Toxic Kisses
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.11.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Formatierungsproblem

Beitrag von F. Walter am So 16 Nov 2014 - 17:53

Hallo,

stelle bitte sicher, das du dich vor dem Editieren des Beitrages im Codemodus des Editor befindest.
Wie du dort hingelangst, habe ich kürzlich in zwei Möglichkeiten dort beschrieben:
http://hilfe.forumieren.com/t40029-wysiwyg-deaktivieren-html-codes-verschwinden#263813

Sollte dies keine Abhilfe bringen, dann poste doch mal bitte den Text zwischen zwei Code-Tags, damit ich das Problem nachstellen kann.
Code:
[code][/code]

Grüße, Schnatterchen

F. Walter
Lehrling
Lehrling

Männlich Beiträge : 107
Anmeldedatum : 29.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Formatierungsproblem

Beitrag von Toxic Kisses am So 16 Nov 2014 - 18:06

Also wenn ich das in den Beiträgen selbst ändere, funktioniert es. Smile
Der Haken beim WYSIWYG-Modus steht nämlich bei mir schon auf Nein.

Dankeschön :3
Toxic Kisses

Toxic Kisses
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.11.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Formatierungsproblem

Beitrag von F. Walter am So 16 Nov 2014 - 18:12

Gerne. Freut mich, das ich helfen konnte. Smile
Setze bitte noch das "Erledigt-Icon", damit hier abgeschlossen werden kann. Wie das geht, steht in der roten Hinweisbox über dem Editor.

Viel Erfolg und Spaß mit deinem Forum!

Grüße, Schnatterchen

F. Walter
Lehrling
Lehrling

Männlich Beiträge : 107
Anmeldedatum : 29.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten