Lexi Help
Partner
www.forumieren.com

[phpBB2] Problem mit Schriftanzeige bei Navigation

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Problem mit Schriftanzeige bei Navigation

Beitrag von Sombra am Mi 29 Okt 2014 - 17:03

Hallo!
Ich habe ein kleines Problem zu welchem ich in der Suche und auch im Lexi-Help nichts gefunden habe, deshalb eröffne ich das Thema hier.
Und zwar hab ich folgendes Problem:
Ich würde gerne die Schriftart bei meiner Navigation ändern und zwar in "Amatic SC".
Ich habe auch hier den Code, welche ich verwende.
Mein Code © me:

Code:
a.mainmenu {
   font-size: 16px;
  font-family: Amatic SC;
    text-transform: uppercase;
}

a.mainmenu:hover {
font-size: 16px;
  font-family: Amatic SC;
    text-transform: uppercase;
  text-shadow: #000000 1px 1px 1px
}

Es funktioniert alles nur eines nicht: Es zeigt mir nicht die gewünschte Schriftart an.
Wenn ich auf ein anderes Forum gehe, welches die selbe Schrift verwendet (nehmen wir als Beispiel dieses, nicht meines) wird mir die Schriftart angezeigt.
Aber bei meinem Forum geht das nicht….
Muss ich da etwas beim Code verändern oder liegt das an meinem PC?
Ich hoffe das gehört hier rein… D:
Danke schon mal im Voraus!


Zuletzt von Sombra am Mi 29 Okt 2014 - 18:27 bearbeitet, insgesamt 1 mal bearbeitet

Sombra
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 22.05.14
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Problem mit Schriftanzeige bei Navigation

Beitrag von Gunich am Mi 29 Okt 2014 - 17:42

Hallöchen,
Du musst diese Schriftart über Google web fonts einbinden, da sie auf den meisten Rechnern nicht als vorinstallierte Schrift verfügbar ist. Dein Browser kann keine Schriftanzeigen, über die dein PC nicht verfügt, wenn sie nicht extern abrufbar ist.

Gunich
Lehrling
Lehrling

Beiträge : 134
Anmeldedatum : 05.01.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Problem mit Schriftanzeige bei Navigation

Beitrag von Sombra am Mi 29 Okt 2014 - 18:27

Oh… das wusste ich nicht xD
Ich hab die Schrift jetzt eingefügt und werde noch ein wenig herumprobieren, bis es wieder so aussieht wie ich es haben will!
Vielen Dank, du hast mir sehr geholfen!

Sombra
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 22.05.14
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten