Lexi Help
Partner
www.forumieren.com

Editor, Smileys ... funktionieren nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Editor, Smileys ... funktionieren nicht

Beitrag von bluecat1_0 am Di 21 Okt 2014 - 20:14

Eine Userien von uns kann mittlerweile  auch keine smilies mehr benutzen, die "Bilder hosten"-Zeile erscheint nicht,
also auch keine Schriftvergrößerung, Farben etc.

Hängt das noch mit den arbeiten zusammen?

bluecat1_0
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 18.03.14

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Editor, Smileys ... funktionieren nicht

Beitrag von inde am Di 21 Okt 2014 - 20:33

Ich gebe es für heute auf, irgendwie scheinen die Störungen immer schlimmer zu werden.
Editor funktioniert nicht, Grafiken, Buttons, Smilies sowie Tollbar werden nicht angezeigt..... oO

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2635
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Editor, Smileys ... funktionieren nicht

Beitrag von Günther am Di 21 Okt 2014 - 20:47

Hallo,

die Arbeiten zum Serveraustausch wurden heute offiziell abgeschlossen. Smile

Global sind uns derzeit keine Störungen bekannt, aber wenn einzelne User von Problemen bzgl. Editor/Smileys/Toolbar/... berichten, liegt das daran, dass den DNS-Servern ihres Internetanbieters derzeit keine aktuelle Zuordnung zu unserem Scriptserver vorliegt.
Die betroffenen User können versuchen, ihren DNS-Cache zu leeren:
[Wichtige Information] Forum ist nicht aufzurufen - DNS Server Problem (Anleitung im 1. Zitat vollständig umsetzen)
Falls das keine Besserung bewirkt, muss abgewartet werden, bis ihren DNS-Servern die aktuelle IP-Zuordnung für unseren Server vorliegt. Das kann max. 48h dauern, in der Regel weniger. Danke. Smile
Eine Alternative ist auch, auf den DNS-Server von Google umzusteigen, der immer schnellstmöglich über aktuelle Daten verfügt (siehe Anleitung im 2. Zitat). Damit treten solche Probleme kaum auf.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Editor, Smileys ... funktionieren nicht

Beitrag von Vale am Mi 22 Okt 2014 - 20:02

Muss leider auch Probleme in der Richtung vermelden. Ist das sicher ein externes Problem? Ich habe gerade Smilies hinzugefügt ins Forum, als ich das Gefühl hatte, ich hätte mit irgendeiner Eingabe via Standardmaske des Hinzufügens etwas "kaputt" gemacht.

Kann ich davon ausgehen, dass das nicht zutrifft?

P.S.: Danke für die Anleitung bezüglich des Fixes, Problem ist nur, dass das Forum relativ neu ist, wenn ich den Usern jetzt schon mit Workarounds komme kommt vermutlich sehr schnell der Wunsch nach Forumwechsel auf und das würde ich tunlichst gerne vermeiden...

Vale
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 19.10.14

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Editor, Smileys ... funktionieren nicht

Beitrag von Günther am Mi 22 Okt 2014 - 20:05

Im Adminbereich dürftest du nichts "kaputt" gemacht haben. Wenn du die hier beschriebenen Probleme hast, liegt das eindeutig an der DNS-Ursache. Wink
Alles dazu habe ich ja oben beschrieben und auch, dass man das Problem entweder selbst lösen oder die max. 48h abwarten kann. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten