Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

[phpBB2] Bilder werden nicht angezeigt?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB2] Bilder werden nicht angezeigt?

Beitrag von silberling am Sa 18 Okt 2014 - 22:54

Bei einem Mitglied werden die Bilder welche über Servimg hoch geladen wurden seit einiger Zeit nicht mehr angezeigt. Es erscheint wie lt. Foto immer ein Fragezeichen bzw. das Mitglied hat auch bereits seinen Cache/Cookies gelöscht und er hat einen Mac als Pc?


PS:
Gibt es eine Hilfe bzw. Code wie man wie hier das Symbol mittig im Eingabefenster einfügen kann wo man seine Nachricht verfasst?
avatar
silberling
Stammgast
Stammgast

Männlich Beiträge : 269
Anmeldedatum : 02.02.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Bilder werden nicht angezeigt?

Beitrag von Günther am Sa 18 Okt 2014 - 23:31

Hallo,

der User soll bitte mal seinen DNS-Cache leeren:
http://praxistipps.chip.de/macos-x-dns-cache-leeren-so-gehts_27337
Falls das keine Besserung bewirkt, soll er bitte testen, ob das Problem auch unter anderen Browsern auftritt.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Bilder werden nicht angezeigt?

Beitrag von silberling am So 19 Okt 2014 - 10:21

Hab dies mit dem Löschen des Dns Caches weitergegeben und warte auf seine Antwort. Das Problem tritt nur auf unserer Seite und auch mit unterschiedlichen Browsern auf.

Nachtrag:
Das Mitglied hat dies ausgeführt jedoch tritt das Problem immer noch auf nur werden jetzt gewisse Bilder angezeigt und welche vorher da waren nicht mehr?
avatar
silberling
Stammgast
Stammgast

Männlich Beiträge : 269
Anmeldedatum : 02.02.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Bilder werden nicht angezeigt?

Beitrag von Günther am So 19 Okt 2014 - 14:58

Was du nun beschreibst, klingt nach einem Problem seines DNS-Servers.
Der User soll bitte etwas abwarten, bis seinem DNS-Server wieder alle aktuellen Zuweisungen vorliegen, was maximal 48h dauern sollte. Zwischenzeitlich kann er immer mal wieder seinen DNS-Cache leeren.

Edit 21.10.2014
Ich gehe mal davon aus, dass sich das Problem mittlerweile gelöst hat. Sollte es doch noch andauern, melde dich bitte per PN und ich öffne hier wieder.
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten