Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

[phpBB2] Fehler im Forum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Fehler im Forum

Beitrag von LadyO am Di 23 Sep 2014 - 20:30

Guten Abend,

Ich weiß nicht wie ich anfangen soll, hab schon seit gestern ein gravirendes Problem mit meinem Forum.
Ich hab null Ahnung was ich machen soll, und bin schon kurz vom Nervenzusammenbruch knock . Alle funktionen funktionieren nicht mehr, da ich gestern irgendwelche Template verändert hab, und weiß nicht mehr welches. Letzendlich hab ich alle Templaten zurückgesetzt, auch JS, außer 4, die wichtig sind.
Kann man so sagen, ich muss mein Forum komplett von anfang an neu umsteilen.
Nun wollte ich versuchen wieder "Neue Themen" so machen wie früher, klappt natürlich nicht!
Leider zu klein, hab aber nichts anderes als Beispiel
und so sieht es jetzt aus.

Ich würde gerne wissen, warum es nicht klappt?

Aber zuerst will ich dieses Problem lösen-So sieht meine Starseite aus wenn ich Indexmodule "Neue Themen" nach links verschiebe.

Bitte bitte Hilfe flagge , ich will meinen funktionsfähigen Forum wieder zurück Anbeeten

LG

LadyO
Lehrling
Lehrling

Weiblich Beiträge : 118
Anmeldedatum : 24.01.13
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Fehler im Forum

Beitrag von Gast am Di 23 Sep 2014 - 20:52

Am besten du machst ein Backup, bevor du noch mehr verpfuscht Very Happy

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2] Fehler im Forum

Beitrag von Günther am Di 23 Sep 2014 - 20:56

Hallo,

dein Problem mal zusammengefasst:
  1. Du hast irgendein Template "zerschossen", wusstest aber nicht mehr, welches.
  2. Du hast deshalb fast alle Templates/Scripte zurückgesetzt.
  3. Jetzt funktioniert natürlich einiges nicht mehr in deinem Forum, außerdem hast du einen Großteil deiner Arbeit verloren.

Deshalb empfehle ich dir ebenfalls, ein Backup auf dein Forum aufzuspielen. Siehe: Lexi Help unter B wie "Backup" Idea

Wichtig: Du wählst den Backuptyp Komplettes Backup, damit auch die Templates davon betroffen sind. Als Backupzeitpunkt wählst du einen aus, zu dem noch alles in deinem Forum in Ordnung war.

Durch dieses Backup werden alle Templates, Scripte etc. auf den Zustand zurückgesetzt, zu dem es keine Fehler gegeben hat. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Fehler im Forum

Beitrag von LadyO am Di 23 Sep 2014 - 21:02

Hi, vielen dank Für eure Hilfe, hab auch schon gedacht mit dem Backup.

Nun zu meinem Problem, es schein funktioniert zu haben mit Dem Modul auf der Startseite auch wie im Portal, auch wie früher. Bin schon voll Happy cheers 

Sollte Probleme weiter bestehen, mache ich dann ein Backup.

Das Thema kann geschloßen werden, und wünsche euch noch einen schönen enspannten Abend. Smile 

Lg

LadyO
Lehrling
Lehrling

Weiblich Beiträge : 118
Anmeldedatum : 24.01.13
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Fehler im Forum

Beitrag von Günther am Di 23 Sep 2014 - 21:03

Sehr gut, dir ebenfalls einen schönen Abend. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten