Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Heute um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Heute um 22:24

» Ad Ware im Forum?
von inde Heute um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Import-Formular wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Import-Formular wird nicht angezeigt

Beitrag von Nocturnis am Mo 22 Sep 2014 - 20:25

Hallo,

Ich habe mein Forum gelöscht und wieder neu erstellt um am Ende der Erstellung zu dem Import-Formular zu gelangen, wie es hier auch beschrieben ist:
http://hilfe.forumieren.com/t39175-tutorial-externes-forum-zu-forumieren-importieren?highlight=importieren

Bis zum 4. Schritt ist alles gegangen (SQL-Datenbank im ZIP Format bereits exportiert), allerdings konnte ich die Option, ein Forum zu importieren, nicht auswählen. Mir wurden zwar die Buttons "Ja" und "Nein" angezeigt, allerdings konnte ich nur auf "Nein" klicken und bei "Ja" ist nichts passiert, auch der Cursor hat sich beim drüberfahren der Maus nicht in eine Hand gewandelt (bei "Nein" allerdings schon), so als wär da gar kein Link aktiv? Ich habe das gestern versucht und heute noch einmal, funktionierte beide male nicht.

Da mir so nicht das Formular angezeigt wird, kann ich es nicht ausfüllen und mein Forum auch nicht importieren. Wie kann man das Problem nun lösen? Danke schonmal.

Nocturnis
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 21.09.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Import-Formular wird nicht angezeigt

Beitrag von Günther am Di 23 Sep 2014 - 1:32

Hallo,

ich habe diesen Schritt nun selbst getestet und kann das Problem nicht nachstellen.
Offensichtlich wird bei dir eines der nötigen Scripte für den Toggle-Effekt (Ausklappen des Importformulars) nicht ausgeführt.

Verwendest du ein Browseraddon, das bestimmte Inhalte (Werbungen, Scripte) blockt? Damit das Ausklappen des Importformulars funktioniert, müssen Scripte der Domains
- forumieren.com
- jquery.com
- bootstrapcdn.com
zugelassen werden. Auf Scripte dieser Domains baut nämlich die Funktion auf der Forumieren-Website auf, die das Importfmroular ausklappen lässt.

Falls du damit nicht viel anfangen kannst, probiere am besten mal, ob du das Formular mit einem anderen Browser ausklappen kannst.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Import-Formular wird nicht angezeigt

Beitrag von Nocturnis am Di 23 Sep 2014 - 20:26

Habe tatsächlich ein solches Addon, es zu deaktivieren hat nicht geholfen (Browser wurde auch neugestartet), ebenso hab ich es mit einem anderen Browser probiert, gleiches Problem. Ich versuche es morgen an einem andren Rechner, wenn es dann immer noch nicht will, wäre das auch nicht so schlimm und ich bau Forum einfach neu auf.

Nocturnis
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 21.09.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Import-Formular wird nicht angezeigt

Beitrag von Günther am Di 23 Sep 2014 - 20:30

Danke für deine Rückmeldung. Smile
Am Import-Formular liegt die Ursache auf jeden Fall nicht, wie ich getestet habe. Also ist nun davon auszugehen, dass die Scripte von deiner Softwareumgebung (Sicherheitssoftware, Firewall...) geblockt werden.
Melde dich bitte wieder, ob der Import zumindest auf einem anderen Rechner funktioniert. Falls nicht, müssten wir uns das ganz genau ansehen. Neu aufbauen musst du das Forum nicht. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Import-Formular wird nicht angezeigt

Beitrag von Nocturnis am Mi 24 Sep 2014 - 21:36

Hallo, wollte nur sagen dass ich heute zeitlich nicht dazu gekommen bin es anderweitig zu versuchen, habe es nicht vergessen, ich schau das ich das morgen ausprobieren kann und melde mich dann wieder.

Nocturnis
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 21.09.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Import-Formular wird nicht angezeigt

Beitrag von Nocturnis am Do 25 Sep 2014 - 21:26

Hat geklappt =) war ein etwas versteckter Werbeblocker dran Schuld.

Nocturnis
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 21.09.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Import-Formular wird nicht angezeigt

Beitrag von Günther am Do 25 Sep 2014 - 21:28

Wie vermutet - freut mich, dass es jetzt geklappt hat. Smile
Viel Spaß bei Forumieren!
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten