Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von inde Gestern um 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Gestern um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Gestern um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Manche User sehen die Button New Post und Post Replay nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Muffelinchen am So 17 Aug 2014 - 18:38

Hallo Problem steht ja schon da oben. Ein User sieht die Beiden Button nicht und kann somit auch nicht antworten.  Crying or Very sad woran kann das liegen, die Einstellungen sind bei dem User unverändert seit den letzten Beiträgen.
avatar
Muffelinchen
Neuling
Neuling

Weiblich Beiträge : 57
Anmeldedatum : 21.11.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Günther am So 17 Aug 2014 - 19:07

Hallo,

manche User oder ein User? Wink
Deine Beschreibung klingt danach, dass die Grafiken nicht geladen/angezeigt werden und die Ursache nicht an deinem Forum liegt.

Der User soll zuerst bitte seinen Browsercache leeren, hier mal Anleitungen für FF/Crome:
http://praxistipps.chip.de/browsercache-leeren-im-firefox_1415
http://praxistipps.chip.de/browsercache-leeren-im-chrome_1416

Falls das keine Besserung bewirkt, soll er bitte seinen DNS-Cache leeren:
http://hilfe.forumieren.com/t33819-wichtige-information-forum-ist-nicht-aufzurufen-dns-server-problem (Anleitung im 1. Zitat vollständig befolgen!)

Wenn auch das nichts ändert, benötigen wir bitte folgende Angaben:
  1. Welches Gerät und welchen Browser verwendet der User?
  2. Was sieht er, wenn er die Grafiken direkt aufrufen möchte (Screenshot)?
    http://illiweb.com/fa/prosilver/button_topic_new_en.png
    http://illiweb.com/fa/prosilver/button_topic_reply_en.png
  3. Kann er die Buttons sehen, wenn er einen anderen Browser verwendet?

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Muffelinchen am So 17 Aug 2014 - 19:58

Ein einzelner User - ich werde das mal so weiter geben. Danke.
avatar
Muffelinchen
Neuling
Neuling

Weiblich Beiträge : 57
Anmeldedatum : 21.11.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Muffelinchen am Mo 18 Aug 2014 - 6:26

So Cookies gelöscht, User nutzt nen Tablett nun hat sie nur noch eine weiße Seite mit Werbung einer Partnervermittlung, mehr sieht man jetzt vom Forum nicht mehr.  pale 
avatar
Muffelinchen
Neuling
Neuling

Weiblich Beiträge : 57
Anmeldedatum : 21.11.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Günther am Mo 18 Aug 2014 - 11:23

Das entspricht nicht ganz meiner Anleitung (Cookies ist nicht gleich Cache) und leider fehlen genauere Angaben zum Tablet (welches Betriebssystem und welcher Browser?).

Aber in diesem Fall soll der User bitte mal einen Screenshot davon erstellen, was er sieht, wenn er dein Forum aufrufen möchte.
http://www.netzwelt.de/news/95982-android-so-erstellen-screenshot.html
http://www.netzwelt.de/videos/7222-so-geht-s-ipad-screenshot-erstellen.html
Poste diesen Screenshot dann bitte hier und wir sehen uns das an. Deine neueste Beschreibung klingt nach einem Problem mit der Werbung für Mobilgeräte - aber auch das können wir uns anhand des Screenshots gerne ansehen. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Wolfsgesang am Mo 18 Aug 2014 - 20:55

Ich weiß nicht, ob ich hier einfach posten darf, aber ich denke, ich habe ein ähnliches Problem (falls nicht, Post einfach ignorieren).

Seit heute sehe ich auf meinem IPad 4 In vielen Foren manche Bilder nicht mehr. Angefangen hat es mit einem Header bei einem Forum, ich dachte, es liegt an dem Forum, inzwischen sehe ich in vielen Foren auch die Bilder für Neue Beiträge, geschlossene Foren und so nicht mehr. Ich habe bereits Cookies entfernt, aber es hat nicht geholfen...

Zwei Beispielbilder aus einem Forum:



Was ich an der Sache seltsam finde, ist, dass es vor zwei Stunden noch nur wenige Bilder waren, jetzt aber einige von denen, die ich vorhin noch gesehen habe, auch nicht mehr da sind.
avatar
Wolfsgesang
Neuling
Neuling

Beiträge : 41
Anmeldedatum : 15.07.13
keine
Internet Explorer / Edge phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Günther am Mo 18 Aug 2014 - 22:41

@ Wolfsgesang:

Es scheint, dass sich vor Kurzem die IPs einiger unserer Grafikserver geändert haben und einzelne User deshalb vorübergehend manche Grafiken nicht sehen können. Das liegt an den DNS-Zuordnungen zwischen den Domains der Grafikserver und ihren IP-Adressen.

Der Ablauf ist immer derselbe:
1. Browsercache leeren
mit iOS: http://www.maclife.de/tipps-tricks/iphone/ios-cache-beim-iphone-ipad-und-ipod-touch-entleeren (nicht nur Cookies, sondern Cookies und Daten löschen)

2. DNS-Cache leeren
mit Windows: siehe Link, den ich weiter oben gepostet habe
mit iOS: http://www.ipadastic.com/tutorials/how-to-clear-dns-cache-on-the-ipad
Anschließend Router für 1 Min vom Strom trennen und Rechner/Tablet neustarten.
Alternativ zur Leerung des DNS-Caches können auch 48h abgewartet werden. Spätestens nach 48h sollte sich die DNS-Zuordnung von selbst erneuern.

Du kannst also mal versuchen, die Schritte durchzugehen, oder du wartest einfach die max. 48h ab. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Wolfsgesang am Mo 18 Aug 2014 - 22:58

Ok, das mit dem Cookies und Daten hatte ich, das mit dem DNS Cache wusste ich nicht, aber ich denke, ich mache es mir einfach und warte die 48 Stunden XD

Danke für die schelle Antwort!
avatar
Wolfsgesang
Neuling
Neuling

Beiträge : 41
Anmeldedatum : 15.07.13
keine
Internet Explorer / Edge phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Günther am Mo 18 Aug 2014 - 23:00

Bitte. Melde dich bitte wieder hier, wenn das Problem bei dir wieder gelöst ist. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Wolfsgesang am Di 19 Aug 2014 - 18:12

Es ist alles wieder richtig! Danke nochmal!
avatar
Wolfsgesang
Neuling
Neuling

Beiträge : 41
Anmeldedatum : 15.07.13
keine
Internet Explorer / Edge phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Günther am Di 19 Aug 2014 - 18:43

Siehst du, super. Smile Danke für deine Rückmeldung!


@ Muffelinchen:

Ist bei deinen Usern mittlerweile auch wieder alles in Ordnung?
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Wolfsgesang am Mi 20 Aug 2014 - 9:11

Jetzt hab ich IOS 1.7.2 Runtergeladen,weil mein IPad schon seit ner Ewigkeit nach dem Uptdate geschrien hat, nur kann ich die klassische Version nicht mehr aktivieren. Und einloggen kann ich mich auch nicht mehr. Das Problem ist, dass ich fast nur über das IPad auf Foren gehen, heute das ist jetzt nur eine Ausnahme -.-
Aber ich denke,das ist ein Problem von IOS und nicht von Forumieren, oder?


Edit: Plötzlich klappt es wieder, also diesen Post ignorieren XD
avatar
Wolfsgesang
Neuling
Neuling

Beiträge : 41
Anmeldedatum : 15.07.13
keine
Internet Explorer / Edge phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Manche User sehen die Button New Post und Post Replay nicht

Beitrag von Günther am Mi 20 Aug 2014 - 12:20

@Wolfsgesang schrieb:Edit: Plötzlich klappt es wieder, also diesen Post ignorieren XD
Gut - außerdem dürfte das nichts mit dem Problem zu tun gehabt haben, worum es hier eigentlich geht. Smile

Da das eigentliche Problem (DNS-Änderung bei Grafikservern) bei dir gelöst ist und von Muffelinchen auch keine Meldung mehr kommt, schließe ich hier dann mal als erledigt ab. Smile
-closed & Papierkorb-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten