Lexi Help
Partner
www.forumieren.com

"Nutzername vergeben" trotz Einstellung im ACP

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt "Nutzername vergeben" trotz Einstellung im ACP

Beitrag von amylola am Sa 2 Aug 2014 - 22:27

Hi, zu aller erst einmal ja, ich habe die Suche bereits genutzt und mir das hier: http://hilfe.forumieren.com/t33581-username-angeblich-bereits-vergeben?highlight=vergeben durchgelesen. Allerdings habe ich diese Einstellung im ACP, bezüglich Spam-Usernamen, bereits vorgenommen und dennoch ist es Gästen nicht möglich, in einer Area (deren Befugnisse auch entsprechend eingestellt wurden) zu posten, weil jeder Name angeblich schon vergeben ist. Hab es selbst als Gast mit mehreren Namen versucht, ganz normale Namen, Hanna beispielsweise. Ist aber "schon vergeben". Ich versteh das nicht und hoffe einfach mal, dass ich nur irgendwas übersehen habe..

Grüßchen


Zuletzt von amylola am Sa 2 Aug 2014 - 22:42 bearbeitet, insgesamt 2 mal bearbeitet

amylola
Neuling
Neuling

Weiblich Beiträge : 30
Anmeldedatum : 20.05.12
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: "Nutzername vergeben" trotz Einstellung im ACP

Beitrag von Günther am Sa 2 Aug 2014 - 22:35

Hallo,

bitte bearbeite dein Thema entsprechend der roten Hinweisbox unter dem Thema (Themenicon). Danke! Idea

Die Einstellung, die im gefundenen Thread beschrieben wird, bezieht sich nur auf die Anmeldung neuer Mitglieder. Diesbezüglich kannst du selbst wählen, ob der SPAM-Usernamen-Schutz greift oder nicht.
Bei Usernamen, die Gäste zum Posten verwenden, ist dieses Sicherheitssystem allerdings immer aktiv und kann nicht deaktiviert werden, tut mir leid. Dabei handelt es sich um eine Sicherheitsvorkehrung von Forumieren, um SPAM in allen Forumieren-Foren vorzubeugen.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: "Nutzername vergeben" trotz Einstellung im ACP

Beitrag von amylola am Sa 2 Aug 2014 - 22:45

Jup, erledigt.
Oh, okay? Naja gut, kann man nichts machen. Danke auf jeden Fall, für die schnelle Antwort!

& Grüßchen

amylola
Neuling
Neuling

Weiblich Beiträge : 30
Anmeldedatum : 20.05.12
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: "Nutzername vergeben" trotz Einstellung im ACP

Beitrag von Günther am Sa 2 Aug 2014 - 22:53

Bitte, gerne. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten