Lexi Help
Partner
www.forumieren.com

Probleme mit URL beim Bilderhochladen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Probleme mit URL beim Bilderhochladen

Beitrag von flowerpoint am Sa 2 Aug 2014 - 5:58

Liebes Team,

ich habe noch eine zweite Frage:
Ein Mitglied meines Forums hat massive Probleme beim Bilderhochladen.
Das Bilderhochladen selbst klappt problemlos, er kopiert den mittleren Link ins Postingfeld und klickt auf senden.
Jetzt ist das Problem, dass nur der Code angezeigt wird im fertigen Beitrag.

Wenn ich jetzt als Administrator den Beitrag editiere, und absolut NICHTS an dem Link mache, also nur auf "Edit" klicke und danach auf "Senden" ohne jemals den Beitrag verändert zu haben wird das Bild angezeigt.  Suspect 

Wie kann das sein? Hatte so einen Fall noch nie gehabt. Ich habe jetzt immer seine Beiträge editiert, sodass man die Bilder gesehen hat, aber auf Dauer ist das auch keine Lösung und das Mitglied hat schon keine Lust mehr aktiv zu sein...

Hat jemand eine Idee?

lG
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit URL beim Bilderhochladen

Beitrag von inde am Sa 2 Aug 2014 - 10:03

Bei Servimg beinhaltet die mittlere Spalte einen Link.

Empfehle doch einmal Deinem User den dritten bzw. letzten Link zu nutzen, dies ist auch der sogenannte Direktlink wie man es von anderen Image-Hostern kennt.
Diesen Link dann über den Link "Ein Bild einfügen" einsetzen und fertig.

Im Code sieht es dann in etwa so aus.
Code:
[img]URL-Grafikadresse 3.ter Link[/img]

Hilft Dir das bzw. Deinem User weiter?

LG inde

inde
Administrator
Administrator

Männlich Beiträge : 2646
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit URL beim Bilderhochladen

Beitrag von flowerpoint am Sa 2 Aug 2014 - 10:25

Hallo Inde,

erstmal danke.
Ich selbst habe keine Probleme, bei mir funktioniert das einwandfrei.
Ich habe diese Lösungsmöglichkeit jetzt an den betreffenden User weitergeleitet und warte darauf dass er das nun ausprobiert.

Danach gebe ich hier nochmal Rückmeldung ob es funktioniert oder nicht!


flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit URL beim Bilderhochladen

Beitrag von flowerpoint am So 3 Aug 2014 - 7:14

Guten Morgen,

das Mitglied hat es nun getestet - selbes Problem, funktioniert nicht.
Nun habe ich aber wenigstens ein paar Screenshots machen können, vielleicht kommen wir jetzt weiter.

Also, so sieht der Beitrag des Mitglieds aus, in der fertigen Version wenn ich auf das Thema klicke:


Wenn ich jetzt auf "editieren" klicke und NICHTS daran änder und nur auf Vorschau gehe, wird das Bild korrekt angezeigt:


...ich bin absolut ratlos und hoffe auf Euch!
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit URL beim Bilderhochladen

Beitrag von Günther am So 3 Aug 2014 - 11:42

Hallo Daniel,

das Mitglied hat entweder in seinem Profil oder in den Beitragsoptionen BBCode deaktiviert, weshalb der BB-Bildercode nicht umgewandelt wird. Da du BBCode aktiviert hast, wird er dann umgewandelt, wenn du den Beitrag editierst und absendest. Smile

Dein Mitglied muss also in seinem Profil folgende Einstellung vornehmen:
Profil -> Einstellungen
BBCode immer akzeptieren: Ja
und beim Schreiben eines Beitrags in den Beitragsoptionen folgende Option nie aktivieren:
BBCode in diesem Beitrag deaktivieren

Das ist des Rätsels Lösung. Wink

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit URL beim Bilderhochladen

Beitrag von flowerpoint am So 3 Aug 2014 - 13:16

Günther - 10000000 mal Danke!
Ich gebe das jetzt weiter und melde mich dann nochmal abschließend!

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit URL beim Bilderhochladen

Beitrag von Günther am Di 5 Aug 2014 - 15:23

Bitte - ich nehme an, dass sich das Problem damit erledigt hat. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten