Lexi Help
Partner
www.forumieren.com

[phpBB3] Navigation Funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Navigation Funktioniert nicht

Beitrag von Florian´s Forum am So 20 Jul 2014 - 14:30

Hallo vor kurzer Zeit hat sich ein User aus meinem Forum sich bei mir gemeldet er sagte das bei Chrome die Navigation nicht funktioniert aber beim IE schon.
Ich benutzte aber selber Chrome und bei mir Funktioniert die Navigation einwandfrei.
Wir brauchen Hilfe.
Informationen zum Forum:
Forumsadresse: http://florian.forumieren.eu
Templateänderungen: Ja
Persönliches CSS: Ja
Forenversion:phpBB3


LG Florian´s Forum


Zuletzt von Florian´s Forum am So 20 Jul 2014 - 15:47 bearbeitet, insgesamt 1 mal bearbeitet

Florian´s Forum
Neuling
Neuling

Männlich Beiträge : 35
Anmeldedatum : 08.05.14

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Navigation Funktioniert nicht

Beitrag von Günther am So 20 Jul 2014 - 15:15

Hallo,

ich kann das Problem nachvollziehen: Es tritt mit Chrome im Portal deines Forums auf. Ursache dafür sind die unzähligen externen Inhalte und Scripte, die du in deine Portalmodule eingesetzt hast.
Darunter sind Scripte, welche die Navigation unter Chrome blockieren können.

Deine Aufgabe ist es nun, diese Module zu entfernen und einzeln wieder einzusetzen. Der betroffene User soll dir dann nach jedem Schritt mitteilen, ab wann sein Problem wieder auftritt. Dadurch könnt ihr gemeinsam eingrenzen, welches Modul bzw. welche Module dafür verantwortlich sind.

Oder du verzichtest einfach auf diese ganzen unnötigen Module. Denkst du wirklich, dass jemand im Portal eines Forums Wetterinfos - oder gar einen Taschenrechner benötigt?
Meiner Meinung nach ist sowas in einem Forum sowieso fehl am Platz. Wink

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Navigation Funktioniert nicht

Beitrag von Florian´s Forum am So 20 Jul 2014 - 15:21

ok wir versuchen es.
Schonmal danke im Voraus.

Florian´s Forum
Neuling
Neuling

Männlich Beiträge : 35
Anmeldedatum : 08.05.14

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Navigation Funktioniert nicht

Beitrag von Günther am So 20 Jul 2014 - 15:23

Bitte. Smile

Wenn es geklappt hat, denke bitte daran, hier das Thema erledigt-Icon zu setzen. Wink

Edit 15:51
Erledigt-Icon wurde gesetzt und wie ich sehe, ist das Problem jetzt behoben -> closed

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten