Lexi Help
Partner
www.forumieren.com

Große Probleme bei "Willkommensgruß-PN"

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Große Probleme bei "Willkommensgruß-PN"

Beitrag von flowerpoint am Do 17 Jul 2014 - 18:24

Liebe Mitglieder,

ich habe große Probleme mit der "Willkommensgruß-PN" und das schon seit langer Zeit.

Ich stelle die PN im internen Adminbereich so ein, alles passt, die Absätze sind drin, die Verlinkung steht und ein Teil des Textes ist fett:


Wenn das Ganze nun an Neumitglieder automatisch versendet wird, siehts dann so aus:


Eine absolute Katastrophe...potthässlich, unleserlich, die Links sind weg..und das fette.
Und ich habe einfach schon alles probiert, ich bekomms einfach nicht hin. Seit bestimmt 2 Jahren experimentiere ich da, ohne Erfolg. Das kanns doch nicht sein  No 
Ich habe schon den Button "Modus der Beitragseingabe ändern" ausprobiert und umgestellt, aber trotzdem kommt der Text so zerstört an......HILFE!

Gruß
Daniel


Zuletzt von flowerpoint am Do 17 Jul 2014 - 20:03 bearbeitet, insgesamt 1 mal bearbeitet

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von Günther am Do 17 Jul 2014 - 18:32

Hallo Daniel,

bitte wechsle mal in den Codemodus:
 Beitragsmodus 
und poste hier einen Screenshot, was du dann dort angezeigt bekommst. Danke. Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von flowerpoint am Do 17 Jul 2014 - 19:15

Hallo Günther,

wie gewünscht hier der Screenshot.
Ich muss dazu sagen dass ich mich mit HTML etc garnicht auskenne, auch mit diesem Modus nicht!



Gruß
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von Günther am Do 17 Jul 2014 - 19:19

Gut, danke. Smile

Kannst du bitte in diesem Modus bleiben und auf Absenden klicken?
Der HTML-Code ist in dieser Form nämlich korrekt und sollte dann richtig ans System übermittelt werden.

Anschließend würde ich mir gerne einen Testaccount in deinem Forum anmelden, damit ich eine solche Willkommens-PN erhalte und sie mir mal selbst ansehen kann.
Eigentlich sollte die PN dann richtig dargestellt werden - und wenn das klappt, können wir anschließend überprüfen, ob der WYSIWYG-Modus dann auch wieder funktioniert oder ob es dabei noch Probleme gibt.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von flowerpoint am Do 17 Jul 2014 - 19:22

Hallo Günther,

ich habe nichts verstellt, alles so gelassen wie es ist und auf "absenden" geklickt.
Du kannst Dir nun einen Account registrieren, dann sehen wir ja was passiert.

Ich bilde mir ein dass ich das selbst in diesem Modus schon mal getestet habe und der Text ebenfalls so kaputt angekommen ist.
Aber testen wir mal, ich bin gespannt.

Gruß
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von Günther am Do 17 Jul 2014 - 19:35

Alles klar, danke. Smile

Es scheint sich hierbei um ein globales technisches Problem mit der Willkommens-PN zu handeln, wenn HTML im Forum nicht aktiviert ist.

Vorübergehend könntest du HTML in deinem Forum aktivieren (siehe Lexi Help unter H), damit das Problem vorläufig gelöst ist. Auf jeden Fall werde ich aber unsere Technik über dieses Problem informieren, sodass die Willkommens-PN langfristig auch wieder korrekt dargestellt wird, wenn HTML in einem Forum nicht aktiv ist.

Danke für deine Meldung! Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von flowerpoint am Do 17 Jul 2014 - 20:03

Perfekt lieber Günther, die "Notlösung" funktioniert.

Danke fürs Weiterleiten, ich hoffe die Technik findet den Fehler.

Hier kann dann geschlossen werden.
Gruß
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Große Probleme bei "Willkommensgruß-PN"

Beitrag von Günther am Do 17 Jul 2014 - 20:14

Gerne, Daniel. Smile

Ich habe unsere Technik mittlerweile über den Bug informiert. Bis er behoben wird, funktioniert ja die vorübergehende Lösung, HTML im Forum zu aktivieren.

Du kannst meinen Testaccount jetzt wieder löschen, danke. Wink
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten