Lexi Help
Die neuesten Themen
» Begriff : "merken"
von Ray Heute um 13:26

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

Partner
free forum

Web-Problem!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Web-Problem!

Beitrag von thebloodkiss am Mo 7 Jul 2014 - 13:24

Hallöchen!

ich hoffe man kann mir helfen.. bin so am grübeln...  confused 
ich bin suuuper zufrieden mit dem Forum. Allerdings habe ich es nun auf meine Homepage eingebunden.
Alles soweit gut. Nun kommt das Problem: Wenn man sein Profil bearbeiten will und speichert steht am ende ja: Profil ansehen oder ähnlich. Wenn ich nun drauf klicke öffnet sich ein neuer Tab mit dem Forum was ich vermeiden möchte? Denn wenn ich oben auf den Namen(in der leiste: Willkommen :user:) klicke wenn ich Online bin und auf Profil ansehen klicke geht es auch..


Zuletzt von thebloodkiss am Mo 7 Jul 2014 - 18:06 bearbeitet, insgesamt 1 mal bearbeitet

thebloodkiss
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 07.07.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Web-Problem!

Beitrag von Rüdiger am Mo 7 Jul 2014 - 14:28

Hallo thebloodkiss.

Das nach einer Profileinstellung und dem danach draufklickenden "Mein Profil ansehen" die Ansicht in einem neuen Tab geöffnet wird, liegt an dem Befehl: target="_blank".
Dies ist die Anweisung das ein Link in einem neuen Tab geöffnet werden soll.
Entfernt man diese Anweisung, so wird der Link im selbrigen Fenster/Tab geöffnet.
<a target="_blank" href="/u1">Mein Profil ansehen</a>

Ich werde nun mal die Stelle in den Templates heraussuchen und testen, ob wir die Zusatzanweisung entfernen können ohne negative Auswirkungen auf andere Bereiche zu erhalten und melde mich dann mit einem Edit wieder hier.

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Web-Problem!

Beitrag von thebloodkiss am Mo 7 Jul 2014 - 15:15

Dankesehr!
Ich habe hier noch den Link von meiner Homepage auf der es eingebunden ist! Smile
http://www.majidah.eu/majidah/community/ Nun habe ich noch die frage wenn das mit dem entfernen klappen sollte.. muss es dann bei jedem ''Neuen Design'' geändert werden?

Liebe Grüße!

thebloodkiss
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 07.07.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Web-Problem!

Beitrag von Rüdiger am Mo 7 Jul 2014 - 15:41

@thebloodkiss schrieb:Dankesehr!
Nun habe ich noch die frage wenn das mit dem entfernen klappen sollte.. muss es dann bei jedem ''Neuen Design'' geändert werden?
Bitteschön.
Ich bin an dem Thema noch drann und kläre es intern ab, was da möglich ist und ob es überhaupt möglich ist.
Wir bleiben da erstmal bei der ersten Frage und deine zweite darauf beziehend klären wir dann, wenn klar ist, ob wir hier eine Änderung überhaupt durchführen können oder nicht.
Ein wenig Zeit bräuchte ich da aber, wenn das für dich okay ist.

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Web-Problem!

Beitrag von thebloodkiss am Mo 7 Jul 2014 - 16:00

Klar ist das ok!
Ich bin ja noch dabei alles aufzubauen. Smile
Ich hätte so oder so noch eine Frage wo ich im Forum keine Antwort finden konnte..
Was den ''Austausch via Facebook etc.'' angeht ob man diesen entfernen kann und dafür euer Logo (links, ''Forumieren'' vergrößern könnte) Smile Dann wäre der mehr sichtbar und mich würde das keineswegs stören.

Liebe Grüße und einen schönen Tag! Smile

thebloodkiss
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 07.07.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Web-Problem!

Beitrag von Rüdiger am Mo 7 Jul 2014 - 17:52

Also, zu deiner ersten Frage: Hier ist leider keine Änderung möglich, tut mir leid.
Der gesamte Link wird durch eine Variable erzeugt, und dadurch kann nicht, ein einzelnes Link-Attribut (target) geändert/entfernt werden.

Zu deinen weiteren Fragen: Zwei oder mehr unterschiedliche Fragen sind innerhalb eines Themas laut unseren Regeln nicht erlaubt.

Bitte Verwende bei Fragen zuerst immer Lexi Help und die Suchfunktion, bevor du einen Thread erstellst.
In diesem Fall wirst du in unseren Tipps und Tricks sofort fündig werden.
Außerdem kannst du mit Hilfe von Lexi Help viele weitere Antworten auf oft gestellte Fragen erhalten.

Zusatzinfo:
Ich möchte dir nahelegen, das du dir die AGB durchliest und mal überprüfst, ob diese mit deinem Forum stimmig sind.
http://www.forumieren.com/allgemeine-geschaftsbedingungen

Da deine erste Frage nun beantwortet wurde, können wir hier dein Thema schließen.

Bitte vergesse nicht das Erledigt Icon zu setzen... top

Liebe Grüße
Rüdiger

Rüdiger
Kaiser
Kaiser

Männlich Beiträge : 2160
Hinweis : Habe Internet gelöscht!
Anmeldedatum : 09.08.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten