Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Naruto - SnK
von Aiko-Chan Gestern um 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde Gestern um 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde Gestern um 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

www.forumieren.de

[phpBB2] Schriftart von Google Fonts

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Schriftart von Google Fonts

Beitrag von Schattenhauch am Mo 30 Jun 2014 - 18:27

Hallo :3

Ich tauche mal wieder auf - mit einem neuen Problem. Ich habe mir von Google Fonts erfolgreich eine Schriftart [Lora] installiert und sie als Hauptschriftart in meinem Forum verwendet (habe auschließlich Normal 400 genommen). Auf meinem Handy wird sie korrekt angezeigt, auf meinem PC aber nicht. Woran könnte das liegen? Hoffentlich, kennt ihr eine Antwort ^^

Liebe Grüße
Schattenhauch~


Zuletzt von Schattenhauch am Mo 30 Jun 2014 - 18:52 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Schattenhauch
Neuling
Neuling

Weiblich Beiträge : 33
Anmeldedatum : 27.11.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schriftart von Google Fonts

Beitrag von Gast am Mo 30 Jun 2014 - 18:37

Die Schriftart muss auf deinem PC gespeichert sein. Hast du das nicht, wird die nächste gespeicherte Schriftart angezeigt
avatar
Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2] Schriftart von Google Fonts

Beitrag von Schattenhauch am Mo 30 Jun 2014 - 18:42

Ich habe die Schriftart aber auf dem Forum installiert. Müsste das dann nicht auch funktionieren? Jedenfalls habe ich dies so aus Günthers Tutorial verstanden.
Zudem habe ich auch eine zweite Schriftart installiert, die ich als Schriftart der Forenlinks verwende. Dort funktioniert es auch.

Liebe Grüße
Schattenhauch~
avatar
Schattenhauch
Neuling
Neuling

Weiblich Beiträge : 33
Anmeldedatum : 27.11.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Schriftart von Google Fonts

Beitrag von Schattenhauch am Mo 30 Jun 2014 - 18:51

Die Schriftart habe ich unter AB -> Anzeige -> Bilder & Farben -> Farben -> Textfarbe und -größe verändert. Überall jeweils 'Lora' reingeschrieben.

EDIT: Ja, jetzt hat es funktioniert! Ich hatte bei den Templates ein Zeichen vergessen, deshalb hat es nicht funktioniert. Das Thema hat sich erledigt, danke für die Hilfe ^^
avatar
Schattenhauch
Neuling
Neuling

Weiblich Beiträge : 33
Anmeldedatum : 27.11.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten