Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

HILFE ich kann nicht mehr in mein Forum

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt HILFE ich kann nicht mehr in mein Forum

Beitrag von Florian´s Forum am Fr 16 Mai 2014 - 14:43

Hallo ich kann nich mehr auf mein Forum zugreifen die Portalseite Funktioniert noch aber wenn ich auf das Forum zugreifen will steht dort nichts:


Ich kann auch nicht auf andere seiten des Forums! ich kann nur in das Portal.
Infos:
Die Adresse meines Forums: florian.forumieren.eu
Wann es passiert:
HILFE


Zuletzt von Florian´s Forum am Fr 16 Mai 2014 - 19:04 bearbeitet, insgesamt 1 mal bearbeitet

Florian´s Forum
Neuling
Neuling

Männlich Beiträge : 35
Anmeldedatum : 08.05.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HILFE ich kann nicht mehr in mein Forum

Beitrag von Günther am Fr 16 Mai 2014 - 15:58

Hallo,

das Problem kommt daher:
  1. Du hast in deinem Indexmodul "Partner" fehlerhaften HTML-Code, der die div-Bereiche nicht richtig öffnet und schließt. Dadurch wird die Anzeige deines Forums in der Art gestört, dass das gesamte Forum in der Indexmodul-Spalte angezeigt wird.
  2. Diese Indexmodul-Spalte hast du aber mit folgendem Code in deinem CSS-Stylesheet ausgeblendet:
    Code:
    #content-container div#left {
      display: none;
      margin-right: 0;
    }
    Deshalb sieht man weder das Indexmodul noch den Foreninhalt, der aufgrund des HTML-Fehlers ebenfalls in dieser Spalte angezeigt wird.

Du solltest nun so vorgehen, dass du diesen CSS-Code wieder aus deinem Stylesheet entfernst. Für seine Verwendung gibt es in deinem Forum keinen Grund (nur in bestimmten Situationen hat dieser Code einen Sinn).
Wenn du möchtest, dass die Indexmodule nicht angezeigt werden, verwendest du dazu stattdessen folgende Option:
AB -> Module -> Portal und Widgets -> Index-Module -> Allgemeine Optionen der Index-Module
Index-Module anzeigen: Nein

Dadurch ist dein Problem erstmal behoben. Smile

Anschließend postest du hier bitte den gesamten Inhalt deines Indexmoduls Partner und ich zeige dir daran, wo du einen Codefehler gemacht hast. Da du offenbar sowieso derzeit keine Indexmodule verwenden möchtest, wäre das zwar jetzt nicht so wichtig - aber es wäre gut, wenn du den Codefehler trotzdem behebst. Solltest du in Zukunft wieder mal Indexmodule verwenden wollen, wäre dein Partner-Modul dann nämlich fehlerfrei.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HILFE ich kann nicht mehr in mein Forum

Beitrag von Florian´s Forum am Fr 16 Mai 2014 - 19:03

@Günther schrieb:Hallo,

das Problem kommt daher:

  1. Du hast in deinem Indexmodul "Partner" fehlerhaften HTML-Code, der die div-Bereiche nicht richtig öffnet und schließt. Dadurch wird die Anzeige deines Forums in der Art gestört, dass das gesamte Forum in der Indexmodul-Spalte angezeigt wird.
  2. Diese Indexmodul-Spalte hast du aber mit folgendem Code in deinem CSS-Stylesheet ausgeblendet:
    Code:
    #content-container div#left {
      display: none;
      margin-right: 0;
    }
    Deshalb sieht man weder das Indexmodul noch den Foreninhalt, der aufgrund des HTML-Fehlers ebenfalls in dieser Spalte angezeigt wird.

Du solltest nun so vorgehen, dass du diesen CSS-Code wieder aus deinem Stylesheet entfernst. Für seine Verwendung gibt es in deinem Forum keinen Grund (nur in bestimmten Situationen hat dieser Code einen Sinn).
Wenn du möchtest, dass die Indexmodule nicht angezeigt werden, verwendest du dazu stattdessen folgende Option:
AB -> Module -> Portal und Widgets -> Index-Module -> Allgemeine Optionen der Index-Module
Index-Module anzeigen: Nein

Dadurch ist dein Problem erstmal behoben. Smile

Anschließend postest du hier bitte den gesamten Inhalt deines Indexmoduls Partner und ich zeige dir daran, wo du einen Codefehler gemacht hast. Da du offenbar sowieso derzeit keine Indexmodule verwenden möchtest, wäre das zwar jetzt nicht so wichtig - aber es wäre gut, wenn du den Codefehler trotzdem behebst. Solltest du in Zukunft wieder mal Indexmodule verwenden wollen, wäre dein Partner-Modul dann nämlich fehlerfrei.

Liebe Grüße
Günther
Danke!

Florian´s Forum
Neuling
Neuling

Männlich Beiträge : 35
Anmeldedatum : 08.05.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: HILFE ich kann nicht mehr in mein Forum

Beitrag von Günther am Fr 16 Mai 2014 - 19:05

Bitte. Smile

Wie ich sehe, hast du meinen Tipp erfolgreich umgesetzt und dein Forum wird wieder angezeigt.

Aber bitte zitiere in Zukunft nicht immer unsere gesamten Antworten, weil das Themen nur unnötig in die Länge zieht. Danke!
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten