Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

[phpBB3] Bilder werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB3] Bilder werden nicht angezeigt

Beitrag von BVB134 am Mi 9 Apr 2014 - 10:57

Bei mir liegt folgendes Problem vor: Ich habe Bilder über servimg.com hochgeladen und die Links mit Strg+C/Strg+V im meinem Adminbereich unter Allgemein > Foren & Kategorien eingefügt. Nun kehre ich zur Startseite zurück und die Bilder werden nicht angezeigt.

Was kann ich tun, damit sie angezeigt werden?

Link zum Forum: Borussia Dortmund Fanblock

MFG
BVB134

BVB134
Lehrling
Lehrling

Männlich Beiträge : 166
Hinweis : Borusse
2.Ermahnung
Anmeldedatum : 26.01.14

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Bilder werden nicht angezeigt

Beitrag von Gast am Mi 9 Apr 2014 - 11:15

In Foren und Kategorien kannst du auch keine Bilder einfügen. Das ist der Bereich wo Kategorien und Foren erstellt werden aber keine Bilder.

Willst du Bilder oder Links in den Beiträgen sehen, lade sie normal im Editor hoch und füge sie bei "Bild einfügen" (Button neben dem Schlosssymbol), ein.

Gast
Gast


Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Bilder werden nicht angezeigt

Beitrag von #Frank am Mi 9 Apr 2014 - 12:03

Du möchtest die Bilder in den Beschreibungen deiner Foren einsetzen. So sieht es zumindest aus.
Wie es noch aussieht, hast du keinen Plan, wie man sowas macht.
Du hast in deine Beschreibungen den Link zur Vorschauseite bei  Servimg eingesetzt.
Du musst hier aber HTML und den direkten Bilderlink benutzen, um das Bild einzusetzen.
An Hand deines Bildes vom Forum WWM zeige ich dir das mal.
Du hast dazu dieses Bild (welches übrigens Urheberrechtlich geschützt ist) hochgeladen:

Der Direktlink zu diesem Bild ist dieser:
http://www.servimg.com/u/f56/18/76/18/09/kim_mi10.jpg

Damit du dieses Bild nun auch in deiner Beschreibung anzeigen lassen kannst, musst du das als HTML einsetzen.

Der HTML Tag zum einsetzen eines Bildes sieht so aus:
Code:
<img src="http://www.servimg.com/u/f56/18/76/18/09/kim_mi10.jpg">
Nur wenn du deine Bilder auf diese weise einsetzt, werden diese auch angezeigt.
Man kann diesem HTML Tag auch noch weiter Optionen wie einem Titel oder Alternativ Text hinzufügen.
Bitte informiere dich im Netz, z.B. bei selfhtml wie man so etwas macht.




Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34503
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Bilder werden nicht angezeigt

Beitrag von BVB134 am Mi 9 Apr 2014 - 13:36

Muss < & > vor unt hinter dem Code stehen oder kann man das auch weglassen?

BVB134
Lehrling
Lehrling

Männlich Beiträge : 166
Hinweis : Borusse
2.Ermahnung
Anmeldedatum : 26.01.14

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Bilder werden nicht angezeigt

Beitrag von Gast am Mi 9 Apr 2014 - 17:21

So wie es Frank oben geschrieben hat muss es sein oder siehst du dort vielleicht ein "<&>"?


Zuletzt von Günther am Sa 12 Apr 2014 - 20:10 bearbeitet, insgesamt 1 mal bearbeitet (Grund : keine Rückmeldung -> closed)

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten