Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Seite 9 von 10 Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von #Frank am Mi 19 März 2014 - 11:07

Wenn du dir mal die weiterführenden Links in meiner Erklärung durchlesen möchtest, dann verstehst du auch, warum das so wichtig ist und was da passiert.
Ich habe dort eine Beschreibung verlinkt, wie man die Einstellungen prüft. Dort gibt es dann einen Link, der erklärt, welche Server es gibt, und was die Vor und nachteile sind.

Weitere Erklärung warum es teilweise wieder geht und dann wieder nicht.
Wir haben ja schon festgestellt, das es ein Problem mit den Iliweb Servern gegeben haben muss.
Das führt dazu, das die Scripte, die Funktionen im Forum steuern nicht geladen werden können.
Das sind zum Beispiel die Funktionen für die Bekanntmachungen, Editor Funktionen und einige andere mehr.
Das Problem ist, das wenn die Anfragen an den Iliweb Server nach einem Script nicht beantwortet werden, diese nach einer gewissen Zeit Abgebrochen werden.
Wenn alle Anfragen durch sind, dann wird die Seite eben fertig geladen, allerdings ohne die Scripte. Da diese nicht gefunden wurden, werden die Funktionen eben auch nicht ausgeführt, die dadurch gesteuert werden.
Kennt nun dein DNS Cache oder der DNS Server die Aktuelle IP von iliweb nicht, dann kommt es dazu das die Anfragen ins Leere führen.

Gut Testen, was passiert, wenn die Scripte nicht geladen werden, hat hier weiter oben schon mal ein User beschrieben.
Er benutzte das AddOn NoScript für den Firefox.
Das AddOn sperrt dann die Scriptaufrufe und deren Ausführung.
Das Forum wird nun zwar geladen aber ohne die durch Scripte gesteuerten Funktionen.

Und da das im Moment das Hauptproblem ist, kommt es zu diesen Störungen.
Das ist eigentlich der Knackpunkt an der ganzen Misere.

Ich hoffe das ich das jetzt mal einiger massen erklärt habe und das ihr mal versteht, wo das Problem eigentlich liegt.

#Frank
Administrator
Administrator

Beiträge : 34499
Anmeldedatum : 13.08.08

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von frazi am Mi 19 März 2014 - 11:08

Nur leider klappt das hier und da auch nicht nach dem löschen des Cache.

frazi
Stammgast
Stammgast

Weiblich Beiträge : 249
Anmeldedatum : 08.09.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von malibienchen am Mi 19 März 2014 - 11:10

Danke  Very Happy 

Also einfach mal weiter abwarten. Ihr macht das schon  Gut gemacht! 

malibienchen
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 09.12.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von #Frank am Mi 19 März 2014 - 11:12

@malibienchen schrieb:Das muss doch was mit dem am Sonntag installierten UP-Date mit der Facebook-Anmeldung zu tun haben. Seit Sonntagabend funktionert das nicht mehr. Also das ist für mich eindeutig.
Ist doch bei vielen Softwares so, dass nach nem Up-Date nix mehr geht.  Rolling Eyes 

Das ist doch quatsch. Wenn du mal nachsehen würdest, dann stellst du Fest, das die Facebook Verbindung schon am Dienstag gekommen ist.
Sonntags werden keine Updates gemacht.
Früher war es oft der Fall, das solche Updates oft Freitags gemacht wurden, aber da man endlich gelernt hat, das es danach immer Probleme geben kann, ist man inzwischen soweit, das man sowas am beginn der Woche macht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von flowerpoint am Mi 19 März 2014 - 11:13

Deine Erklärung finde ich sehr gut, und auch aufschlussreich, danke!

Ich habe es mittlererweile mit verschiedenen PC`s (die haben leider alle Windows 7 drauf!) probiert. Dabei waren auch PC`s, die schon 3 Wochen das Forum nichtmehr aufgerufen haben. Demnach dürfte da mit der DNS ja kein Problem vorliegen. Trotzdem wird das Forum nicht angezeigt.

Kann ich zusammenfassend aus Deinem Beitrag interpretieren dass die Techniker Ihre Arbeit "erledigt" haben und dass es aus technischer Sicht das Problem gelöst ist und es nun nurnoch eine Geduldssache ist, bis unsere PC`s das aktualisiert haben?
Oder wird in der Technik noch daran gearbeitet?

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 428
Anmeldedatum : 09.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von schnaeuf am Mi 19 März 2014 - 11:15

Habe gerade mal was ausprobiert. Ich habe ja die Scrollbox ( oder wie das heißt ) mit Neue Themen entfernt, da diese ja sowieso hängen blieb und was ist passiert? MEIN FORUM IST WIEDER NORMAL SCHNELL. Auch sind der Editor und alles andere wieder normal Kann man mal ausprobieren Vielleicht hilft das bei der Ursachensuche?

Edit: Anscheinend war das nicht der Grund sondern hat sich nur überschnitten mit der Fehlerbehebung  Embarassed 


Zuletzt von schnaeuf am Mi 19 März 2014 - 11:25 bearbeitet, insgesamt 2 mal bearbeitet

schnaeuf
Lehrling
Lehrling

Beiträge : 71
Anmeldedatum : 14.05.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von flowerpoint am Mi 19 März 2014 - 11:16

Donnerwetter, bei mir gehts seit eben wieder.
Das gibts nicht - rasend schnell -  Shocked 

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 428
Anmeldedatum : 09.01.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von #Frank am Mi 19 März 2014 - 11:23

Flower, leider habe ich immer noch keine Rückmeldung was eigentlich passiert ist und ob die Serverseitigen Arbeiten beendet wurden.
Ich versuche mich nun erstmal durch die anderen Supportforen zu kämpfen, um zu sehen ob es da inzwischen Aussagen zu gibt.
Leider hat sich unser Prostaff aus der Zentrale heute noch nicht gemeldet.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Colina am Mi 19 März 2014 - 11:30

Bei mir läuft es auch wieder. Hoffe mal das es dann so bleibt

Colina
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 30.07.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von malibienchen am Mi 19 März 2014 - 11:33

#Frank schrieb:
@malibienchen schrieb:Das muss doch was mit dem am Sonntag installierten UP-Date mit der Facebook-Anmeldung zu tun haben. Seit Sonntagabend funktionert das nicht mehr. Also das ist für mich eindeutig.
Ist doch bei vielen Softwares so, dass nach nem Up-Date nix mehr geht.  Rolling Eyes 

Das ist doch quatsch. Wenn du mal nachsehen würdest, dann stellst du Fest, das die Facebook Verbindung schon am Dienstag gekommen ist.
Sonntags werden keine Updates gemacht.
Früher war es oft der Fall, das solche Updates oft Freitags gemacht wurden, aber da man endlich gelernt hat, das es danach immer Probleme geben kann, ist man inzwischen soweit, das man sowas am beginn der Woche macht.

Quatsch?????????
Wieso steht dann bei mir im Administationsbereich dieses????????

Meldungen und Aktualisierungen
Update der Facebook-Verbindung So März 16, 2014 4:14 pm

Davon abgesehen funktioniert mein Forum wieder!!! Danke schön.


Zuletzt von malibienchen am Mi 19 März 2014 - 11:50 bearbeitet, insgesamt 1 mal bearbeitet

malibienchen
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 09.12.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Gast am Mi 19 März 2014 - 11:36

Auch mein Forum funktioniert wieder einwandfrei.

Gast
Gast


Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Rider am Mi 19 März 2014 - 11:39

Ja das verbinden geht einwandfrei, aber bei mir können die CO-Admins und Mods keine Profile mehr editieren beim posten kommt diese kleine toolbar mit den Funktionen nicht und der Chat ist ein grauer Kasten...

Rider
Neuling
Neuling

Weiblich Beiträge : 3
Anmeldedatum : 18.03.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von 11maschi11 am Mi 19 März 2014 - 11:48

Habe gerade den DNS cache gelöscht und alles funktionier wieder
wie es soll  top 


Guter Tip Frank  +1 von mir

11maschi11
Neuling
Neuling

Beiträge : 3
Anmeldedatum : 06.03.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Anoubis X am Mi 19 März 2014 - 11:50

Dankeschön! Es funzt wieder!  Very Happy 

Anoubis X
Neuling
Neuling

Männlich Beiträge : 52
Anmeldedatum : 11.03.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von JxRx am Mi 19 März 2014 - 11:52

Scheint wieder zu gehen. Vielen Dank.

JxRx
Neuling
Neuling

Männlich Beiträge : 49
Anmeldedatum : 08.10.08

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von P-Elch am Mi 19 März 2014 - 11:59

Es läuft wieder....  DANKE !!!   Anbeeten Gut gemacht! xmas Baum top

P-Elch
Neuling
Neuling

Beiträge : 12
Anmeldedatum : 07.02.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Gast am Mi 19 März 2014 - 12:04

@Rider schrieb:Ja das verbinden geht einwandfrei, aber bei mir können die CO-Admins und Mods keine Profile mehr editieren beim posten kommt diese kleine toolbar mit den Funktionen nicht und der Chat ist ein grauer Kasten...
Chache löschen, DNS löschen, Computer neu hochfahren und schaun was passiert.
Sollten die Probleme weiter bestehen, bitte einen neuen Thread aufmachen.

Gast
Gast


Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Günther am Mi 19 März 2014 - 12:15

Es freut uns, dass bei vielen von euch alles wieder funktioniert. Smile

Alle, bei denen noch Verbindungsprobleme bestehen, sollten bitte ihren DNS-Cache leeren:
[Wichtige Information] Forum ist nicht aufzurufen - DNS Server Problem (Anleitung im 1. Zitat)
Dadurch sollten auch die restlichen Probleme in vielen Fällen gelöst werden.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Phönixfeder am Mi 19 März 2014 - 12:15

Danke für eure Mühe und Arbeit, ihr seid super !!!

Phönixfeder
Stammgast
Stammgast

Weiblich Beiträge : 268
Anmeldedatum : 18.12.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Trueman am Mi 19 März 2014 - 12:44

Bei uns scheint es auch wieder zu laufen.

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Chris0815 am Mi 19 März 2014 - 13:26

Danke.  rabbit bounce Ich hoffe, dass das Problem nun allgemein behoben ist, denn meinen unregistrierten Besuchern kann ich schlecht erklären, dass sie bitte den DNS Cache löschen möchten, um auf das Forum zuzugreifen. Für Registrierte, Mods und Admins mag das ja eine Hilfe sein, für alle anderen irgendwie nicht.

Chris0815
Neuling
Neuling

Weiblich Beiträge : 9
Anmeldedatum : 14.06.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Teufelchen am Mi 19 März 2014 - 13:32

Oh vielen Dank liebes Team für euren Support! Ohne euch hätte ich nicht gewusst was ich meinen Usern überhaupt sagen sollte und auch nicht, ob sich das wieder lösst.
Nun kann ich mich in Ruhe meiner gewöhnlichen Forenadministration hingeben. Die Meckertanten, und diejenigen, die gedroht haben ihr Forum umziehen zu lassen, sollten sich an dieser Stelle jetzt mal brav beim Supportteam entschuldigen. :]
Vielen Dank!

Teufelchen
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 22.01.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von #Frank am Mi 19 März 2014 - 13:45

@malibienchen schrieb:
#Frank schrieb:
@malibienchen schrieb:Das muss doch was mit dem am Sonntag installierten UP-Date mit der Facebook-Anmeldung zu tun haben. Seit Sonntagabend funktionert das nicht mehr. Also das ist für mich eindeutig.
Ist doch bei vielen Softwares so, dass nach nem Up-Date nix mehr geht.  Rolling Eyes 

Das ist doch quatsch. Wenn du mal nachsehen würdest, dann stellst du Fest, das die Facebook Verbindung schon am Dienstag gekommen ist.
Sonntags werden keine Updates gemacht.
Früher war es oft der Fall, das solche Updates oft Freitags gemacht wurden, aber da man endlich gelernt hat, das es danach immer Probleme geben kann, ist man inzwischen soweit, das man sowas am beginn der Woche macht.


Quatsch?????????
Wieso steht dann bei mir im Administationsbereich dieses????????

Meldungen und Aktualisierungen
Update der Facebook-Verbindung So März 16, 2014 4:14 pm

Davon abgesehen funktioniert mein Forum wieder!!! Danke schön.

Das kann ich dir genau erklären, warum da bei dir im Adminbereich Sonntag 16:14 Uhr steht.
Wenn du den link mal anklickst, kommst du zu der Anmeldung vom Dienstag.
Der letzte Kommentar dort ist aber vom Sonntag.
Leider ist es so, das dort immer die Zeit vom letzten Kommentar (letzter Beitrag) steht.
Darum sollten diese Meldungen auch eigentlich nicht kommentiert werden.
Aus Technischen Gründen können wir diese Meldungen aber nicht sperren, weil diese dann nicht mehr im Adminbereich angezeigt werden.

Du kannst mir schon Glauben, das das Update am Dienstag war und nicht am Sonntag.
Ich habe das ja selber eingesetzt.

Aber das ist ja erstmal nebensächlich. Wichtig ist, das die Foren erstmal wieder anfangen normal zu laufen.

Ich kann all denjenigen, die sich aufgeregt haben und zu einem anderen Anbieter wechseln wollen nur alles gute wünschen.
Aber erkundigt euch bei denen erst nach der Performance und nach deren Support.

Viel Erfolg bei euren neuen Anbietern.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Vivien am Mi 19 März 2014 - 14:34

Bei mir geht auch wieder alles. Vielen Dank

Vivien
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 18.03.14

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Sarge am Mi 19 März 2014 - 15:00

Mos Eisley Raumhafen meldet auch FUNKTION!

Scheint bei allen wieder normal zu laufen, wenn ich mir den heutigen Betrieb so ansehen.  cyclops 
Hat die Technik schon gesagt was es jetzt eigentlich war oder hab ich das irgendwo überlesen??

Sarge
Neuling
Neuling

Männlich Beiträge : 64
Anmeldedatum : 25.01.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Sammelthread] Verbindungsprobleme auf allen forumieren Seiten

Beitrag von Sven am Mi 19 März 2014 - 15:07

Bei mir ist es heute so, dass von mir gelesene Beiträge immer noch als ungelesen angezeigt werden.

C&C gelöscht und Rechner neu gestartet.

www.polizeibiker.com

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Seite 9 von 10 Zurück  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten