Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Heute um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Gestern um 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

[phpBB3] Zitate Bug

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Zitate Bug

Beitrag von Marvin am Mi 12 März 2014 - 15:59

Hallo,
dies ist ein Rückbezug auf diesen Beitrag bzw. jenen davor. Ich sprach von dem Problem im erweiterten Editor-Modus, wodurch man bei einem Zitat keine Freizeile darunter erhält. Wenn man also einen Beitrag (direkt auf dem Beitrag) zitieren will, befindet sich der Crusor noch im Zitat und nicht in der darunterliegenden freien Editor-Zeile.

Marvin
Stammgast
Stammgast

Männlich Beiträge : 259
1.Verwarnung
Anmeldedatum : 02.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von #Frank am Mi 12 März 2014 - 18:47

@Marvin schrieb:Hallo,
dies ist ein Rückbezug auf diesen Beitrag bzw. jenen davor. Ich sprach von dem Problem im erweiterten Editor-Modus, wodurch man bei einem Zitat keine Freizeile darunter erhält. Wenn man also einen Beitrag (direkt auf dem Beitrag) zitieren will, befindet sich der Crusor noch im Zitat und nicht in der darunterliegenden freien Editor-Zeile.
Das ist möglich, aber kein Bug mehr.
Wenn man auf klickt, dann wird das Zitat schon im Editor angezeigt, aber der Cursor befindet sich nicht im Zitat Feld (ist zumindest bei mir so).
Es ist (zumindest bei mir) so, das gar kein Cursor angezeigt wird.
Ich muss erst hinter das Zitat (b.z.w. in die Zeile unter dem Zitat) klicken, um dort meinen Text einsetzen zu können.
Früher war es so, das es nicht möglich war, den Cursor dort zu setzen, um weiter schreiben zu können.
Das ist mit dem Zitate Bug gemeint gewesen und das wurde auch beseitigt.
Ist das bei dir auch so, oder gibt es da noch ein Problem?
Übrigens ist das auch im Code Modus so, das du den Cursor erst hinter den Zitat Code setzen musst, um dort weiter schreiben zu können.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von Marvin am Di 18 März 2014 - 19:00

Hallo Frank,
sorry, dass ich erst jetzt antworte. Das Problem ist, dass Du kein Platz bzw. kein Leerzeichen unter dem Zitat hast. Du musst also um unter dem Zitat noch etwas schreiben zu können, erst den Editor-Modus wechseln. Das bekommen die neuen User bei mir aber meist nicht hin.

Auch wenn du also mit dem Crusor unter das Zitat klickst - es geht nichts, oder ist kein Platz bzw. Freizeichen.

Marvin
Stammgast
Stammgast

Männlich Beiträge : 259
1.Verwarnung
Anmeldedatum : 02.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von #Frank am Di 18 März 2014 - 19:44

Also bei mir Funktioniert das so wie oben beschrieben.
Und das sowohl im Code Modus als auch im Erweiterten Modus.
Bei welchen Forum ist das denn so und welchen Browser verwendest du?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von Marvin am Mi 19 März 2014 - 19:06

Hallo Frank,
ich habe gestern und heute nochmal mit Usern Rücksprache gehalten, die das Problem auch hatten, da es gestern auf einmal bei mir klappte. Ich habe nämlich den neusten Firefox, update alle Plugins regelmäßig und hab auch nen relativ neuen PC. Außerdem hatten das Problem alle User, mindestens 15 haben sich schriftlich in nem Thread oder per PN bei mir beschwert. Deshalb habe ich auch mit dem Standard "Cookies und Cache löschen"-Tipp aufgehört. Hier hatte ich das auch.

Gestern habe ich dann ein Script in meinem Forum, das die Beiträge betrifft, neu gespeichert ohne etwas zu verändern und auf einmal ging es in meinem Forum und sofort auch hier. Schon komisch, aber gelöst ist gelöst.

Danke für deine Hilfe  Smile

Marvin
Stammgast
Stammgast

Männlich Beiträge : 259
1.Verwarnung
Anmeldedatum : 02.01.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten