Lexi Help
Partner
www.forumieren.com

Problem mit Avatar und Log in

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit Avatar und Log in

Beitrag von Ramses der Erste am Do 13 März 2008 - 16:43

Hallo,
ich hab in meinem Forum das Problem das die "bei jedem Besuch automatisch einloggen" Funktion nicht wirksam wird, ich muss jedesmal meine Benutzerdaten und Passwort neu eingeben.
Ich habe die Funktion im Administrationsbereich aktiviert also das Häckchen auf ja gestellt, aber es funktioniert trotzdem nicht.
Mein zweites Problem ist die Avatareinstellung bzw. Profile, jedesmal wenn ich unter Profile auf Einstellung, Avatar etc. klicke werde ich ausgeloggt und muss mich erneut einloggen, da das aber immer passiert kann ich dort keine Einstellung oder Veränderungen mehr tätigen.
Jetzt wollt ich fragen woran es liegt, was ich umstellen muss bzw. ob mir jemand helfen kann? Wink
Schon einmal danke für jede Antwort
mfg

Ramses der Erste
Neuling
Neuling

Männlich Beiträge : 1
Anmeldedatum : 13.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von kang96 am Do 13 März 2008 - 22:03

Hallo,
zu deinem ersten Problem, ich glaub das ein Verbindungsfehler ist oder wie, versuchs mal im meinem Forum, das mit dem automatisch einloggen.

kang96
Lehrling
Lehrling

Männlich Beiträge : 180
Anmeldedatum : 08.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von kang96 am Do 13 März 2008 - 22:04


kang96
Lehrling
Lehrling

Männlich Beiträge : 180
Anmeldedatum : 08.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von kang96 am Do 13 März 2008 - 22:04

Und zu deinem zweitem Problem hab ich keine antwort, vieleicht ist es ja auch ein Verbindungproblem, bei mir funktioniert es markelos

kang96
Lehrling
Lehrling

Männlich Beiträge : 180
Anmeldedatum : 08.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von minka am Mi 16 Apr 2008 - 4:02

Hallo,

Ich habe genau das gleiche Problem wie oben beschrieben.Hat schon jmd eine idee wodran es liegen könnte?
Oder eine Lösung?


Gruß Minka

minka
Neuling
Neuling

Weiblich Beiträge : 4
Anmeldedatum : 16.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von Kata am Mi 16 Apr 2008 - 10:41

Zu Deinem ersten Problem: loggst Du dich denn immer vom selben Rechner aus ein? Falls Du die Rechner wechselst (Internetcafé...) könnte ich mir vorstellen, dass die Daten für die automatische Verbindung auf einem Cookie gespeichert sind und der dann auf dem neuen Rechner nicht vorhanden ist...

LG

Kata
Neuling
Neuling

Weiblich Beiträge : 12
Anmeldedatum : 11.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von Alex am Mi 16 Apr 2008 - 11:26

Minka, welchen Browser verwendest Du?

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3700 Tage alt.
13783 User haben bisher 274070 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von minka am Do 17 Apr 2008 - 4:52

Ich benutze den Internet explorer den einfachen vom windows.
Das problem bei mir ist halt das ich keine einstellungen tätigen kann.Also wie oben beschrieben zb. klicke ich auf Avatar in meinen persönlichen einstellungen(Profi), kommt immer das ich mich neu einloggen muß. Danach wenn ich das gemacht habe wieder das gleiche.
Also hier in diesem forum geht das einwandfrei.Ich klicke auf Profil--->Einstellungen oder Avatar und ich kann alles einstellen ohne das jedes mal das Fenster zum neu einloggen sich öffnet.


Gruß Minka

minka
Neuling
Neuling

Weiblich Beiträge : 4
Anmeldedatum : 16.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von Alex am Do 17 Apr 2008 - 10:01

Hmm,

mal bitte das versuchen:

Im IE: Extras/Internetoptionen/Datenschutz/Sites

dort die Adresse von deinem Forum eingeben und "Zulassen" klicken.
Dann alle Fenster mit "OK" schließen und IE neu starten.

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3700 Tage alt.
13783 User haben bisher 274070 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von minka am Do 17 Apr 2008 - 17:26

Hallo,
Ich hab alles gemacht wie beschrieben aber leider immer noch keine veränderung.Es geht auf allen Seiten nur auf meinem Forum geht es nicht.Bei anderen registrierten Membern tritt ab und zu auch das gleiche Problem auf.Manchmal funktioniert es und dann wieder nicht.Hab mal alles durch geguckt unter den Admin einstellungen aber da hab ich dazu auch nix gefunden,leider.

Gruß Minka

minka
Neuling
Neuling

Weiblich Beiträge : 4
Anmeldedatum : 16.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit Avatar und Log in

Beitrag von minka am Do 17 Apr 2008 - 17:32

Very Happy es funktioniert jetzt doch.Hab die Forums adresse falsch eingegeben.Jetzt hab ich im IE die richtige Adresse eingegeben und siehe da es funktioniert.

Ich bedanke mich für die schnelle Hilfe cheers

Gruß Minka

minka
Neuling
Neuling

Weiblich Beiträge : 4
Anmeldedatum : 16.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten