Lexi Help
Partner
www.forumieren.com

[phpBB2] Slider - neue Images werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Slider - neue Images werden nicht angezeigt

Beitrag von weimaranerfreundin am Do 6 Feb 2014 - 11:07

Hallo liebes Team,

Ich habe den Slider (Tut aus diesem Forum) in mein Forum als Startseitennachricht und im Portal als Modul eingebaut und es hat immer supergut geklappt.
Gestern habe ich nun ein neues Bild in den Code (HTML-Seite) hinzugefügt, aber es werden weiterhin nur die ursprünglichen 3 Bilder angezeigt.
Da ich davon ausgegangen bin, dass es an meinem Cache liegt, hab ich mir das Forum nochmal mit dem Laptop meines Mannes angesehen.... auch nur die 3 Ursprünglichen Sad.
Dann hab ich Ctrl+F5 gedrückt - keine Änderung.
Dann habe ich den Code komplett entfernt und durch etwas anderes ersetzt und gespeichert. Abgewartet, bis der Slider verschwand und dann den Code wieder eingesetzt und gespeichert.
Der Slider kommt wieder ohne Probleme - zeigt aber wieder nur die ursprünglichen 3 Bilder Sad.
Dann hab ich die HTML-Seite komplett gelöscht und die Nacht über stehen lassen.... heute morgen dann eine neue HTML-Seite eingerichtet, den Code mit dem neuen Bild und den Ursprünglichen eingefügt und abgewartet.
Und was passiert? - Es werden wieder nur die 3 Ursprünglichen angezeigt Sad
Das neue Image ist das erste Bild, dann folgen die Ursprünglichen.
Jetzt weiss ich nicht mehr weiter Sad

Könnt Ihr helfen?

Hier mein abgeänderter Code:
Spoiler:

Code:
<div id="container">
   
   <div id="example">
      
      <div id="slides">
         
         <div class="slides_container">
             <a href="http://www.weimaraner-verein.com" title="Februar" target="_blank"><img src="http://i58.servimg.com/u/f58/17/14/81/95/februa11.png" style="width: 770px; height: 270px;" /></a> <a href="http://www.weimaraner-verein.com" title="Rescue" target="_blank"><img src="http://s30.postimg.org/ucvkpqtdt/ev7.jpg" style="width: 770px; height: 270px;" /></a> <a href="http://www.weimaraner-verein.com" title="Aktiv" target="_blank"><img src="http://s11.postimg.org/x090j7alv/aktiver1a.png" style="width: 770px; height: 270px;" /></a> <a href="http://www.weimaraner-verein.com" title="Winter" target="_blank"><img src="http://s30.postimg.org/t9bgds8qp/ev11.jpg" style="width: 770px; height: 270px;" /></a>  
         
         </div>
          <a href="#" class="prev"><img src="http://s7.postimg.org/mu16slj3b/zurueckhalb.png" alt="Arrow Prev" /></a> <a href="#" class="next"><img src="http://s29.postimg.org/h63gt1t0z/nextbraunhalb.png" alt="Arrow Next" /></a>
      </div>
       <img src="http://s21.postimg.org/5pkvxvtuv/screen1ab.png" alt="Example Frame" id="frame" style="width: 874px; height: 342px;" />
   </div>
   
</div>

LG susanne

PS: Jetzt ist das totale Chaos im Slider :(Ahhhhhh.....
GSD hab ich den kompletten Code nochmal im Testforum Smile
Werde es grad nochmal mit dem alten Code versuchen und dann ......

PS2:
Jetzt bin ich nervös, die HTML-Seite vom Testforum zu öffnen, weil ich befürchte dass dann mein Code zerstört wird.
Wie öffne ich die Seite ohne dass das System meinen Code komplett zerstört?


Zuletzt von weimaranerfreundin am Do 6 Feb 2014 - 12:21 bearbeitet, insgesamt 1 mal bearbeitet

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Slider - neue Images werden nicht angezeigt

Beitrag von Gast am Do 6 Feb 2014 - 11:33

Ich würde heute am Forum keine Änderungen machen bis die Wartungsarbeiten abgeschlossen sind.

http://hilfe.forumieren.com/t38301-sehr-lange-ladezeiten-von-forumieren#251084



Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2] Slider - neue Images werden nicht angezeigt

Beitrag von weimaranerfreundin am Do 6 Feb 2014 - 12:20

ok - hab den completten code nochmal überarbeitet und jetzt funzt es wieder.
Kann geschlossen oder gelöscht werden.

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Slider - neue Images werden nicht angezeigt

Beitrag von #Frank am Do 6 Feb 2014 - 12:28

Nur noch mal der Hinweis, das du HTML Seiten mit solchen Komplexen Codes nur über den HTML Editor (Zahnrad mit HTML Schritzug) bearbeiten solltest.
Auch wenn du solche Sachen neu einsetzen möchtest, solltest du diesen Editor benutzen.
Siehe dazu auch die Updatemeldung zum neuen Editor im Adminbereich.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Slider - neue Images werden nicht angezeigt

Beitrag von weimaranerfreundin am Do 6 Feb 2014 - 16:12

Vielen Dank Smile
Das werde ich mir hinter die Ohren schreiben, denn das was der WYSIWYG-Editor da aus dem Code gemacht hat, war schon etwas sehr merkwürdig..... so hatte er nicht nur Body und Head total rausgelöscht, sondern auch noch einen smiley-code an einer zufälligen Stelle eingebaut.....

LG Susanne

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten