Lexi Help
Die neuesten Themen
» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

Partner
free forum

[phpBB2] Administration schaltet immer wieder auf den Index zurück

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 12:25

folgendes Problem: während der Administration schaltet die Ansicht immer wieder mal auf den Index zurück.
Manchmal beim 1. manchmal erst beim 3. Klick auf einen Tab/Link/etc.
Beim Klick auf "Profil verwalten" z.B. komme ich erst nach dem 3. Klick auf das Profil, bei "Absenden" lande ich wieder im Index und die Änderung wurde nicht übernommen.
sowohl mit dem FF als auch dem IE probiert - der Link ist nicht der der nach dem Klick in der URL aufscheint.

Hat das Problem auch sonst jemand? wie kann ich das lösen?

danke

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von Mike am Do 23 Jan 2014 - 12:34

Hallo

mit der SuFu hättest du leicht folgendes finden können Wink

http://hilfe.forumieren.com/t34537-adminbereich-springt-nach-kurzer-zeit-der-inaktivitat-zum-index-zuruck?highlight=adminbereich

Bitte nutze immer erst die Suchfunktion bevor du ein neues Thema eröffnest.

LG Mike

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 12:49

ja toll - sufu kenn ich auch. Trotzdem danke für die Antwort.
nur bin ich nicht inaktiv!

ich klicke innerhalb von 10 Sekunden auf 3 Links und spätestens dann bin ich im Index.

das einzigste was ich mir in diesem Zusammenhang erklären kann ist, dass ich 3 Tabs offen habe die im Administrationsbereich sind.
wenn ich administriere, dann bin ich sicher nicht länger als 1 Minute inaktiv.
Zur näheren Beschreibung:
1. Klick vom Profil des users auf "Profil verwalten"
2. Spezialrang eingeben
3. "Absenden"

Das ganze dauert garantiert nicht mal eine Minute und spätestens bei "Absenden" bin ich im Index.

bis vor einer Woche (bzw. als ich das letzte mal so eine Aktivität hatte) war das sicher noch nicht so. Und auch davor wäre mir das nicht aufgefallen.

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von Mike am Do 23 Jan 2014 - 13:40

Ok, dann werden wir versuchen das Problem einzugrenzen.

Auf wieviel Minuten steht die "Offline-Zeitgrenze"? Stell bitte mal höher, zB auf 30 min.

Zudem könntest du bitte mal in deinen Browsereinstellungen nachsehn, ob die Cookies für dein Forum zugelassen werden und auch mal Cache / Cookies löschen und danach deinen Browser neu starten.

LG Mike

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 14:13

hab ich eben alles gemacht (Timeout stand auf 2 Minuten - so wie schon immer) edit: sogar dafür hab ich 3 Anläufe gebraucht  knock 
Das Ding ist - ich habe nichts geändert seit dem letzten mal.
und jetzt bin ich drauf gekommen, dass nicht mal mehr der "Logout" Knopf geht.

was mir einfällt: gestern hatte ich ein Java-Update gemacht...
v7 51 b13 ist installiert - kann es damit zusammenhängen?

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von Mike am Do 23 Jan 2014 - 14:46

Mit dem Java wird es nicht zusammenhängen.  

Schau dir bitte mal die Cookieeinstellungen deines Browsers und deiner Firewall an, diese sollten die Cookies deines Forums erlauben..

Als nächstes deaktivierst du mal der Reihe nach deine Adons, vielleicht gibt es da ein Problem.

Solltest du noch ein anderes Gerät haben (z.B. Smartphone's oder Tablett) dann versuch mal bitte ob du da das selbe Problem hast.

LG Mike

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 16:00


  • cookies sind erlaubt, die das Forum betreffen hab ich eben noch mal gelöscht und neu anlegen lassen
  • sogar das tracken hab ich aktiviert ("Webseiten mitteilen dass ich verfolgt werden will")
  • die addons habe ich schon versucht, bevor ich den ersten post geschrieben habe
  • Abends werde ich es auf dem anderen PC versuchen (anderer Browser auf dem selben PC hat auch nix gebracht)
  • Auf die Firewall hier hab ich keinen Einfluss - ev. liegt es am Proxy

noch aufgefallen ist mir, dass sogar beim aktualisieren der Admin-Index-Seite die Url tid geändert wird:

http://[forum].forumieren.com/admin/index.forum?tid=4961c6ec393...
--> tid=5d627b07ec6...

Das ist die "login-id" oder liege ich da falsch? Ich werde also alle Sekunden neu eingeloggt.
das habe ich auch eben überprüft mit dem Forum: ohne den Haken bei "automatisch einloggen" bin ich nach 1s wieder weg (auch wieder mit beiden Browsern)

Das erklärt jedenfalls das Verhalten.
Der Grund ist noch ein Rätsel, aber vielleicht bekomm ich es noch raus...


ach ja: wegen meiner Vermutung sollte der Thread hier eher "automatischer Rauswurf nach 1s aus dem Forum" heißen und verschoben werden...

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von Mike am Do 23 Jan 2014 - 16:09

Versuche es bitte heut Abend mit dem anderen Rechner und melde dich dann bitte wieder.

Bist du an ein Netzwerk angeschlossen?

LG Mike

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 16:58

ja, bin ich

mit Firewall und proxy und allem drum und dran

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von Mike am Do 23 Jan 2014 - 17:44

Wirst du nur im Adminbereich immer wieder ausgeloggt oder gilt das auch für´s Forum?

Ist das ein Firmennetzwerk?
Wenn ja, dann könntest du mal nachsehen ob  die Cookies deines Forums nach dem löschen von Cookie & Cache neu angelegt werden.

Bist du inzwischen an dem anderen Rechner und hast du dort das selbe Problem?

LG Mike

Edit: Ich habe intern eben erfahren, das es anscheinend an deinem Proxy liegt, also versuche es bitte mal ohne Proxy, dann sollte es gehen. Smile

LG Mike

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 18:13

@Mike schrieb:Wirst du nur im Adminbereich immer wieder ausgeloggt oder gilt das auch für´s Forum?
gilt für beides- sogar für das Hilfe-Forum hier
@Mike schrieb:Ist das ein Firmennetzwerk?
Wenn ja, dann könntest du mal nachsehen ob  die Cookies deines Forums nach dem löschen von Cookie & Cache neu angelegt werden.
Ja, und ja
@Mike schrieb:Ich habe intern eben erfahren, das es anscheinend an deinem Proxy liegt, also versuche es bitte mal ohne Proxy, dann sollte es gehen.
geht ganz sicher nicht, denn ohne Proxy kein Internet  down 
ging aber bis letzte Woche noch genau in der selben konfiguration. Heute ist der aber mal ausgefallen gewesen - wer weiß, was die sich da wieder ausgedacht haben...

von daheim aus ohne Proxy - mehr wenn ihr mich wiederseht...

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von alkmona am Do 23 Jan 2014 - 23:13

so - von daheim aus ist alles in Ordnung
scheint tatsächlich am proxy zu liegen...

alkmona
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 12.06.11

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administration schaltet immer wieder auf den Index zurück

Beitrag von Mike am Fr 24 Jan 2014 - 6:23

Guten Morgen alkmona,
da dieses Problem somit nichts mit Forumieren sondern mit eurem Firmennetzwerk zusammenhängt können wir dir hier leider nicht weiterhelfen, tut mir leid.

Wir haben in das Firmennetzwerk keinen Einblick, wenn das wirklich die Ursache ist, und können dir deshalb nicht mehr weiterhelfen.

Du solltest dich daher an euren Netzwerkadministrator wenden damit er dir diesbezüglich weiterhilft.

Bitte setze noch das -Icon in deinem ersten Beitrag.

LG Mike

-closed-

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten