Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Heute um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Gestern um 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

[phpBB2] Bildrand wegbekommen ^^

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB2] Bildrand wegbekommen ^^

Beitrag von Tsuki am Mo 20 Jan 2014 - 15:42

Hallöchen und ich bin es noch einmal ^^
Da mich Frank zuvor darauf hingewiesen hat, dass mein Hintergrund zu Groß sei, habe ich da auch schon eine ganz andere Lösung gefunden (zum Glück *-*)

Und zwar habe ich im Template overall_header das Forum sozusagen in zwei Tabellen gemacht
Code:
   <table class="bodylinewidthdue" width="100%" cellspacing="0" cellpadding="0" border="0" float="left">
      <tr>
         <td>
            <table class="bodylinedue" width="100%" cellspacing="0" cellpadding="0" border="0" style="Z-INDEX: 10000; LEFT: 0px"><tr><td>
                  <!-- BEGIN switch_logo_left -->
                  <img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></td>
                  <!-- END switch_logo_left -->
                  <td align="center" width="100%" valign="middle">
                     <!-- BEGIN switch_logo_center -->
                     <img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" />
                     <br />
                     <!-- END switch_logo_center -->
                  </td>
                  <!-- BEGIN switch_logo_right -->
                  <td><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" />
                  <!-- END switch_logo_right -->
                                  </td></tr></table>
                  </td><td>
                                                  
                                                  <table cellspacing="0" id="Navigationsleiste" cellpadding="0" border="0" align="{MENU_POSITION}">
               <tr>
                  <td align="{MENU_POSITION}"{MENU_NOWRAP}>{GENERATED_NAV_BAR}</td>
               </tr>
            </table>
                  
                  </td></tr></table>

Im CSS steht dann bei mir

Code:
.bodylinedue{
    background-image: url("http://www.fotos-hochladen.net/uploads/banne26m14rbx5ef.png");
    background-repeat: no-repeat;
  padding:0px;
}

.bodylinewidthdue {
    margin-top: 0px;
  padding:0px;
}

Soweit so gut, hat eigentlich alles geklappt, nur ist jetzt bei dem Bild ein komischer Rand, am Anfang war das auch nicht so schlimm für mich, aber jetzt nervt es mich schon irgendwie.. ich hab auch gestern und heute versucht ne Lösung zu finden, das ganze in div gesetzt, die innere Tabelle aufgelöst oder versucht mit float das ganze Gewalttätig auf die Seite zu bekommen.. Klappt aber irgendwie nicht so wie es soll..

Hier noch ein Bild um es zu verdeutlichen:

Außerdem der Link zu meinem Testforum -> http://darkness.forumieren.net/




Und ich wollte noch mal anmerken, dass ich mit Google Chrome weder auf CSS noch auf die Templates zugreifen kann - aber nicht nur ich, meine Freundin auch nicht - mit Firefox, IE, etc. geht es jedoch..

Tsuki
Neuling
Neuling

Weiblich Beiträge : 19
Hinweis : verrücktes etwas? :D
Anmeldedatum : 04.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Bildrand wegbekommen ^^

Beitrag von #Frank am Mo 20 Jan 2014 - 16:52

Ich frage mich, ob du eigentlich weißt was du da machst.
Was soll diese Einstellung eigentlich bewirken.
Ich möchte dich bitten, das was du hier eingestellt hast wieder rückgänig zu machen und dann das Hintergrundbild über die Bilderverwaltung einzusetzen.
Wir müssen mal sehen, was eigentlich dein Problem ist und was du genau möchtest.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Bildrand wegbekommen ^^

Beitrag von Tsuki am Mo 20 Jan 2014 - 18:31

Ich werde die Einstellung nicht rückgängig machen, weil es sonst nicht so aussieht wie ich das möchte.

Ich glaube es ist klar genug was mein Problem ist, oder etwa nicht? Hab sogar extra ein Bild dazu gestopft.

Und als kleinen Hinweis, ich möchte den Banner so haben, wie er jetzt ist, und zwar dass er nicht an das Forum gebunden ist, sondern darüber hinaus geht, und das hatte ich zuvor mit dem Background geregelt, da du aber gesagt hast, dass der Hintergrund zu groß ist und nicht ladet (komischerweise aber bei allen anderen, zumindest hatte sich noch nie jemand beschwert). Und ja, so ist es eben wie ich es möchte, sehe darin auch keine großen Probleme, statt einer Tabelle sind's halt zwei, aber das hat aber auch rein gar nichts mit meiner Frage zu tun, die lautete nämlich wie folgt:

Wie bekomme ich den Rand am Header weg? (Bild zu dem Rand findet man im meinem ersten Beitrag)

Bitte Dankeschön ^^

Tsuki
Neuling
Neuling

Weiblich Beiträge : 19
Hinweis : verrücktes etwas? :D
Anmeldedatum : 04.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Bildrand wegbekommen ^^

Beitrag von #Frank am Mo 20 Jan 2014 - 18:49

Gut, da du diesen Fehler mit deiner Aufteilung selbst verschuldet hast, bin ich hier nun raus.
Ich denke, das wenn du solche Wege gehen willst, du die Lösungen auch selber finden musst.


Zuletzt von Günther am Mi 22 Jan 2014 - 20:37 bearbeitet, insgesamt 1 mal bearbeitet (Grund : keine Rückmeldung -> closed)



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34497
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten