Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

[phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von Crissi am Sa 11 Jan 2014 - 19:16

Hallo ..

wir haben seit einigen Tagen extreme Ladezeiten in unserem Forum: http://cherryblossomsims.forumieren.com

Jegliches Aufrufen des Forums (auch von unterschiedlichen Browsern) dauert extrem lange. Diese Ladezeiten hatten wir noch nie.
Ein Arbeiten im Forum ist nicht mehr möglich - und das nun seit Tagen.

Bitte helft uns dringend! DANKE!!!

LG Crissi


Zuletzt von Crissi am Sa 11 Jan 2014 - 19:32 bearbeitet, insgesamt 1 mal bearbeitet

Crissi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 26.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von #Frank am Sa 11 Jan 2014 - 19:33

Tu mir bitte mal den Gefällen, und deaktiviere deine Indexmodule mal eben.
Ist es dann besser?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von Crissi am Sa 11 Jan 2014 - 19:35

Ich versuche das mal Frank - dauert sicher ne Stunde bis ich ins Adminpanel komme :-(

Crissi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 26.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von #Frank am Sa 11 Jan 2014 - 19:42

Es kann eigentlich nicht so schlim sein, zumindest von mir aus geht es zwar langsam, aber es geht.
Ich habe ein Script, eventuell den Paypal Button im Verdacht.
Aber ich habe das jetzt noch nicht Auslesen können.
Wenn das noch nichts bringt müssen wir mal eine Messung machen um zu sehen, was das Problem verursacht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von Crissi am Sa 11 Jan 2014 - 19:52

So ich habe die Module deaktiviert .. nun klappt es wieder .. mh..
aber das ist ja keine Lösung auf Dauer *schnief*
Wir haben an den Modulen nichts verändert in der letzten Zeit - also der Paypal Button, z.B. ist seit Jahren schon dort?
Was können wir jetzt tun?
Danke für die Hilfe!

Crissi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 26.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von #Frank am Sa 11 Jan 2014 - 20:03

Gut, nun wissen wir schon mal, das es ein Script in den Modulen ist. Und wie gesagt, habe ich stark diesen PayPal Button im Verdacht.
Um das Modul einzugrenzen, des das Problem verursacht, aktivierst du die Module wieder und entfernst eins nach dem anderen, bis es wieder richtig läd. Achte darauf das du das Neueste Themen Modul bis zum Schluss stehen lässt.
Dann wissen wir in welchem Modul das Problem entsteht.
Was das Problem der fremden Scripte angeht, liegt es oft nicht in deiner Hand.
Von Zeit zu Zeit ändern diese Anbiter ihre Scripte, oder entfernen die komplett.
Wenn das passiert, versucht der Browser diese Scripte aufzurufen, wenn diese aber nicht mehr erreichbar sind, kommt es zu solchen Anfragen, die ins Leere gehen und das wirkt sich dann so aus, das dasLaden der Seite so zum Erliegen kommt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von Crissi am Sa 11 Jan 2014 - 20:13

Ahja .. das ist absolut nachzuvollziehen.
Ich danke Dir schon mal - Du hast mir da sehr schnell und klasse weitergeholfen. Zumindest ist alles wieder bedienfähig jetzt!

Ich werde mich da morgen ransetzen - und das nach und nach aktivieren, bzw. deaktieren oder rausnehmen der einzelnen Module. Ich denke Du hast Recht mit dem Paypal-Button - falls Die etwas geändert haben .. ok.. den werde ich als Erstes mal deaktivieren.

Ich danke Dir sehr!! jippie 
Falls es nicht klappt muss ich Dich morgen noch einmal nerven  Very Happy 

Einen schönen Samstagabend wünsche Dir!

Crissi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 26.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von #Frank am Sa 11 Jan 2014 - 20:26

Ja wenn du es nicht findest, dann Aktiviere Morgen wieder alles, und dann meldet du dich hier nochmal. Ich schaue dann vom Rechner aus drauf und gucke mal was das Problem ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von Crissi am So 12 Jan 2014 - 11:04

Guten Morgen Frank..

so ich habe alles wieder aktiviert - und wie durch ein Wunder es funktioniert wieder alles.
Ich hoffe es läuft nun wieder alles wie gehabt - auf jeden Fall hast Du uns sehr geholfen!

Vielen Dank!!!

Crissi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 26.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Forum lässt sich kaum öffnen .. extreme Ladezeiten seit Tagen ..

Beitrag von #Frank am So 12 Jan 2014 - 11:40

Ohne das du etwas geändert hast?
Das ist ungewöhnlich.
Schade das ich gestern Abend nicht nachschauen konnte, was das Problem hervor gerufen hat.
Es kann aber auch sein, das ein Server auf dem ein Element gespeichert ist nicht verfügbar war.
Sollte es wieder vorkommen, solltest du dich gleich hier melden, damit wir mal nachsehen können.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten