Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Seite 1 von 4 1, 2, 3, 4  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Admin am Mo 9 Dez 2013 - 11:31

Update vom 09.12.2013
Neuer HTML-Editor im Administrationsbereich

Hallo liebe User,

vor einigen Monaten wurde unser neuer Editor im Forum eingesetzt und seither kontinuierlich optimiert.
Ab sofort steht er euch ebenfalls im Administrationsbereich zur Verfügung! cheers


Ihr findet ihn bei allen Eingabefeldern, die HTML zulassen.

Die Modi (WYSIWYG/Code) und Funktionen gleichen jenen des Editors im Forum:
Update 11.06.2013 - Neuer Editor
Einige Funktionen des Editors im Forum sind im Administrationsbereich nicht vorhanden, da diese nur beim Schreiben von Beiträgen sinnvoll sind.
Zwei Funktionen stehen im Administrationsbereich zusätzlich zur Verfügung:
ButtonFunktion



Einen Link entfernen



E-Mail-Adresse einfügen

Bitte beachtet, dass sich der neue Editor weiterhin in der Entwicklungsphase befindet und deshalb laufend optimiert wird.

Wir hoffen, dass euch dieses Update gefällt. Smile

Euer Team von Forumieren king

Eine wichtige Ankündigung von Forumieren

Wichtig: Admins mit Foren der Version phpBB2 oder PunBB, die das Template overall_header bearbeitet haben, müssen die folgende Änderung durchführen, damit der Editor angezeigt wird.
Suche folgende Stelle:
Code:
ticker_start({switch_ticker.HEIGHT}, {switch_ticker.SPACING}, {switch_ticker.SPEED}, '{switch_ticker.DIRECTION}', {switch_ticker.STOP_TIME});
und ersetze sie dadurch:
Code:
$(document).ready(function() {
 ticker_start({switch_ticker.HEIGHT}, {switch_ticker.SPACING}, {switch_ticker.SPEED}, '{switch_ticker.DIRECTION}', {switch_ticker.STOP_TIME});
 });


Lakmé

Admin
Administrator
Administrator

Weiblich Beiträge : 616
Anmeldedatum : 15.06.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von inde am Mo 9 Dez 2013 - 11:42

Danke, das habe ich lange ersehnt, nun ist es da.....................einfach nur genial.  top  jippie

EDIT: Habt ihr am Tabelleneditor auch etwas geändert?


LG inde


Zuletzt von inde am Mo 9 Dez 2013 - 11:49 bearbeitet, insgesamt 1 mal bearbeitet (Grund : EDIT:)

inde
Moderator
Moderator

Männlich Beiträge : 2212
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Günther am Mo 9 Dez 2013 - 12:27

Danke für dein positives Feedback, inde. Smile

@inde schrieb:EDIT: Habt ihr am Tabelleneditor auch etwas geändert?
Ja, im Bereich der Tabellen wurden große Verbesserungen vorgenommen, sodass die bisherigen Bugs im Zusammenhang mit Tabellen behoben sein sollten. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Micky89 am Mo 9 Dez 2013 - 14:21

Das ist sehr gut. Wink

Micky89
Lehrling
Lehrling

Männlich Beiträge : 119
Anmeldedatum : 01.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Naitoo am Mo 9 Dez 2013 - 15:51

Gute Idee, ich habe mich schon gewundert, woher dieser Editor kam :'D

Naitoo
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 30.04.13

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von #Frank am Mo 9 Dez 2013 - 15:59

Nur mal ein kurzer Zwischenstand:
Es kann in einigen Foren dazu kommen, das der Editor im Forum nicht richtig funktioniert, oder das er zu schmal angezeigt wird.
Uns sind diese Fehler schon bekannt und es wird schon mit Hochdruck daran gearbeitet um das Problem schnellstens zu beheben.

Leider sind diese Probleme im Vorfeld auf den Testservern nicht aufgetreten und erst in der Online Version aufgetreten.
Wir bitten das zu entschuldigen und hoffen das schnellstens zu beheben.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Gast am Mo 9 Dez 2013 - 18:14

Tolle Sache. Vielen Dank an die Technik  Very Happy 

Gast
Gast


Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Fisch am Mo 9 Dez 2013 - 19:18

#Frank schrieb:..
Es kann in einigen Foren dazu kommen, das der Editor im Forum nicht richtig funktioniert, oder das er zu schmal angezeigt wird.
...

Auch das mit einem Male bei einem selbst"gefriemelten" Modul Befehle drin sind, die VORHER nicht da waren? Die ich (mea culpa) gar nicht kannte?
Naja - ich harre mal der Dinge Sad

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von #Frank am Mo 9 Dez 2013 - 19:37

Fisch, kannst du bitte mal den Inhalt des betroffenen Moduls hier Posten?
Bitte gib auch mal mit an in welchem Forum das war.

Wenn du das Modul noch nicht mit dem neuen Editor geöffnet hattest, dann ist es unwahrscheinlich, das dort nur dadurch, daß das Update gemacht wurde, sich selbsttätig was verändert hat.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Gast am Mo 9 Dez 2013 - 19:54

Bilder hochladen geht nicht mehr und ist total nach rechts verschoben. Beim neuerlichen drauflicken schliesst sich der Server nicht, man muss ins Beitragsfeld klicken.


Gast
Gast


Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Fisch am Mo 9 Dez 2013 - 19:57

Ist in meinem Forum "Der lustige Modellbauer" wie im Profil, habe nur das eine (für meine "Posten" in anderen Foren schreibe ich ja nicht Wink

Willst Du den gesamten Text haben Frank? Es geht mir um den "Span" "/span" Befehl - der war vorher definitiv NICHT da (ich habe gerade erstmal nachgesehen, was der macht - ganz verstanden habe ich es nicht...)
Aufgefallen ist es mir im Model "Galeriebild zur Themenwoche". Das Modul arbeite wie vorher... bloss die Darstellung des Codes selber ist.. naja.. nicht gerade übersichtlich im Moment

Das Modul selber ist schon in paar Jahre alt, geändert hatte ich es am Sonntag nachmittag (da kommt immer ein Wochenbild rein mit den Links zum Bericht).


<div style="text-align: center;">
<a href="http://www.der-lustige-modellbauer.com/t18423-132-das-schweizer-honterli" target="_blank"><img src="http://i650.photobucket.com/albums/uu222/Fisch2703/Bilder%20der%20Woche%20Forum%20der%20lustige%20Modellbauer/Portalbild_zps6d04ce08.jpg" /></a>
</div>
<div style="text-align: center;">
<div style="text-align: center;">
<a href="http://www.der-lustige-modellbauer.com/t18423-132-das-schweizer-honterli" _blank=""><span style="font-size: 18px;"><br /></span></a><span style="font-size: 18px;">Hunter MK 58 - das schweizer "Hönterli"<br />Plastikmodell von Revell 1/32 mit Zurüst-/Ätzteilen<br />gebaut von Poldi-Poltergeist</span><a href="http://www.der-lustige-modellbauer.com/t18423-132-das-schweizer-honterli" _blank=""><span style="font-size: 18px;"><br /></span></a><span style="font-size: 18px;"><span style="font-size: 13px;"> Zur Galerie des Modells klickt bitte auf das Bild.</span></span><br /><br /><br />
</div>
</div>

Die Ansicht:


Tante Edith sagt noch weiterhin:
Aus "Misstrauen bei mir selber" habe ich alle Modul"codes" nochmal in Textfiles auf dem Rechner (für den Fall halt, das ich eines komplett zerlege aus Dusseligkeit), da waren diese "Span"-Zusätze definitiv NICHT drin wie ich gerade nachgesehen hatte...

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von #Frank am Mo 9 Dez 2013 - 21:26

Julie, ich kann deine Meldung teilweise nachvollziehen.
Allerdings ist der Servimg Server bei mir erreichbar.
Aber das Fenster schließt sich nicht mehr durch einem Klick auf die Schaltfläche.

Fisch, auch das was du hier schilderst,ist erklärbar.
Nur sollte das nicht so sein und sollte eigentlich beseitigt sein.
Bei dir ist der Auslöser, das du eine Schriftgeöße angegeben hast und das anscheinend wieder falsch interpretiert wird. Eigentlich sollte das nicht passieren.

Danke für eure Meldungen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Gast am Mo 9 Dez 2013 - 21:30

Der Server ist mittlerweile auch bei mir wieder erreichbar  Very Happy 

Gast
Gast


Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von #Frank am Mo 9 Dez 2013 - 21:33

julie3 schrieb:Der Server ist mittlerweile auch bei mir wieder erreichbar  Very Happy 
Gut, dann ist das schon mal geklärt. Kann schon mal kurzzeitig vorkommen, sollte aber nicht.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Fisch am Mo 9 Dez 2013 - 21:45

Ich denke mal, ich warte einfach mal ab - will sagen: bei mir ist KEINE Änderung.
Ich habe zur Kontrolle einfach mal meine eigene (relativ spezielle) Signatur im Forum mir im Adminbereich angesehen - das ist es noch "seltsamer". Ein Smilie wird beschrieben ("Smilie schaut durch ein Fernrohr" - DEN Käse habe ich sicher nicht eingegeben...) aber trotzdem korrekt angezeigt - und wenn ich den "Modus der Eingabe" ändere wird nur eine Zeile FETT angezeigt - der Rest bleibt im Textmodus.. Montag, oder?

Es handelt sich um DIE Zeile in meiner Signatur:
Code:
[b][size=12]Viele Grüsse - Frank[/size][/b]

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Tha_Ira am Di 10 Dez 2013 - 10:26

Es kann in einigen Foren dazu kommen, das der Editor im Forum nicht richtig funktioniert, oder das er zu schmal angezeigt wird.

Also bei mir wird er zwar im Adminmenü zu schmal, im Forum dagegen aber zu breit angezeigt und beeinträchtigt dadurch das Layout - siehe Bild. Ganz oben die normale Forumsbreite, so wie es aussehen soll. Darunter ein Screen vom Editor, wenn man einen Antwortpost schreibt, da wird die Forumsbreite schon auseinander gedrückt. Ganz unten dann der Editor beim Ändern der Signatur, da ist es noch extremer, so dass ich sogar schon einen horizontalen Scrollbalken erhalte.
Screen:

Tha_Ira
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 01.04.11
Internet Explorer / Edge

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Aiko-Chan am Di 10 Dez 2013 - 12:25

#Frank schrieb:Nur mal ein kurzer Zwischenstand:
Es kann in einigen Foren dazu kommen, das der Editor im Forum nicht richtig funktioniert, oder das er zu schmal angezeigt wird.
Uns sind diese Fehler schon bekannt und es wird schon mit Hochdruck daran gearbeitet um das Problem schnellstens zu beheben.

Leider sind diese Probleme im Vorfeld auf den Testservern nicht aufgetreten und erst in der Online Version aufgetreten.
Wir bitten das zu entschuldigen und hoffen das schnellstens zu beheben.

Ich weiß nicht ob mein Problem damit zusammenhängt, gehe aber erst einmal davon ab und poste es daher hier. In meinem Forum gibt es Listen mit Namen, welche auf andere Forenthemen verlinken. Die werden mir bisher noch normal angezeigt, doch sobald ich einen solchen Beitrag editieren möchte verschwinden einige Codes aus dem Textfenster, ebenso wie Abstände. Ich versuche, das mit Screenshots zu erklären.

Eigentlich sieht der Beitrag folgendermaßen aus. Die blaue Schrift bedeutet eine Verlinkung.
http://i55.servimg.com/u/f55/16/01/65/00/normal10.png

Wenn ich den Beitrag editieren möchte, zeigt mir das Textfeld folgendes:


    » Adam - 50 - Devil May Cry» Airen Yllias - 0 - The Flying Devils» Akira Inugami - 0 - N/A» Ayu Zatsuga - 0 - Devil May Cry» Belphegor Varia - 3.000.000 » Brix Jazz - 6.500.000 - Green Eye Piratenbande» Crow Sinner - 8.000.000» Damascus Le wolfclaw - 200 - Triple X» Dante Machiavelli - 5.000.000 - Devil May Cry» Drake Naiki - 3.000.000 - The Flying Devils» Enjeru Giclas - 4.400.000 - Green Eye Piratenbande» Garoux Gray - 0» Gray Fullbuster - 5.000.000 - The Flying Devils» Hikari Oyoko - 7.500.000» Jael Winchester - 0 - N/A» Kenzo Namikaze - 0» Kouki Clive Chikara - 0 - N/A» Laira Lotus - 5.000.000 - Devil May Cry» Lian McNair - 4.500.000» Lucy D. Butterfly - 0» Lucy Heartfilia - 0 - Devil May Cry» Motochika Masahiro - 0 - Panda Hero» Muriel Moulin - 0 - Panda Hero» Nash Fisher - 50» Noel de Luna - 0» Oskar P. Arizona - 6.500.000 - New Genesis» Robyn van Hel - 2.350.000 - Triple X» Rike Kawasemi - 0 - Flying Devils» Sayuri Kuroi - 8.000.000 - New Genesis» Seito Edward Strongway - 1.000.420 - Suitarashii Enjeru» Sepharius Avuriel - 7.000.000 - Flying Devils» Shaun Morgan - 0 - Panda Hero» Shiki Ryujin - 0 - New Genesis» Vincent Maze - 1.000.000» Yuyuko Saigyouji - 0 - New Genesis

Es sind alle Verlinkungen und Abstände verschwunden, stattdessen wird nun innerhalb des List-Codes alles aneinander gereiht.

Oder liegt es an 'list'? In einem anderen Thema, in dem diese Verlinkungen nicht durch 'list' eingeklammert werden, tritt dieses Problem nämlich nicht auf.



Aiko-Chan
Stammgast
Stammgast

Weiblich Beiträge : 246
Anmeldedatum : 27.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Günther am Di 10 Dez 2013 - 12:45

Es liegt nun eine Lösung für die Breitenprobleme des Editors vor, von denen viele von euch betroffen sind:

Der Update-Beitrag wurde editiert, bitte an seinem Ende den Hinweis zur Templatebearbeitung lesen und ggf. durchführen!

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Fisch am Di 10 Dez 2013 - 12:55

Ich sollte vielleicht dazu erwähnen - ich fahre mit phpBB3, keine Header- usw. Änderung...

Wobei mit keine "Änderung" auch das "Aussehen" meines Editors gemeint ist..

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Mike am Di 10 Dez 2013 - 12:58

Danke Günther, wurde erledigt  Freunde 

LG Mike

Mike
Kaiser
Kaiser

Männlich Beiträge : 1228
Anmeldedatum : 11.07.10
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Günther am Di 10 Dez 2013 - 13:22

@ Fisch:

Bei dieser Templateänderung geht es ja auch nicht um dein Problem, deines ist ein anderes. Wink

Zu deinem Problem:
http://hilfe.forumieren.com/t37897-phpbb2probleme-mit-beitragen#248012
Falls dir das noch nicht weiterhilft, poste bitte hier sowohl den gesamten Originalcode deiner Signatur als auch den Code, wie er nach dem Absenden/Editieren dann vom Editor wiedergegeben wird.

@ Julie:

Der Bug, dass das Servimg-Fenster sich über einen Klick auf den Button nicht mehr schließt, wurde auf die To-Do-Liste gesetzt. Danke!

Dein anderes Problem, dass der Servimg-Server nicht erreichbar war, sollte laut unserer Technik nicht mehr vorkommen.

@ Tha_Ira:

http://hilfe.forumieren.com/t37894-update-vom-09122013-neuer-html-editor-im-administrationsbereich#248007

@ Aiko-Chan:

Bitte lies dir zuerst mal das durch, das könnte auch auf dich zutreffen:
http://hilfe.forumieren.com/t37897-phpbb2probleme-mit-beitragen#248012
Falls dir das nicht weiterhilft, dann benötigen wir bitte konkrete Daten: Befindest du dich beim Editieren im WYSIWYG- oder im Codemodus? Wie sieht der komplette Code im Original aus und wie sieht der komplette Code aus, nachdem er gepostet und dann zum Editieren aufgerufen wurde?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Fisch am Di 10 Dez 2013 - 13:31

Ach Du grüne Neune!!! Ich versteh das also richtig, daß ich alle Module neu schreiben "darf" inkl. meiner - und vieler anderen Signaturen meiner Mitglieder auch????? Das darf doch jetzt echt wohl nicht wahr sein oder?

Nochmal: Du verweist auf einen phpBB2 - Artikel, ich habe phpBB3?

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Aiko-Chan am Di 10 Dez 2013 - 13:37

Danke sehr. Das Problem ist dasselbe wie meines, richtig. Ich nutze den WYSIWYG-Modus nicht. Wie der Code im Original aussehen sollte, kann ich euch leider nicht zeigen, da ich ja nicht mehr darauf zugreifen kann, sondern nur das oben gezeigte Durcheinander präsentiert bekomme. Das Problem scheint es erst seit gestern zu geben, vorher funktionierte es 2 Jahre lang einwandfrei. Das Problem tritt auch wirklich nur dann auf, wenn der 'List'-Code Verwendung findet, und sonst nicht.

Der Code sollte im Grunde so aufgebaut sein:

Code:
[list]» [url=LINK]Name[/url] - XY - [url=LINK]XY[/url]
» [url=LINK]Name[/url] - XY - [url=LINK]XY[/url]
» [url=LINK]Name[/url] - XY - [url=LINK]XY[/url]
...[/list]

Stattdessen ist es nun ja so:
Code:
[list]
» Name - XY - XY» Name - XY - XY» Name - XY - XY...
[/list]

Aiko-Chan
Stammgast
Stammgast

Weiblich Beiträge : 246
Anmeldedatum : 27.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Izanagi am Di 10 Dez 2013 - 13:42

Jap, genauso ist das bei mir auch und ich bin es ansonsten auch gewöhnt, das es sonst immer problemlos funktionierte, Aiko-Chan.

Izanagi
Neuling
Neuling

Beiträge : 25
Anmeldedatum : 13.06.13

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Update vom 09.12.2013: Neuer HTML-Editor im Administrationsbereich

Beitrag von Günther am Di 10 Dez 2013 - 13:43

@ Fisch:

Wenn darin Codefehler enthalten sind (BBCode und HTML vermischt, Syntaxfehler...), dann ja.
Es tut mir leid, aber um den Editor auf der einen Seite zu optimieren, musste er auf der anderen Seite auch etwas sensibler gegenüber Codes und deren Syntax werden.

Und zu deinem Versionshinweis: Die Forenversion spielt bei Codefehlern keine Rolle. Wink
Nur bei den Breitenproblemen des Editors kommt es auf die Version an, ob ggf. eine Templateänderung nötig ist oder nicht.

@ Aiko-Chan:

Gerne. :)Auch bei deinem Beispiel kommt ein Syntaxfehler zum Tragen: Du verwendest LIST-Tags, ohne darin die BBCodes für Aufzählungspunkte zu verwenden:
Code:
[*]

@ Izanagi:

Dein Problem wird in einem eigenen Thread behandelt, dort bleiben wir damit bitte auch. Wink Ich habe dir dort bereits auf diesen Kommentar geantwortet.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 4 1, 2, 3, 4  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten