Lexi Help
Partner
www.forumieren.com

[phpBB3] Smilies nicht sichtbar

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB3] Smilies nicht sichtbar

Beitrag von Trueman am Fr 1 Nov 2013 - 10:48

Hallo,

wahrscheinlich wird es sich bei meinem Problem um einen Fehler eines einzelnen Rechners handeln. Sollte dies so sein, hat vielleicht trotzdem jemand eine Idee woran dies liegen könnte?
Mein Forum ist ja relativ neu am Start und bei einem User werden keine Smilies mehr angezeigt. Die Symbolleiste mit Fettschrift, Kursiv usw. oberhalb der Beiträge fehlt auch.


Geht er z.B. auf Signatur bearbeiten werden zwar Smilies angezeigt, dafür hat er lauter wilde Striche im Bild.


Hat jemand eine Idee?

Gruß, Uwe


Zuletzt von Trueman am Di 5 Nov 2013 - 0:34 bearbeitet, insgesamt 1 mal bearbeitet

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Smilies nicht sichtbar

Beitrag von Günther am Fr 1 Nov 2013 - 11:52

Hallo,

bitte bearbeite dein Thema entsprechend der roten Hinweisbox unter dem Thema (Themenicon)! Exclamation

Dabei handelt es sich eindeutig um ein lokales Problem. Bitte den User bitte mal um genauere Angaben zum Browser + Zugangsgerät (PC, Tablet, Handy...) und außerdem darum, es versuchsweise mal mit einem anderen Browser auszuprobieren. Mit diesen Angaben können wir dann die Ursache schon etwas eingrenzen (Browserproblem oder weitgreifenderes Problem). Wink

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Smilies nicht sichtbar

Beitrag von Trueman am Di 5 Nov 2013 - 15:39

@Günther schrieb:Hallo,

bitte bearbeite dein Thema entsprechend der roten Hinweisbox unter dem Thema (Themenicon)! Exclamation

Dabei handelt es sich eindeutig um ein lokales Problem. Bitte den User bitte mal um genauere Angaben zum Browser + Zugangsgerät (PC, Tablet, Handy...) und außerdem darum, es versuchsweise mal mit einem anderen Browser auszuprobieren. Mit diesen Angaben können wir dann die Ursache schon etwas eingrenzen (Browserproblem oder weitgreifenderes Problem). Wink

Liebe Grüße
Günther
Hallo Günther,

mit anderem Browser wird bei dem User nichts.
Mozilla / Win 7 habe ich jetzt heraus bekommen und er geht über einen normalen PC rein.

Ist jetzt alles richtig ausgefüllt?

Gruß, Uwe

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Smilies nicht sichtbar

Beitrag von Günther am Di 5 Nov 2013 - 23:53

Danke für deine Bemühungen! Smile
Da auf Win7 der IE vorinstalliert ist, wird es für den User sicher kein Problem darstellen, es auch damit mal zu versuchen.
Der Grund dafür ist, dass wir die Problemursache unbedingt auf Browser bzw. Umgebung einschränken müssen. Alle möglichen Lösungen in beiden Bereichen durchzuprobieren, ist in solchen Fällen äußerst ineffektiv. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Smilies nicht sichtbar

Beitrag von Trueman am Do 7 Nov 2013 - 9:02

@Günther schrieb:Danke für deine Bemühungen! Smile
Da auf Win7 der IE vorinstalliert ist, wird es für den User sicher kein Problem darstellen, es auch damit mal zu versuchen.
Der Grund dafür ist, dass wir die Problemursache unbedingt auf Browser bzw. Umgebung einschränken müssen. Alle möglichen Lösungen in beiden Bereichen durchzuprobieren, ist in solchen Fällen äußerst ineffektiv. Wink
Hallo Günther,

wenn er mit dem IE ins Forum geht dann sind die Smilies da.
Er würde jetzt sonst immer mit dem IE ins Forum gehen. bis sein Computerspezi mal wieder im Hause ist und es repariert.
Oder hast Du noch einen Tipp welche Änderung beim Mozilla von einem Laien getätigt werden kann?

Gruß, Uwe

Trueman
Lehrling
Lehrling

Männlich Beiträge : 105
Anmeldedatum : 07.01.11

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB3] Smilies nicht sichtbar

Beitrag von Günther am Do 7 Nov 2013 - 12:21

Gut, danke für den Test! Smile

Dass er einen Computerprofi zur Verfügung hat, der sich dieses Problem ansehen kann, ist natürlich optimal. Selbst könnte er inzwischen aber, wenn er möchte, auch noch einige Punkte ausprobieren.
1) Cache des Browsers leeren
2) Sicherstellen, dass Javascript im Browser aktiviert ist:
http://www.enable-javascript.com/de/#firefox
3) Den DNS-Cache leeren:
[Wichtige Information] Forum ist nicht aufzurufen - DNS Server Problem (Beschreibung im ersten Zitat)
4) Falls es sich nicht um die aktuellste FF-Version handelt: Update
5) Eine "allgemeine Fehlersuche" durchführen:
https://support.mozilla.org/de/kb/Allgemeine-Fehlersuche
Hierbei ist besonders hervorzuheben:
- Firefox im abgesicherten Modus mit den beiden Optionen Alle Add-Ons deaktivieren und Alle Benutzereinstellungen zurücksetzen starten:
https://support.mozilla.org/de/kb/Abgesicherter-Modus
- Behebt das das Problem, zuerst die persönlichen Einstellungen zurücksetzen
https://support.mozilla.org/de/kb/firefox-zuruecksetzen-probleme-einfach-loesen
und, wenn das noch nicht zur Lösung führt, danach die Addons/Plugins alle deaktivieren und dann Schritt für Schritt wieder aktivieren (Browserneustart ist dabei jedes Mal erforderlich). Dabei kann man erkennen, welches Addon/Plugin das Problem hervorruft, wenn es wieder aktiviert wird. Dieses müsste dann entfernt werden.

Falls das für den User zu kompliziert ist oder er selbst nicht auf die Problemursache kommt, wäre es am sinnvollsten, sich an seinen PC-Spezialisten zu wenden. Smile

Edit 13.11.2013
keine Rückmeldung -> closed

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten