Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Heute um 22:47

» Begriff : "merken"
von Ray Heute um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Heute um 20:56

» Private Nachrichten
von inde Heute um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[PunBB] Beiträge werden nicht angezeigt!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [PunBB] Beiträge werden nicht angezeigt!

Beitrag von Gast am So 6 Okt 2013 - 19:14

Guten Abend

Ich weiß ehrlich gesagt nicht woran es legen kann, aber die Beiträge werden im Forum nicht angezeigt. Wenn man beispielsweise auf Support klickt, dann sieht man dort auch keinen Beitrag. Mann müsste wenn dann auf den Beitrag klicken, kann man das ändern? denn ich benutze wenn dann immer ein und den selben Styl, nur diesmal will er mich ärgern.

Screenshot:
[img]

liebe Grüße


Zuletzt von Gillies am So 6 Okt 2013 - 19:36 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: [PunBB] Beiträge werden nicht angezeigt!

Beitrag von Günther am So 6 Okt 2013 - 19:20

Hallo,

ist das Problem vorübergehend behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja

Wenn ja, dann wählst du dort wieder Nein aus. Anschließend solltest du das Template topics_list_box über delete_icon zurücksetzen, weil du es offenbar sehr fehlerhaft modifiziert hast. Sollte das keine Besserung bewirken, müsstest du auch das Template viewforum_body noch über delete_icon zurücksetzen.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [PunBB] Beiträge werden nicht angezeigt!

Beitrag von Gast am So 6 Okt 2013 - 19:34

Hallo Günther
danke für deine schnelle Antwort.
Ich habe topics_list_box zurück gesetzt und nun wird es wieder Prima angezeigt. Ich werde die topics_list_box wohl nochmal überarbeiten müssen.

Dankeschön

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten