Lexi Help
Partner
www.forumieren.com

[PunBB] Beiträge werden nicht angezeigt!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [PunBB] Beiträge werden nicht angezeigt!

Beitrag von Gast am So 6 Okt 2013 - 19:14

Guten Abend

Ich weiß ehrlich gesagt nicht woran es legen kann, aber die Beiträge werden im Forum nicht angezeigt. Wenn man beispielsweise auf Support klickt, dann sieht man dort auch keinen Beitrag. Mann müsste wenn dann auf den Beitrag klicken, kann man das ändern? denn ich benutze wenn dann immer ein und den selben Styl, nur diesmal will er mich ärgern.

Screenshot:
[img]

liebe Grüße


Zuletzt von Gillies am So 6 Okt 2013 - 19:36 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: [PunBB] Beiträge werden nicht angezeigt!

Beitrag von Günther am So 6 Okt 2013 - 19:20

Hallo,

ist das Problem vorübergehend behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja

Wenn ja, dann wählst du dort wieder Nein aus. Anschließend solltest du das Template topics_list_box über delete_icon zurücksetzen, weil du es offenbar sehr fehlerhaft modifiziert hast. Sollte das keine Besserung bewirken, müsstest du auch das Template viewforum_body noch über delete_icon zurücksetzen.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [PunBB] Beiträge werden nicht angezeigt!

Beitrag von Gast am So 6 Okt 2013 - 19:34

Hallo Günther
danke für deine schnelle Antwort.
Ich habe topics_list_box zurück gesetzt und nun wird es wieder Prima angezeigt. Ich werde die topics_list_box wohl nochmal überarbeiten müssen.

Dankeschön

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten