Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Admin Email Ändern
von Bigtuber Gestern um 20:22

» Passwort vergessen
von Bigtuber Gestern um 20:10

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Gestern um 9:46

» Admin Passwort vergessen
von ABC-Man Gestern um 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

www.forumieren.de

[phpBB2] 'gif' Animation über Servimg läuft nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] 'gif' Animation über Servimg läuft nicht

Beitrag von Lillith am Mi 2 Okt 2013 - 22:43

Juhuuu Ihr Lieben, ich mal wieder:oops: !

Ich habe ein fast nur kleines Problem und zwar folgendes:

Wie die Überschrift schon verrät, habe ich für ein anderes Forum wo ich mit Admin bin eine Gif- Animation hergestellt aus kleinen Bildern das wir eine 'Diashow' läuft. Habe dafür ein eigenes Modul erstellt. Diese Gif- Animation über dem Servimg hochgeladen und es funktioniert nicht. Es wird nur das erste Bild einer ganzen Reihe angezeigt.

Dieses Problem hatte ich zu vor nicht, als ich das mit einem anderen Kostenlosen Uploader hochgeladen hatte, da lief alles schick. Doch seit dem es mit dem Servimg Programm, diese Probleme gab und die neuen IP-Adressen (ja ich habe mich durchgelesen hier Smile  ) rausgekommen sind, wurde es nicht mehr angezeigt *schnüff*


So jetzt zu meiner Frage... wie bekomme ich diese Gif-Animation in besagten Modul über Servimg zum laufen?

Mit Dank im Voraus

Lillith

PS.: habe es auch schon über Marquee versucht, ist aber keine Option für unser Forum es scrollen zu lassen!


Zuletzt von Lillith am Mi 2 Okt 2013 - 23:52 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Lillith
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 07.10.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 'gif' Animation über Servimg läuft nicht

Beitrag von Günther am Mi 2 Okt 2013 - 22:54

Hallo,
@Lillith schrieb:Dieses Problem hatte ich zu vor nicht, als ich das mit einem anderen Kostenlosen Uploader hochgeladen hatte, da lief alles schick. Doch seit dem es mit dem Servimg Programm, diese Probleme gab und die neuen IP-Adressen (ja ich habe mich durchgelesen hier Smile  ) rausgekommen sind, wurde es nicht mehr angezeigt *schnüff*
Du stellst hier eine falsche Verbindung her. Das DNS-Problem hat nichts daran verändert, welche Bildtypen Servimg korrekt hochlädt und bei welchen es Probleme gibt - denn Letzteres ist leider immer schon bei gewissen Bildtypen und/oder Bildeigenschaften der Fall gewesen. Daran hat sich aber durch das DNS-Problem nichts geändert. Wink
Du hattest das Bild ja vorher auch nicht bei Servimg gehostet, sondern bei einem anderen Bilderhoster, also kannst du diese Schlussfolgerung ja gar nicht treffen.

Soweit dazu - jetzt aber zu deinem Problem:
Servimg - gif wird als jpg gehostet
Alles, was Frank und ich dort erklärt haben, trifft auch in diesem Fall zu. Wenn dieses Bild, d.h. dieser eine GIF-Typ, bei Servimg nicht korrekt gehostet werden kann, dann musst du mit diesem Bild leider auf einen anderen Bilderhoster ausweichen. In solchen Einzelfällen ist das leider unumgänglich.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 'gif' Animation über Servimg läuft nicht

Beitrag von Lillith am Mi 2 Okt 2013 - 23:21

Hallöchen Günther!

Gut dann war ich mit meiner Annahme vielleicht etwas zu schnell, das es an dem Servimg liegt Wink 


Das liegt aber auch sicher daran, das ich diesen Gif-Typ vorher am Laufen hatte. Zwar unter einem anderen Uploader, dennoch lief er noch bevor dieses Problem mit Servimg auftauchte. Da ich genau die Gleiche Gif-Animation, jetzt mehrmals über einen 'fremden' Bildhoster neu hochgeladen hatte und der noch immer nicht sichtbar war, also selbst das erste Bild wurde nicht gezeigt.. es ist immer nur so ein kleines zerbrochenes Bild gewesen, bin ich davon ausgegangen das es mit dem Servimg zu tun haben könnte. Tschuldigung wenn ich da falsch lag!Smile 

Aber woran liegt es dann, das alle unsere User es nicht geladen bekommen oder zusehen, wenn wir alle sämtliche Browser neu geladen oder geupdatet haben?

Weißt du dafür vielleicht ne Antwort, ich mein es kann ja nicht sein das sämtliche Bildhoster kein Gif mehr umsetzen können!

LG Lillith
avatar
Lillith
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 07.10.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 'gif' Animation über Servimg läuft nicht

Beitrag von Günther am Mi 2 Okt 2013 - 23:37

Wenn die Grafik auch bei anderen Bilderhostern nicht korrekt geuploadet/gehostet werden kann, dann muss sie beschädigt/fehlerhaft sein.
Am besten erstellst du das GIF neu - und sollte es dann immer noch Probleme geben, kann ich dir nur empfehlen, dich an fachkundige Grafiker zu wenden und um Hilfe bei der GIF-Erstellung zu bitten. Das könntest du in Grafikforen oder auch hier bei uns als Grafikbestellung machen, wenn du Einzelbilder liefern kannst, die zu einem GIF zusammengesetzt werden sollen.

Auf jeden Fall handelt es sich hierbei um kein technisches Problem, sondern deine GIF-Grafik ist fehlerhaft, sodass sie bei allen bzw. den meisten Bilderhostern nicht mehr gehostet werden kann. Du musst also nur zu einer fehlerlosen Grafik kommen, wenn nötig mit Grafiker-Unterstützung. Smile

Ist dieser Thread damit von der Supportseite aus erledigt?
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 'gif' Animation über Servimg läuft nicht

Beitrag von Lillith am Mi 2 Okt 2013 - 23:51

Okido dann werde ich das alles mal versuchen!

Ich danke dir für die schnelle Hilfe!Very Happy 

LG Lillith

Hab noch einen schönen Abend.

Und jap kann geschlossen werden, mach das eben fix:-)
avatar
Lillith
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 07.10.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] 'gif' Animation über Servimg läuft nicht

Beitrag von Günther am Mi 2 Okt 2013 - 23:56

Bitteschön, gerne. Smile

Dir auch noch einen schönen Restabend und viel Erfolg. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten