Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Heute um 17:05

» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[phpBB2] @font-face Problem mit Firefox

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] @font-face Problem mit Firefox

Beitrag von Herod am Di 24 Sep 2013 - 18:39

Hallo, liebes Team!

Ich hätte wieder mal eine Frage, diesmal betrifft es aber nicht direkt das Forum, sondern den Browser von Firefox.
Ich habe in diesem Forum ein "@font-face" eingebaut, mit Chrome funktioniert es auch super, aber eben bei FF nicht.
Ich habe gestern gegoogled, was die Zeit hergab, aber egal was ich probierte, es funktionierte einfach nichts. Kein Update, kein Einstellungswechsel.
Scheinbar hat ja FF CSS3 wieder abgeschaltet - oder wie ich sagen soll...

Vielleicht übersehe ich ja etwas, aber ich wäre euch sehr verbunden, wenn ihr mir sagen könnt, ob man mit ein paar Kniffe das font-face auch für FF aktivieren kann oder ob das zur Zeit nicht geht.
Ich hoffe, ich habe nichts vergessen bei den Angaben^^'

Vielen Dank und liebe Grüße


Edit: Oh, es hat sich jetzt erledigt. Wieso auch immer da der Wurm drin war, scheinbar ist das jetzt von FF selber korrigiert worden.
Man kann den Thread auch löschen, da er vermutlich keinem helfen wird ^^

Herod
Neuling
Neuling

Beiträge : 11
Anmeldedatum : 01.09.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] @font-face Problem mit Firefox

Beitrag von Günther am Di 24 Sep 2013 - 19:25

Hallo,

meinst du die Google-Webfont Amatic?
Wie ich sehe, hast du sie so in dein Forum eingesetzt:
Code:
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Amatic+SC">
Geht es dir um diese Webfont oder um eine andere?

Wenn es um eine andere geht, dann konkretisiere bitte, wie und wo du sie eingesetzt hast.
Wenn es dir um "Amatic" geht, dann möchte ich dich zuerst darauf hinweisen, dass du den Code nicht optimal platziert hast. Du solltest ihn im Kopfbereich deines Forums einsetzen - und zwar folgendermaßen:
[Tutorial] Google Web-Fonts verwenden (Variante 2 bei Schritt 2)

Nun das Aber: Die Webfont wird unter der aktuellen FF-Version 24 genauso einwandfrei angezeigt wie unter Chrome. ;)Hier der Beweis:

Siehst du dort eine andere Schriftart mit FF?

Liebe Grüße
Günther

Edit:
@Herod schrieb:Edit: Oh, es hat sich jetzt erledigt. Wieso auch immer da der Wurm drin war, scheinbar ist das jetzt von FF selber korrigiert worden.
Man kann den Thread auch löschen, da er vermutlich keinem helfen wird ^^
In diesem Fall:
-closed & Papierkorb-

Dennoch solltest du dem Tutorial folgen und das link-Element über die Templates im Kopfbereich einsetzen. Das verbessert die Ladezeit und ist technisch gesehen vorteilhafter. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten