Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Do 15 Aug 2013 - 11:58

Liebes Support-team,

Ich hatte es vor einiger Zeit schon mal angesprochen (aber keine Hilfe erhalten), dass ich mit dem Chrome-Browser einige Problemchen (klein aber störend) mit dem neuen Editor hab.
1) Es geht als erstes um die normale Antwort, wo sich die Smiley-Box halb hinter dem Editor "versteckt".
2) Und dann um die Blog-Ansicht, wo überhaupt kein Editor zu  sehen ist (musste leider alle Blogs in Foren umwandeln, da die Expressantwort sonst nur ein schlichtes Feld ohne Editor ist.).

LG Susanne

1)
2)


Zuletzt von weimaranerfreundin am Sa 17 Aug 2013 - 18:44 bearbeitet, insgesamt 2 mal bearbeitet

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Do 15 Aug 2013 - 16:09

Mit anderen Browsern funktioniert alles richtig?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Do 15 Aug 2013 - 18:14

Sorry - unter 1) ist es die normale Antwort und nicht die Express-antwort.

Ja und Nein, Punkt 1) funktioniert mit Firefox. Die Smileys sind seitlich gut abgegrenzt.

Aber das mit der Express-Antwort in der Blogansicht funktioniert auch bei Firefox nicht.

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Do 15 Aug 2013 - 18:18

Du kannst zum Testen bitte mal deine Modifizierten Templates abschalten. Diese Funktion findest du im Template Bereich.
Dann können wir mal testen, ob es an deinen Templates liegt.
Ich gehe davon aus, das es an einem Fehlerhaften Template liegt.
Teste bitte ob diese Probleme auch mit den Standart Templates auftreten.
Danke



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Do 15 Aug 2013 - 18:32

Keine Verbesserung nach dem Etablieren der Standard-templates.
Beide Fehler sind noch da. Sad
2 Fehler mit Chrome und bei Firefox wie gehabt nur der Fehler zu Punkt 2).

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Do 15 Aug 2013 - 20:42

Gut, ich werde das mal versuchen nachzustellen und mich eventuell in deinem Forum mal anmelden.
Allerdings wird das erst morgen Nachmittag was.
Ich muss mal sehen, woher das kommen kann, weil uns solche Anzeigefehler so noch nicht gemeldet wurden.
Eine Frage noch: wenn ich mir deine Screen's oben so anschaue, kommt mir dein Bildschirm sehr schmal vor.
Welche Bildschirmauflösung benutzt du aktuell?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Fr 16 Aug 2013 - 4:48

1366x768

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Fr 16 Aug 2013 - 17:00

Ich habe ja noch ein Account bei dir im Forum Shocked 
Ich habe nun mal bei dir nachgesehen und sehe das bei der Antwort so:
Mit dem Firefox:


und so mit dem Chrome Version 28.0.1500.95 m:


Kannst du bitte auch noch mal ein Forum auf die Blogansicht umstellen und mir dann mitteilen, welches du umgestellt hast?
Bis jetzt kann ich deinen Fehler nicht nachvollziehen, so das ich bei dir von einem Lokalen Problem ausgehen muss.

Kannst du bitte nachsehen, welche Browser Versionen du aktuell hast?
Chrome ist Aktuell in der Version: 28.0.1500.95 m
Firefox ist Aktuell die Version: 23



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Fr 16 Aug 2013 - 18:07




Hier siehst Du ein Forum mit Blogansicht. Du kannst auch sehen, dass hier ebenfalls die Like und Not-Buttons fehlen, die in den anderen Foren sind.


Bin mal gespannt, was Du hier findest....

PS: das mit Punkt 1) hat sich nicht geändert.... die Smileys sind in der normalen Antwort im Chrome immer noch verschoben. Sad

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Fr 16 Aug 2013 - 18:14

Lass das entsprechende Forum bite vorerst noch in der Blogansicht. Ich muss mir das später noch mal am Rechner ansehen.
Wie du auf meinen Screenshots sehen kannst, kann ich das Problem beim Antworten leider nicht nachstellen.
Haben dieses Problem noch andere bei dir im Forum?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Fr 16 Aug 2013 - 18:52

Ich sehe gerade, dass Problem 1) anscheinend mit meinem Computer zu tun hat Sad
Sehe mir gerade das Forum mit dem Laptop meines Mannes an und dort sieht es aus, wie bei Dir..... merkwürdig.... die selbe Bildschirmgrösse wie bei mir.

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Fr 16 Aug 2013 - 19:04

Also deine Bewertungsbuttons kann ich nirgends sehen. Die Bewertungsbuttons sind in der Blog Ansicht nicht vorhanden, wenn ich das richtig sehe.
Kannst du bitte das Template viewtopic_body mal komplett sichern und dann das Template mal auf den Originalzustand zurück setzen?
Ich habe das Gefühl, das es etwas mit deiner Änderung hier zu tun hat:



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Sa 17 Aug 2013 - 4:38

Leider auch keine Änderung in der Blogansicht bei Standardtemplate im viewtopic_body.
Das ganze passierte mit Umstellung auf den neuen Editor. Ich hatte das damals schon in den Sammelthread geschrieben.....

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Sa 17 Aug 2013 - 7:41

Ja, aber das kann nicht das Problem sein. Bei hunderten anderen tritt das Problem ja nicht auf.
Und auch bei mir im Testforum ist das nicht das Problem.
Es muss also an einer Änderung liegen, die du eingebaut hast.
Und da jetzt das zu finden, was bei dir das Problem hervorruft, ist eben die Herausforderung.
Wenn ich jetzt nicht so müde wäre nach der Nachtschicht, dann würde ich mich ja noch bei dir im Forum einloggen und versuchen den Fehler zu lokalisieren, aber das geht im Moment leider nicht.
Aber ich werde versuchen mich noch an diesem Wochenende damit zu befassen, nur heute wird es knapp, weil die Frauen beschlossen haben nacher noch Schoppen zu gehen. Aber ich versuche es noch.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Sa 17 Aug 2013 - 7:54

Es scheint an einem Javascript zu liegen.... nachdem ich Java ausgeschaltet hab - sieht es normal aus in der Blogansicht....
welches Javascript es nun ist, muss ich noch rausfinden.... könnte wie Du geschrieben hast wirklich die Anzeige des User-Avatars neben der Expressantwort sein.... das wäre schon ziemlich blöd, wenn es das ist, da ich dieses Feature sehr mag. Aber vielleicht kann man ja etwas in dem Script ändern, wenn es das wirklich sein sollte...

Nun erstmal - Gute Nacht :)weiss genau, wie man sich nach so einer Nachtschicht fühlt drunken

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Sa 17 Aug 2013 - 11:48

Genau das meine ich ja, mit der Änderung. Aber dann müsste das auch bei der normalen Antwort der Fall sein.
Ich könnte das ja mal bei mir Testen. Kannst du dieses Script mal Posten und dabei schreiben, wo du das eingesetzt hast?
Ich Teste es dann mal bei mir im Testforum um zu sehen, ob das wirklich das Problem verursachen könnte.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Sa 17 Aug 2013 - 18:34

Ich bin schon wieder etwas am Zweifeln, ob ich Dir alle nötigen Infos geben kann, da ich vergessen hab, ob das JS für das Avatar neben der Schnellantwort noch in einem Template eingebunden wurde......
Hach hätte ich mir bloss Notizen gemacht....

ok - aber hier ist das JS:
Code:
jQuery(document).ready(function() {
$('#quick_reply').before('<div id="av_quickreply"></div>');
if(typeof(_userdata)!="undefined") {
$('#av_quickreply').html(_userdata['avatar']);
}
else {
$('#av_quickreply').load('/profile?mode=editprofile&page_profil=avatars #register .forumline .row1 img');
}
})
Kreuzchen bei : in Themen und Beiträgen

Ich hoffe das reicht Dir schon.... Ich denke, dass ich noch etwas mit CSS gemacht hab:
Code:
/* Avatarbild neben Schnellantwort*/
#av_quickreply img{
position: relative;
top: -5px;
left: 15px; border-width:medium; border-color:#877859; border-style:double; padding:10px;
}
#av_quickreply {
float: left;
}
/* Avatarbild neben Schnellantwort ENDE*/
Doch ich glaub das war alles, denn hier im englischen Hilfe-Forum wurde es auch so beschrieben: Link

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Mi 21 Aug 2013 - 19:20

Frank, hast Du schon was rausgefunden Wink ?

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von #Frank am Mi 21 Aug 2013 - 19:37

Ich bin leider noch nicht dazu gekommen, weil ich die letzten Tage so viel zu tun habe.
Es wird auch die nächsten Tage nicht so einfach.
Wenn ich es einrichten kann, dann schau ich es mir auch noch an.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: Chrome (Browser) - Editor - Avatar neben Schnellantwort - Problem

Beitrag von weimaranerfreundin am Mi 21 Aug 2013 - 19:50

Kein Problem :)Rennt ja nicht weg .... Wink

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten