Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Modul Wechsel-Account Problem mit "value"
von inde Heute um 0:34

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von inde Gestern um 21:58

» [Information] Forenaustausch der Forumieren-Foren
von Forumbot Gestern um 19:56

» Wrestling Around the World!
von Emily Stein Fr 23 Jun 2017 - 11:46

» Wrestling Forum
von Emily Stein Fr 23 Jun 2017 - 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Fr 23 Jun 2017 - 11:43

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

www.forumieren.de

[phpBB2] Stylewechsel und Logo des Haupstyles- verschwunden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB2] Stylewechsel und Logo des Haupstyles- verschwunden

Beitrag von WarriorKatze am Fr 9 Aug 2013 - 15:15

Liebes Forumierenteam!
In unserem Forum gibt es seit einiger Zeit ein Problem mit dem Stylewechsel. Normalerweise wird die Auswahl unter dem "Warrior Katzen", welches sich wiederum unter dem Logo befindet, angezeigt. Doch nun sind sowohl das Logo, als auch die Stylewechselauswahl weg. Dieses Problem trat unter anderem bei den Internetbrowsern Google Chrome und Firefox auf. Beim Internetexplorer war es noch nie möglich diesen Stylewechsel zu sehen.
Wir würden uns sehr über eine Lösung des Problems freuen, da viele User den Stylewechsel verwenden und die meisten davon Chrome oder Firefox verwenden, da sie einfach viele Vorteile haben.
Es wäre ziemlich schade darauf verzichten zu müssen.

LG
Die Warrior Katzen-
avatar
WarriorKatze
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 09.08.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Stylewechsel und Logo des Haupstyles- verschwunden

Beitrag von Günther am Fr 9 Aug 2013 - 17:49

Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Das Wechsellogo hast du derzeit offenbar nicht in die "Beschreibung der Webseite" eingesetzt, da ich es nicht im Quellcode sehe.
Warum allerdings der Wahlschalter unter gewissen Browsern nicht angezeigt wird - was auch für den Wechselbanner gleichermaßen gilt, sobald du ihn wieder richtig eingesetzt hast - habe ich dort erklärt:
[Chrome] Wechselbanner werden plötzlich nicht mehr angezeigt
[Chrome] Wechselschalter/ Wahlschalter/ Stylewechsler wird nicht angezeigt.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Stylewechsel und Logo des Haupstyles- verschwunden

Beitrag von WarriorKatze am Sa 10 Aug 2013 - 16:41

Wir haben beide Möglichkeiten mehrfach ausprobiert, aber es hat leider nicht funktioniert. ._.
avatar
WarriorKatze
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 09.08.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Stylewechsel und Logo des Haupstyles- verschwunden

Beitrag von Günther am Sa 10 Aug 2013 - 16:45

Wie ich sehe, habt ihr das Script dort geuploadet:
http://www.loaditup.de/files/781645_f743rzzz9m.js
Wenn du diese URL aufrufst, siehst du allerdings, dass dort nicht das reine Script angezeigt wird. Stattdessen beginnt der Code mit:
<script src="var type = getCookie('Vorlage1');
...
Entweder habt ihr beim Upload einen Fehler gemacht oder dieser Anbieter ist nicht dazu geeignet, Scripte im reinen Codeformat richtig zu hosten.

Da ich aber sehe, dass ihr offenbar einen eigenen bplaced-Webspace besitzt (wo ihr eure Stylesheets gehostet habt) - warum hostet ihr nicht dort das Script?

Edit 20.08.2013
keine Rückmeldung -> closed
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten